Résolu Pourquoi mon PC s'éteint instantanément?

Solutions (18)
Tags :
  • Matériel
|
Bonjour,

Explication du problème auquel je suis confronté :

De façon très aléatoire, mon PC s'éteint.
Très aléatoire car cela peut être lorsque je joue ou lorsque que je ne fais presque rien.
Fréquance du problème : environ 5 fois par semaine.
Lorsqu'il s'éteint il n'y a pas d'écran bleu, il s'éteind presque instantanément.
La particularité de mon problème est qu'une fois qu'il est éteind, lorsque j'appuis sur le bouton "power" il se remet en marche l'espace d'environ 3 secondes puis se rééteint de nouveau puis se rallume 3 secondes etc...
Afin de parvenir a le démarrer, je dois faire "off" puis "on" sur l'intérupteur de l'alim et en appuyant sur "power" cette fois ca démarre!
J'ai peur qu'un beau jour il ne redémarre plus du tout!

Ma config :

Intel core 2 Duo E8500 (45°C)
Nvidia GeForce 9800 GT (60°C)
HDD : ST31000524AS (37°C)
Carte mère EP45 - DS3
Alim : HPU-4M530-PU


Hardware monitor ITE IT87
Voltage 0 1.17 Volts [0x49] (CPU VCORE)
Voltage 1 1.90 Volts [0x77] (DDR)
Voltage 2 3.39 Volts [0xD4] (+3.3V)
Voltage 3 5.27 Volts [0xC4] (+5V)
Voltage 7 12.42 Volts [0xC2] (+12V)
Voltage 8 3.22 Volts [0xC9] (VBAT)
Temperature 0 41°C (105°F) [0x29] (System)
Temperature 1 42°C (107°F) [0x2A] (CPU)
Fan 0 1945 RPM [0x15B] (FANIN0)
Fan 3 1221 RPM [0x229] (FANIN3)
Fan PWM 0 0 pc [0x0] (FANPWM0)
Fan PWM 1 0 pc [0x0] (FANPWM1)
Fan PWM 2 0 pc [0x0] (FANPWM2)


Note : Il y'a environ 8 mois, lorsque que je jouait, ma carte graphique montait a 115°C ... Ca l'a sans doute détérioré quelques peu.
Je l'avait donc démonté puis enlevé un amas de poussière cramé/durci non loin du ventilateur
Aujourd'hui quand je joue il arrive que parfois le jeu se mette a saccader.


En espérant avoir fourni de bon détails et dans l'attente de votre aide,
Grand merci :) 
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Modo |
Bonjour :hello: 

Je pense que comme tu dis ton alim flanche. C'est typique d'un composant qui change de carractéristiques en chaufant (Un pont de diodes ou transsistor), verifie dans ton alim s'il ny a pas de traces de surchauffe .

C'est seulement une idée :D 
  • Commenter cette solution |
Score
0
òh
òi
|
Je suis allé dans les options d'alimentation et j'ai résolu mon problème...
C'était la veille qui se déclenchait au bout de 30min pourtant il me semblait que ca m'était arrivé meme en étant actif mais en fait non!
Bref j'ai presque un peu honte de pas avoir pensé a ce plus tot... je connais ces options d'alimentation mais de base c'était toujours tres bien configuré ...
Cela étant ca n'explique pas le fait que quand j'appuie sur le bouton power pour quitter la veille il s'allume 2 sec puis s'éteint puis s'allume 2 sec etc..!
  • Commenter cette réponse |
Score
0
òh
òi
|
ok :) 
On en saura un peu plus vers la fin du week-end.
Merci pour ton aide :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai pas encore un diagnostic pour toi, mais j'ai envie de tester d'abord ton gpu .
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui j'ai récupéré l'ordinateur de mon frère donc je vais pouvoir tester tout les composants.
Je pensais tester en premier l'alimentation mais tu penses qu'il y'a plus de chances pour que la cause du problème soit ma carte graphique?
Il est vrai qu'en vu de ce qu'elle a subit... En atteignant un peu plus de 115°C je pensais la retrouver toute fondu!
  • Commenter cette réponse |
Score
0
òh
òi
|
T'as possibilité de tester avec une autre carte graphique ou sans carte graphique avec un chipset intégré?
  • Commenter cette réponse |
Score
0
òh
òi
|
Non :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
As tu fais un overclock?
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par deuszone7.
  • Commenter cette réponse |
Score
0
òh
òi
|
HIPER :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
quelle marque l'alim ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut :) 
La température de mes composants est ok.
D'autant plus que ca n'est pas toujours lorsque que je joue (donc quand je fais chauffer la bête) que mon PC s'éteint.
  • Commenter cette réponse |
Score
0
òh
òi
|
as tu essayé de voire la temperature de tes composants ?
et sinnom oui essaye de changer l'alimentation et si sa ne vient pas de sa c'est que c'est pas sa quoi x)
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut :) 

merci pour ton aide :) 

Alors hier j'ai démonté mon alim, j'ai enlevé un gros tas de poussière mais j'ai rien vu de cramé :/ 
A noté que le fait de dépoussiérer n'a rien changé à mon problème.
Dans la semaine je vais récuperer l'ordi à mon frere et je vais tester voir ce que ca donne en changeant l'alim. J'éspère que c'est ca et que c'est pas la carte mère.
  • Commenter cette réponse |
Score
0
òh
òi
|
Help :'( 
  • Commenter cette réponse |
Score
0
òh
òi
|
On dirait que le problème c'est accentué.
Hier ca c'est produit 4 fois...
A noté qu'a chaque fois mon ordi met beaucoup de temps a démarrer.
Aujourd'hui en allumant mon PC, petit message :
"windows a detecter une baisse des performances..."
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut :) 
Merci pour ta réponse

Je ne pense pas que ca soit un problème de surchauffe.
Mon alim est une 530W donc c'est largement suffisant.
Y'a quelques jour j'ai changer de disque dur donc j'ai formaté et j'avais deja le probleme avant ca.
j'ai bien réinstallé tout les pilotes.
Disons que je soupsonne mon alim d'etre defectueuse... meme si les tensions me sembles bonne...
Si c'était ma CG mon pc rebooterait, il ne resterait pas éteint (enfin je crois)
Si c'était ma ram ca m'afficherait un écran bleu.
Voila j'aimerais donc etre sur du composant déféctueux.
Ensuite a l'heure actuel je manque vraiment de moyen financier mais s'il faut changer un composant, soit!
  • Commenter cette réponse |
Score
0
òh
òi
|
euh soit ton PC surchauffe soit l'alim est pas assez puissante pour t'as config mais sa a l'air bon et puis si tu jouait a 8 mois sans problemes avec la meme config sa ne viens pas de sa :S
as tu essayer de le 'vider' avec le defragementeur etc ?
si oui essaye des truc plus radicaux
genre restore et si le probleme persiste formate le et reinstalle windows
et puis si le probleme est encore la change tes composants ...
enfin ces methodes sont les methodes que j'aurais prises a ta place après on peut faire autrement ...

voila en esperant t'avoir aidé.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS