Se connecter / S'enregistrer

Résolu [Résolu] Message au démarrage.

Solutions (31)
Tags :
  • Bios
  • Demarrage
  • Matériel
|
Bonjour, lorsque je démarre mon PC, après l'écran du BIOS, le message suivant s'affiche :

Spoiler

JMicron Technology Corp. PCIE-to-SATAII/IDE RAID Controller BIOS v1.07.04
Copyright (C) 2005 JMicron Technology. http://www.jmicron.com

ODD0: HL-DT-ST DVDRAM GSA-H12N

Press any key to continue ...



Ce n'est pas très grave, mais ça fait perdre du temps lors du boot et puis j'aimerais bien savoir ce que ça signifie et s'il est possible de le déactiver (par le BIOS je suppose).
Merci.
  • floflo212 a édité ce message
Contenus similaires
Meilleure solution
partage
, Hardware (collector) |
Ce message c'est simplement le contrôleur Jmicron de la carte mère, t'as 2 contrôleurs SATA sur la carte mère : l'ICH9 d'intel et le Jmicron.


Suffit de désactiver sa détection au démarrage dans les options du bios. Ou alors le désactiver complètement mais du coup tu perds des ports IDE/SATA.
  • Commenter cette solution |
Score
1
òh
òi
|
Je viens juste de m'en apercevoir aussi, en déactivant "JMB368 IDE" dans le BIOS je n'ai plus le message. (Par contre si je le désactive, mon lecteur cd ne marche plus.)
Et mon lecteur est en IDE pas en SATA, je suppose donc que ici c'est Jmicron qui s'occupe du port IDE.
Donc du coup, dès le moment ou je branche quelque chose en IDE je doit me taper ce message ? ... Un peut chiant quand même mais bon je continuerais à faire avec.

En tout cas merci -Xtreme- pour avoir éclairci ma lanterne.

Edit : En fait c'est bon, il suffit de mettre "JMB368 IDE" sur [Enabled] pour que le port IDE soit fonctionnel et de mettre "JMB368 IDE BOOTROM" sur [Disabled] pour ne pas avoir le message au boot. En fait une fois qu'on le sait c'est tout con :lol: 
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par floflo212.
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
Alors je m'incline et je te dit bien joué :) 
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware (collector) |
En général le contrôleur Jmicron gère 1 ou 2 ports SATA, ils sont d'ailleurs d'une autre couleur sur certaines cartes mères ( pas sur la sienne apparemment ).

  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
Bien vu -Xtreme- ;)  J'avais pas penser a sa
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
La je vois pas ... On a tous essayer
  • Commenter cette réponse |
Score
0
òh
òi
|
help-manformatique a dit :
Donc le ClearCMOS n'a rien donner , chepa je vois pas trop , peut etre débrancher rebrancher lecteur CD

Déjà fait aussi avec résultat plus haut.
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
Donc le ClearCMOS n'a rien donner , chepa je vois pas trop , peut etre débrancher rebrancher lecteur CD
  • Commenter cette réponse |
Score
0
òh
òi
|
ltraposa a dit :
justement il faut pas desactiver atapi cd rom remet le sur" enabled" c'est ton lecteur ça

Non, mon lecteur c'est le "HL-DT-ST DVDRAM GSA-H12N"

help-manformatique a dit :
Ton BIOS ne peut pas trouver des périphériques que tu n'as pas donc celui que tu as désactiver servait a quelque chose

Peut être, mais bon activer ou pas j'ai toujours mon message et activer ou pas mon lecteur marche. Donc j'en déduit que ça me sert à rien et donc je le déactive parce que pas la peine d'activer un truc inutile. Mais bon la on dérive, ça na plus rien avoir avec le message au démarrage.
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
Ton BIOS ne peut pas trouver des périphériques que tu n'as pas donc celui que tu as désactiver servait a quelque chose
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
justement il faut pas desactiver atapi cd rom remet le sur" enabled" c'est ton lecteur ça
  • Commenter cette réponse |
Score
0
òh
òi
|
... le message à toujours été là comme déjà dit 2 fois ^^'
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
Le message est apparu quand tu la désactivé ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Ha oui, j'oubliais, je n'ai qu'un lecteur CD, mais dans l'ordre de boot, il y a "ATAPI CD-rom", je ne sais pas ce que c'est (du coup je l'ai désactivé).
  • Commenter cette réponse |
Score
0
òh
òi
|
Ben j'ai vérifier tout ce que je pensais avoir un lien avec le message.
J'ai changer l'ordre de boot, j'ai déactiver certains éléments du boot et je crois que c'est tout.

  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
Tu as tout vérifié dans le BIOS ? ( boot , ... )
  • Commenter cette réponse |
Score
0
òh
òi
|
Non, mode normal, mais le message apparaît avant le lancement du SE.
Je suis en dual boot Ubuntu et Windows 7 et le message apparaît avant le grub (fenêtre de sélection de l'OS).
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
Sa n'as rien a voir . Il faut régler quelque chose dans le BIOS mais quoi ... Tu as tout vérifié ? ( option de boot , ... )
  • Commenter cette réponse |
Score
0
òh
òi
|
Bah que tu ne sois pas en mode sans échec, mais je ne pense pas...
  • Commenter cette réponse |
Score
0
òh
òi
|
Heu de quel mode tu parle ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Ok, cela peut donc être dû à ce que tu es monté ton PC toi-même...
Tu es bien sous le mode normal automatiquement ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Je l'ai entièrement monté donc le PC n'est pas sous garantie, mais les pièces oui.
Mais je vais pas les renvoyer au SAV juste pour ça, j'ai fait avec ce message pendant plus d'un an, je peut continuer à faire avec.

Ça m'intrigue juste, parce que je ne vois pas trop de cas similaire sur le net (à part avec "No drives found.")
  • Commenter cette réponse |
Score
0
òh
òi
|
Ok, désolé, ton PC est-il sous garantie ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Comme dit précédemment, ça a toujours été comme ça.

Bon, j'ai fait un clear cmos ... et ça n'as rien changé.

J'ai essayer de débrancher le lecteur CDet du coup, quand je démarre j'ai droit a ce message

Spoiler
JMicron Technology Corp. PCIE-to-SATAII/IDE RAID Controller BIOS v1.07.04
Copyright (C) 2005 JMicron Technology. http://www.jmicron.com

Detecting drives; Done; No drives found.


Qui ne dure qu'une seconde.

Précision, ma carte mère est une P5P43TD.
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour,

EFfectivement, fais F12 et remets le BIOS par défaut pour voir ce que cela donne.
Depuis quand cela est comme ça, et y a-t-il des raisons apparentes ?

Merci,

Gabriel.
  • Commenter cette réponse |
Score
0
òh
òi
|
Ouai le BIOS j'ai déjà essayé par défaut, j'ai essayer d'activer et de déactiver certain truc qui avait l'air lié mais ça change rien.
Je vais voir pour un clear c-mos (bon là je sais pas ce que c'est mais je devrais trouver ^^)
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
salut ..ou juste un clear c-mos ...histoire qu'il reconaisse une fois pour toute ton lecteur dvd
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
Bonjour.

Oui, en principe, il doit y avoir une option dans le bios...
Est-ce que tu as essayé de remettre le bios "par défaut", même si tu n'as jamais rien modifié?
On ne sait jamais....

Bonne soirée.
  • Commenter cette réponse |
Score
0
òh
òi
|
La seule clef branchée est celle de ma sourie sans fil. Sinon pas de CD.
Ce message n'est pas récent, je l'ai toujours eu, avec ou sans clef, avec ou sans CD, avec n'importe quel ordre de démarrage dans le BIOS.

Je comprend pas pourquoi mon ordinateur s'obstine à me prévenir à chaque démarrage que
j'ai un lecteur DVD ... je le sais c'est moi qui l'ai mis ^^
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
Bonjour , vérifie toujours que tu n'as pas de CD ou de clé USB dans ton pc
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS