Résolu PC freeze après dix minutes de jeu

Solutions (7)
Tags :
  • starcraft 2
  • Windows 7
  • Matériel
|
Bonsoir à tous.

Pour commencer, voila ma conf actelle :
Syst : Windows 7
Proc : QuadCoreIntel i7-920
MB : Asus P6T
CG : Radeon HD6970 2Go
RAMs : 2x DDR3 1033
Alim : NRP 700W

Je pousse un cri de désespoir. Mon pc freeze après une dizaine de minutes de Battlefield Bad Company 2 (mais pas sur StarCraft2) et un son saccadé sort des enceintes.
Ca fait un moment que je me traine ce problème. Je le soupçonne d'ailleurs d'avoir fusillé ma première carte graphique Radeon HD4870x2 à force de freeze. J'ai depuis acquis une HD6970 mais le problème persiste. J'ai aussi fait un essai avec d'autres barrettes RAMs (qui fonctionnent très bien sur l'ordi d'un ami) et toujours ces satanés freeze!

J'en déduis que ca doit venir de la MB, du proc, de la T° ou de l'alim... :pfff: 


Pour info sur la température, voila ce que j'ai obtenu avec Everest Ultimate lors d'un test à 100% du CPU :


On voit que ca atteint les 70°
Le ventirad du proc tourne autour de 1400rpm


En ce qui concerne l'alimentation, quand je joue à BFBC2 celle de 12V passe de 12,04V à 11,92V :

http://img62.imageshack.us/img62/6500/voltagebfbc2.png
elle semble plutôt stable.

Aidez moi svp. Je suis en manque d'idées pour résoudre cette poisse. :( 



Contenus similaires
Meilleure solution
partage
, Hardware + (collector) |
salut

il se peut que cela vienne de la carte son
http://forum.ea.com/fr/posts/list/15/3742.page

désactive le et test
  • Commenter cette solution |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par Miseroiide.
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
ok ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Après avoir désactivé les drivers audio dans le BIOS j'ai pu jouer pendant 1 heure (mais c'est vite ennuyant)! Hélas, il se trouve que ca a planté au bout de cette heure avec un freeze... :heink: 

J'ai installé de nouveaux drivers audio Realtek, et j'ai ré-installé les punkbuster suivant la méthode du lien :
http://www.jeuxvideo.com/forums/1-20232-1139728-1-0-1-0...

J'ai pu y jouer plusieurs heures aujourd'hui! :bounce:  :D  :bounce: 

Merci pour le coup de main!
J'irai quand même acheter un carte son pour ne plus passer par celle de la carte mère! On n'est jamais trop prudent!


  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
Bonjour.

Les i7 920 sont réputés pour chauffer, surtout les premières versions (C0).

En trés peu de temps, la température des tes cores atteint 70°. Il y a fort à parier qu'elle monte plus haut lors d'une utilisation intensive et prolongée.
Au fait, le ventirad est d'origine? Overclocking?
De la même façon, vérifies aussi la T° de ta carte graphique en charge avec OCCT par exemple.

Le voltage aussi est important: vérifies le Vcore en idle et en burn. S'il y a une différence trop importante, l'alim est peut être insuffisante.......

Réinstalles éventuellement les pilotes du chipset son.

Enfin, c'est peut-être seulement ce jeu qui est mal configuré pour ton matériel.

En tout cas, bon courage.
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
lol si tu n'avait pas e carte son tu n'aurait pas de son :) 

meme si elle est intégrer ça reste une carte son :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci pour cette nouvelle piste!

Je n'ai pas de carte son. Cette fonctionnalité est intégré à la carte mère.
Mais je vais essayé de désactiver les drivers audio ou de les mettre à jour. Je posterai mes résultats.

Ca serait quand même bête de devoir jouer sans le son :( 

  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS