Résolu Impossible d'installer Windows 7 64bits sur mon PC. Que faire?

Solutions (10)
Tags :
  • Windows 7
  • Master
  • Matériel
|
Bonjour à tous!
Je viens vous voir aujourd'hui car j'ai un léger problème... Je tente d'installer Windows seven 64bits sur mon pc depuis 2 jours, mais je bloque (et pourtant j'ai écumé les sujets divers sur le net)

D'abord, voici ma config:
DD western Digital 1To (sata)
CM abit il9 pro
PROCESSEUR core2duo 1.8Ghz

Ensuite, voici ce que je vois dans le bios:
"" On chip sata mode [AUTO]
x PATA IDE Set To Ch.0 Master\Slave
SATA PORT0\2 Set To CH2 master\Slave
SATA PORT1\3 Set To CH3 master\Slave

"" Demandez si vous voulez en voir plus, je ne comprends pas vraiment =)

Mon problème est le meme que beaucoup d'autre sur le net, mon DD SATA n'est pas reconnu au moment de l'instalation de windows 7, et je ne sais pas trop quoi faire.

Merci encore de prendre du temps pour aider les novices à résoudre leurs problèmes!!
Bonne journée a tous.
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Expert en overclocking |
lorsque tu arrives ici http://www.infos-du-net.com/actualite/photoreportages/1...
tu prends "charger des pilotes"
puis sur la clef usb tu pointes le fichier iastor.inf
meme si pas compatible histoire voir
le résultat est le meme?
au pire poste des photos du bios aux fenetre config IDE
  • Commenter cette solution |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par koluche.
  • Commenter cette réponse |
Score
0
òh
òi
|
Coucou... j'suis dsolé j'avais carrément oublié ste discussion!!
Si mes souvenirs sont bons, oui c'est ça =)
bonne soirée!
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
et ben voili
je pense que
SATA Port 1/3 set to disable a été changer
non?
  • Commenter cette réponse |
Score
0
òh
òi
|
Coucou!!!! J'ai trouvé la solution, en fait il fallait simplement que je réinitialise les données du BIOS apres avoir installé le driver....
Un grand merci à toi, tu as été d'une impressionante clarté por m'expliquer ce que je devais faire.

Encore merci, a bientot =)=)
ps: tient, pour te remercier: http://www.canalplus.fr/c-divertissement/pid1778-pepite...
  • Commenter cette réponse |
Score
0
òh
òi
|
sebngaz a dit :
lorsque tu arrives ici http://www.infos-du-net.com/actualite/photoreportages/1...
tu prends "charger des pilotes"
puis sur la clef usb tu pointes le fichier iastor.inf
meme si pas compatible histoire voir
le résultat est le meme?
au pire poste des photos du bios aux fenetre config IDE


Encore et toujours merci à toi de m'aider =)
J'ai installé le "truc" iastor.inf, mais rien n'y fait... Toujours pas de DD!

C'est compliqué pour moi de prendre une photo, mais je te recopie les différents éléments ci dessous:

BIOS>Advanced bios features:
Citation :
HD Boot priority: press enter
1st boot device: CDROM
2nd boot device: HD
3rd ---------------: disabled
Password check: setup
HDD SMART compatibility: disabled (C'est quoi cette option??)
limit CPU ID max to 3: disabled
No-execute memory protect: enabled
CPU enhanced halt (C1E): enabled
CPU thermal monitor 2 (TM2): enabled
CPU EIST fonctions: disabled
virtualization technologie: enabled
Init display first: PCI




BIOS>Integrated peripherals:

Citation :
On-chip primary PCI-IDE: enabled
-----------secondary PCI IDE: enabled
On-chip SATA mode: auto

(les lignes suivantes sont en bleu)
(il y a une croix devant cette ligne: x PATA IDE Set to CH.1 Master/slave
SATA Port 0/2 set to CH.O M/S
SATA Port 1/3 set to disable
(fin des lignes en bleu)

La suite je pense ne t'onteresse pas, c'est en gros: par rapport au ports USB, LAN, port serie, port parallele


Voila, dit moi si c'est autre chose qu'il te fallait, c'est un peu du chinois pour moi le BIOS :) 
Merci bien!

  • Commenter cette réponse |
Score
0
òh
òi
|
C'est encore moi,
je viens d'essayer d'installer les drivers que tu m'a donné, malheureusement, si je clique sur "cacher les drivers incompatibles" ou quelque chose comme ça, la liste est vide!!
J'ai décoché et installé le driver "4 port" puis "AHCI controller", mais rien n'y fait, le DD reste introuvable!!
Encore merci a toi, et bon courage pour cette nouvelle enigme =)
  • Commenter cette réponse |
Score
0
òh
òi
|
Hello!
Mon processeur est un e 630à (donc OK pour lz x64)
J'essaie avec le driver la =)
Je te tiens au courant, merci de ta réponse!
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
bonjour
si ton DD est un sata pas besoin de cavalier
connait tu la ref exacte de ton proco(bien que je pense qu il soit x64)
si le DD n est pas reconnu il n est pas impossible qu il faille injecter les drivers sata de la carte mere au tout debut de l installation


edit essaie celui ci http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&...

si ca detecte ton DD arrete l install et mets tes sata en mode AHCI et pas auto avant d installer
  • Commenter cette réponse |
Score
0
òh
òi
|
Au fait, je viens de voir que sur le DD il n'y a aucun cavalier, mon problème peut venir de la??
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS