Se connecter / S'enregistrer

Résolu Plantages et gros ralentissements

Solutions (38)
Tags :
  • Restauration système
  • Anti malware
  • Matériel
, Padawan |
Salut. :D 

Depuis quelques heures mon pc subit des plantages et de gros ralentissements dans l'execution des applications. :fou: 

Firefox aussi met un temps fou a charger les pages. :cry:  Je ne pense pas qu'il sagisse d'une infection car av négatif et 'malwarebytes anti-malware' négatif aussi. [:_tom_:14]

Je n'ai rien remarqué de louche dans le 'gestionaire de taches'. C'est la 1ère fois que ça le fait. Je voudrais faire un diagnostique 'windows' mais je ne sais plus

comment m'y prendre. :??: 

Des conseils svp. Je suis sous W7 64-bit.

A+ :hello: 

Contenus similaires
Meilleure solution
partage
|
re,

alors si tu reboot sur le cd :

oui tu transfère de Win old vers ta news config.

a savoir quand même que tu devras réinstaller les progs ça te maintient que les données. mais toutes tes sauvegardes seront là normalement par sécurité vaut mieux avoir une copie mais si tu ne peut pas il ne devrais pas y avoir plus de soucis.

tu as essayer de faire une restauration système? restaurer ton pc a une date antérieur ça peut marcher aussi tu perdras rien ainsi.

ps: toujours garder précieusement une sauvegarde de registre c.cleaner poto même plusieurs pas grave ça tiens pas d'espace.
  • Commenter cette solution |
Score
0
òh
òi
, Padawan |
CameleonBOND a dit :
en général on fait une sauvegarde systeme juste apers avoir formater et mit les logiciel utile ;) 

donc oui ne garde que le systeme





OKééééé, merci ;) 
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
en général on fait une sauvegarde systeme juste apers avoir formater et mit les logiciel utile ;) 

donc oui ne garde que le systeme
  • Commenter cette réponse |
Score
0
òh
òi
, Padawan |
Salut papynous, ça va?

Dis, au sujet de la sauvegarde, est-ce suffisant de sauvegarder que l'image du système?

J'ai 87 G d'utilisation sur le C. La sauvegarde comprends 150 G.

Mes fichiers sont tous sur un dd externe donc pas besoin de tout sauvegarder. Quand je lance la sauvegarde est-ce que je décoche les sauvegardes des bibliothèques et je ne garde que l'image système?

Je trouve que pour une sauvegarde 150 G c'est trop. :fou: 

A+


PS: J'ai retrouvé le cd d'instal pour l'iprimante. Jusque là le pc marche à merveille :bounce: 
  • Commenter cette réponse |
Score
0
òh
òi
, Padawan |
CameleonBOND a dit :
bien sur que epson a le logiciel des imprimante meme si j'aime pas se genre de truc :) 
voir le lien tout est dispo ;) 




[:_sebastien_:5]
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
dr filgood a dit :
Re.

Ben le soft complet quoi. Le logiciel comme sur le cd.

J'ai télécharger les différents pilotes qu'ils proposent mais j'ai pas de suite le temps de tester.

Je vous tiens au courant si tout marche comme prévu ;) 

A+[:bilka92]


bien sur que epson a le logiciel des imprimante meme si j'aime pas se genre de truc :) 
voir le lien tout est dispo ;) 
  • Commenter cette réponse |
Score
0
òh
òi
, Padawan |
CameleonBOND a dit :
lol

si on me donner 1€ a chaque fois qu'on me donne un compliment je serait riche :D 





[:bilka92:1]
  • Commenter cette réponse |
Score
0
òh
òi
, Padawan |
papynous a dit :
tu devrais avoir les deux je pense...doc

mais par soft complet tu entends quoi exactement grand?





Re.

Ben le soft complet quoi. Le logiciel comme sur le cd.

J'ai télécharger les différents pilotes qu'ils proposent mais j'ai pas de suite le temps de tester.

Je vous tiens au courant si tout marche comme prévu ;) 

A+[:bilka92]
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
lol

si on me donner 1€ a chaque fois qu'on me donne un compliment je serait riche :D 
  • Commenter cette réponse |
Score
0
òh
òi
|
re,

ah mais notre cameleon 007 est un expert poto!!! c'est bien rare quand il se plante lui :D  .


  • Commenter cette réponse |
Score
0
òh
òi
, Padawan |
CameleonBOND a dit :
W7 devrait trouver les pilote tout seul
sinon tu va sur le site epson :) 

http://www.epson.fr/Store/Imprimantes-et-multifonctions...



RE.

Ok, j'ai trouvé mon bonheur. Merci pour le lien [:16megs]

A+
  • Commenter cette réponse |
Score
0
òh
òi
|
tu devrais avoir les deux je pense...doc

mais par soft complet tu entends quoi exactement grand?
  • Commenter cette réponse |
Score
0
òh
òi
, Padawan |
papynous a dit :
hey l'ami coloré ;)  !(ça va l'ami ?)

oui comme il vient de te le dire regarde directement chez epson si c'est trop le box a trouver passe par le site pc.drivers il y est forcément (remarque chez epson aussi)

moi perso je passe par pc.drivers quand j'ai un soucis ou bien no.device (sont bien tous les deux) tu as une recherche par marque ou bien par modèle enfin c'est simple.

bien cool que tout soit rentrer dans l'ordre de marche doc. ;) 




Re.

Tu l'as dit coco. Personne n'aime les plantages. [:_tom_:14]

Je vais essayer via le site. Ils proposent le soft complet ou juste le drive?
  • Commenter cette réponse |
Score
0
òh
òi
|
hey l'ami coloré ;)  !(ça va l'ami ?)

oui comme il vient de te le dire regarde directement chez epson si c'est trop le box a trouver passe par le site pc.drivers il y est forcément (remarque chez epson aussi)

moi perso je passe par pc.drivers quand j'ai un soucis ou bien no.device (sont bien tous les deux) tu as une recherche par marque ou bien par modèle enfin c'est simple.

bien cool que tout soit rentrer dans l'ordre de marche doc. ;) 

  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
W7 devrait trouver les pilote tout seul
sinon tu va sur le site epson :) 

http://www.epson.fr/Store/Imprimantes-et-multifonctions...
  • Commenter cette réponse |
Score
0
òh
òi
, Padawan |
papynous a dit :
re doc,

bon il ne devrait pas y avoir de soucis mais finis tout et dis moi .

tu as bien tout dans old windows?



Re. :hello: 

Oui, tout ce passe bien. :D 

J'ai fait un boot puis j'ai transféré mes dossiers vers l'externe. Puis j'ai fait un formatage pour n'avoir que un seul 'windows'.

Pas de plantages ni ralentissements pour le moment.[:christina aguilera]

Par contre je suis trés enbeté car je ne retrouve plus le cd d'installation de mon inprimante 'epson stylus sx 405'

Tu saurais par hazard où je peux trouver le soft complet en téléchargement? :??:  Sinon je crée un topic là-dessus.

Merci encore et a+[:1formatici1]




  • Commenter cette réponse |
Score
0
òh
òi
|
re doc,

bon il ne devrait pas y avoir de soucis mais finis tout et dis moi .

tu as bien tout dans old windows?
  • Commenter cette réponse |
Score
0
òh
òi
, Padawan |
Meilleure réponse sélectionnée par dr filgood.
  • Commenter cette réponse |
Score
0
òh
òi
, Padawan |
Re.

Ok, j'ai fait le boot. j'installe mes drives pour le moment et tout le reste. Pour l'instan rien à signaler. :D 

Je dois faire des essais encore.[:lauhxc]

Merci à tous pour les tuyaux ;) 

A+

  • Commenter cette réponse |
Score
0
òh
òi
|
non doc tu le supprime pas il sera dans ta nouvelle installation lui !!!

tu fais une installation normale quand tu lance ton cd tu vas avoir une installation personnaliser passe par la dans ton espace de disque dur qui est vide tu fais une partition de 100Mo et tu réinstalle dessus ainsi ton windows ne se trouve pas avec tes autres dossiers. une fois que tu auras fais ça logiquement tout sera accessible.
  • Commenter cette réponse |
Score
0
òh
òi
, Padawan |
papynous a dit :
re,

alors si tu reboot sur le cd :

oui tu transfère de Win old vers ta news config.

a savoir quand même que tu devras réinstaller les progs ça te maintient que les données. mais toutes tes sauvegardes seront là normalement par sécurité vaut mieux avoir une copie mais si tu ne peut pas il ne devrais pas y avoir plus de soucis.

tu as essayer de faire une restauration système? restaurer ton pc a une date antérieur ça peut marcher aussi tu perdras rien ainsi.

ps: toujours garder précieusement une sauvegarde de registre c.cleaner poto même plusieurs pas grave ça tiens pas d'espace.



Re.

Pour supprimer 'windowsold' après? J'ai déjà eu des problèmes pour le supprimer dans le passé. J'ai dû tout reformater. [:_tom_:14]
  • Commenter cette réponse |
Score
0
òh
òi
|
re doc,

arf ... ben oui je vois que ça. mais bon avant essaie une dernière fois de réparer le système via le cd si ça marche pas réinstalle le tout. :( 

aussi chose possible tente un démarrage normal et tu vois.

si tout cela ne fonctionne pas alors refais une installation complète.
  • Commenter cette réponse |
Score
0
òh
òi
, Padawan |
papynous a dit :
re,

alors si tu reboot sur le cd :

oui tu transfère de Win old vers ta news config.

a savoir quand même que tu devras réinstaller les progs ça te maintient que les données. mais toutes tes sauvegardes seront là normalement par sécurité vaut mieux avoir une copie mais si tu ne peut pas il ne devrais pas y avoir plus de soucis.

tu as essayer de faire une restauration système? restaurer ton pc a une date antérieur ça peut marcher aussi tu perdras rien ainsi.

ps: toujours garder précieusement une sauvegarde de registre c.cleaner poto même plusieurs pas grave ça tiens pas d'espace.




Re.

Non, car aucun point de restauration. :fou: 

Je fais un boot alors? :??: 
  • Commenter cette réponse |
Score
0
òh
òi
, Padawan |
papynous a dit :
re doc,

arf m'en veut tout plein que tu es planté ton bazard a cause de moi :fou: 
si tu as eue des écrans bleus c'est un soucis de W7 mais rien n'est perdus même si tu refais une installation complète tu auras un dossier qui s'appellera windows old et tout t'es truc s'y retrouveront mais je te comprends c'est vraiment galère...

si tu as utilisé c cleaner tu as dois avoir une sauvegarde registre non? si tu l'a faite clique dessus et redémarre tout va redevenir comme avant.

reste toujours la solution de réparation par le cd W7 tu boot dessus tu clique suivant sur la page ou c'est écris français pour la langue et la page d'après tu as en bas a gauche réparer l'ordi tu cliques dessus.

m'es avis que ton installation a un soucis doc. :??: 




T'en fais pas. ;) 

Non, meme pas eu des écrans bleus. Juste blocage complet. :pfff: 

Plus de sauvegarde 'ccleaner'. J'avais cliqué non en pensant en avoir déjà une mais ce n'est pas le cas. J'ai dû l'effacer sans faire gaffe.[:_tom_:13]

Sinon, autre moyen que celui du boot? [:1somnih@ck]

Si non, après le boot, je dois faire une restauration du 'windowsold' vers le nouveau?

A+


  • Commenter cette réponse |
Score
0
òh
òi
|
re doc,

arf m'en veut tout plein que tu es planté ton bazard a cause de moi :fou: 
si tu as eue des écrans bleus c'est un soucis de W7 mais rien n'est perdus même si tu refais une installation complète tu auras un dossier qui s'appellera windows old et tout t'es truc s'y retrouveront mais je te comprends c'est vraiment galère...

si tu as utilisé c cleaner tu as dois avoir une sauvegarde registre non? si tu l'a faite clique dessus et redémarre tout va redevenir comme avant.

reste toujours la solution de réparation par le cd W7 tu boot dessus tu clique suivant sur la page ou c'est écris français pour la langue et la page d'après tu as en bas a gauche réparer l'ordi tu cliques dessus.

m'es avis que ton installation a un soucis doc. :??: 
  • Commenter cette réponse |
Score
0
òh
òi
|
essai un pti chkdsk/f /r en ligne de commande
  • Commenter cette réponse |
Score
0
òh
òi
, Padawan |
Re.

Pffffhhhh, galère. Gros plantage lors de l'execution de l'outil de réparation. L'indice de base affichait 4,1.
Plus moyen de redémarrer. Ctrl-Allt-Del ne répondant pas j'éteins via le bouton d'alimentation.
Je redémarre en mode normal et là, paf,aucune réaction à la fin du démarrage.
Il est là, a charger,charger,charger....... mais rien ne répond.(Frust)
Là, je suis en mode sans échec. Pas de problèmes. 'Ccleaner' ne trouve aucune erreur de registre.
Pas envie de reformater vu que je n'ai plus la sauvegarde de mes fichiers. Je voulais le faire après avoir transférer des fichiers vers le dd externe mais j'en ai plus eu le temps comme vous pouvez le constater.

Qu'est-ce que je peux faire?

A+
  • Commenter cette réponse |
Score
0
òh
òi
|
Tas essayer un autre navigateur? IE parexemple, sa change ou pas?
  • Commenter cette réponse |
Score
0
òh
òi
|
Pardon, je voulais dire CPU-Z.
Ben cest pas matériel alors (jaurais dis disque dur rempli ou Log trop lourd pour ta RAM...)

attend je me renseigne
  • Commenter cette réponse |
Score
0
òh
òi
, Padawan |
papynous a dit :
bonjour doc aux bons sentiments,

ah ah.... il ralentit ça me rappelle moi il y a quelques jours ça :(  tu aurais pas nettoyer ton registre de fois? histoire de dégager un peu de crottes restantes?

sinon essaie de voir avec ton cd d'installation pour faire une réparation sans compter que tu auras bien pris la peine de vérifier que ton matos est compatible et tes logiciels avec W7 en 64 regarde aussi tes mise a jours si tu en a fais a ce moment là.

pareil sous W7 dans le panneau de config tu as un utilitaire de résolution de probs essaie par là des fois que...

cordialement.




Re. ;) 

Non, tout est à jour. Je vais quand meme essayer via l'utilitaire.

Merci et a+ ;) 
  • Commenter cette réponse |
Score
0
òh
òi
, Padawan |
disney_974 a dit :
alors si depuis la desinstallation de ton log sa va mieux hijackthis ne sera ptet pas necessaire, mais au cas ou:
tu telecharge, tu le lance (il nya pas dinstall et il est tres légé) puis tu fais un scan, tu lenregistre ensuite tu va sur le lien que je tai indiqué.
en bas de la page tu trouvera un bouton "parcourir", avec sa tu cherche le fichier txt d'hijackthis et t'appui sur le bouon evaluer.

pour la config, tu peux utiliser CPUID pour analyser tasconfig et tu recopi les info sur ce topic.

pour firefox il ya un moyen de le dynamiser en manipulant un peu le registre (attention ce genre de manip est dangereuse si onse trompe mais si tu suit a la lettre les instruction sa se passera bien), tu trouvera en tapant sur google registre optimiser firefox, mais je doute que sa sera vraiment utile mais bon... a tenté

il nya que firefox qui ralenti maintenant ou toute les appli sont plus ou moins ralenti?
combien de RAM? DD rempli? Partitionné?
Tas vérifié ta connection?



Re.

Pour l'instant il n'y a que firefox qui rame. Les apps démarrent +- direct.

Alors, j'ai 4 G RAM, 1 partition que j'ai crée mais elle est vide et l'autre est a +- 50% de remplissage. La connection internet est bonne.

CPUID c'est bien 'pc wizard' non? Comment on fait pour l'analyse? Je ne l'utilise que pour surveiller mon CPU.


Ps: T'en fais pas pour l'écriture, moi aussi je fais plein de fautes mais du moment que c'est +- compréhensible ça va. ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Dsl pour l'écriture, mon clavier a un peu de mal...
  • Commenter cette réponse |
Score
0
òh
òi
|
alors si depuis la desinstallation de ton log sa va mieux hijackthis ne sera ptet pas necessaire, mais au cas ou:
tu telecharge, tu le lance (il nya pas dinstall et il est tres légé) puis tu fais un scan, tu lenregistre ensuite tu va sur le lien que je tai indiqué.
en bas de la page tu trouvera un bouton "parcourir", avec sa tu cherche le fichier txt d'hijackthis et t'appui sur le bouon evaluer.

pour la config, tu peux utiliser CPUID pour analyser tasconfig et tu recopi les info sur ce topic.

pour firefox il ya un moyen de le dynamiser en manipulant un peu le registre (attention ce genre de manip est dangereuse si onse trompe mais si tu suit a la lettre les instruction sa se passera bien), tu trouvera en tapant sur google registre optimiser firefox, mais je doute que sa sera vraiment utile mais bon... a tenté

il nya que firefox qui ralenti maintenant ou toute les appli sont plus ou moins ralenti?
combien de RAM? DD rempli? Partitionné?
Tas vérifié ta connection?

  • Commenter cette réponse |
Score
0
òh
òi
|
bonjour doc aux bons sentiments,

ah ah.... il ralentit ça me rappelle moi il y a quelques jours ça :(  tu aurais pas nettoyer ton registre de fois? histoire de dégager un peu de crottes restantes?

sinon essaie de voir avec ton cd d'installation pour faire une réparation sans compter que tu auras bien pris la peine de vérifier que ton matos est compatible et tes logiciels avec W7 en 64 regarde aussi tes mise a jours si tu en a fais a ce moment là.

pareil sous W7 dans le panneau de config tu as un utilitaire de résolution de probs essaie par là des fois que...

cordialement.
  • Commenter cette réponse |
Score
0
òh
òi
, Padawan |
disney_974 a dit :
tu peux essayer HiJackthis et poster le log sur le site http://www.hijackthis.de/fr.
sinon fait un bon nettoyage avec ccleaner et une defrag (moi jutilise defraggler).
sa peux aussi venir dun conflit de logiciel (antivirus par exemple).

tu peux poster ta config? ainsi que la liste des logiciel lancé au démarrage?



Salut à tous et merci. :) 

J'ai fait plusieurs nettoyages avec 'ccleaner' sans grand résultat. J'utilise le défragmenteur de windows. Mon dd est a 20% fragmenté donc je ne pense pas que cela vienne du dd. :( 

Conflit log? peut-etre. Ma femme a acheté la licence de 'malwarebytes' meme si je lui ai dit que ce n'était pas nésséssaire vu que le pc dispose déjà d'un av complet. :fou: 

Je penche surtout vers un log que j'ai installé. Depuis que je l'ai désinstallé ça va mieux mais firefox met toujours trop de temps a charger les pages. [:_tom_:14]

Je n'ai pas 'hijackthis' car trop compliqué pour moi. Pour poster ma config, comment je fais? :??: 

Merci et a+ ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
tu peux essayer HiJackthis et poster le log sur le site http://www.hijackthis.de/fr.
sinon fait un bon nettoyage avec ccleaner et une defrag (moi jutilise defraggler).
sa peux aussi venir dun conflit de logiciel (antivirus par exemple).

tu peux poster ta config? ainsi que la liste des logiciel lancé au démarrage?
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
salut

la LED du DD reste allumer ?
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
salut quel est ta configuration ?
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS