Résolu Impossible de demarrer mon pc

Solutions (11)
Tags :
  • Windows Vista
  • Matériel
|
Bonjour

j'ai un problème, j'ai acheté un pc y a pas longtemps je viens de la recevoir j'ai donc installé windows vista, tout va bien j'ai installé les pilotes etc et la j'ai redémarré mon pc et plus moyen d'accéder à windows message bleu avec erreurs.

J'ai donc opté pour re installer l'os cette fois ci j'ai mis xp et la même problème un écran bleu avec une erreur,

Ce genre d'écran mais pas écrit la même chose : http://www.pctroubleshootinghelp.com/gifs/memory-issues...

Ma config :

M4A78-E Asus
AMD Phenom II - 720 BE x3 (2,8 GHZ) .
HD 5770 vapor
Corsair Mémoire (2 x 2 Go) DDRII-SDRAM PC2-6400
Boitier Sonata III + alim 500watts Antec
HDD 320 Go

Alors je n'arrive même pas à accéder au mode sans échec mais par contre je peux naviguer dans le bios.

J'ai aussi activé le 4eme coeur facilement faisable au boot du pc, cela peut il avoir fait planter le pc ?
Contenus similaires
Meilleure solution
partage
|
faux un socket am3 peut marcher avec de la ddr2 :)  (si la carte est compatible AM2, AM2+) ce qui est le cas ici, et de toute façon il ne peut utiliser que de la ddr2 avec cette carte mère ( elle est am3 Ready en quelques sorte)

sinon essaye d'enlever la pile cmos ou de faire les réglages par défaut de ta machine cela devrait remettre le cœur comme avant je pense.
  • Commenter cette solution |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par Akira57.
  • Commenter cette réponse |
Score
0
òh
òi
|
Effectivement après un reset bios tout est rentré dans l'ordre alors merci à vous deux.
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
oui en effet c'est vrai qu'est ce que c'est bien amd :whistle: 

et je pensais qu'il navais jamais tourné avec ce pc :whistle: 



edit : oui le clear mos t'aidera beaucoup
  • Commenter cette réponse |
Score
0
òh
òi
|
Pour l'histoire de la ram le pc a toujours tourné sur un socket am3 + ddr 2 ( pc pas neuf ), il me semble que le pc à planter à l'activation du 4 ème coeur. Shame on me en plus je fais que du gaming.

Quelqu'un à la solution pour le désactiver car au boot de ma CM il est indiqué d'appuyer tout simplement sur la touche 4 mais il n'est pas indiqué pour le désactiver aussi simplement.
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
ou tout simplement :

AMD Phenom II - 720 BE x3 => Socket AM3 donc il te faut de la RAM DDR3 le probleme viens de la :wahoo: 


Citation :
http://www.hardware.fr/articles/752-1/phenom-ii-x4-810-...
Une gamme « bizarre »

Pour l’instant, les Phenom II AM2+ sont les suivants :

- Phenom II X4 940 Black Edition (3 GHz, 6 Mo de L3)
- Phenom II X4 920 (2.8 GHz, 6 Mo de L3)

5 nouveaux Phenom II font leur apparition en AM3 :

- Phenom II X4 910 (2.6 GHz, 6 Mo de L3)
- Phenom II X4 810 (2.6 GHz, 4 Mo de L3)
- Phenom II X4 805 (2.5 GHz, 4 Mo de L3)
- Phenom II X3 720 Black Edition (2.8 GHz, 6 Mo de L3)
- Phenom II X3 710 (2.6 GHz, 6 Mo de L3)
  • Commenter cette réponse |
Score
0
òh
òi
|
essaye de :
- re-désactiver le 4ème cœur, il semble défectueux (tu aura de la lecture dans les commentaires ^^) ***
- baisser le ratio de ton proc
- baisser la fréquence de tes bus ou de la ram
- chkdsk /f (dans l'invite de commande)

tes branchements son bons?problème de secteurs défectueux dur disque dur peut être
sinon essaye d'installer les driver un par un en les prenant sur le site de leur constructeur respectifs



*** "Comme expliqué plus haut, quand tu fabriques un CPU, ils ne sont pas tous fonctionnels à 100%
Certains ont un core défectueux, donc au lieu de les jeter, le fondeur le recycle dans une gamme moins cher.

Si tu veux un exemple pratique, le CELL utilisé dans la PS3 est censé être un CPU 8 coeurs, mais seulement 7 sont activés car avoir une production 100% 8 cœurs fonctionnels n'est pas pensable. ça évite de perdre top de sous.

C'est la même histoire sur la fréquence des CPU.
Mais on peut imaginer que si la demande est importante, AMD désactive un cœur fonctionnel pour vendre des X3 à la place des X4 (en rapport avec les volumes de vente). " (quote page 4 - fautes corrigés =) )
  • Commenter cette réponse |
Score
0
òh
òi
|
Si vous n'arrivez pas à lire dites moi je copierai tout ici au clavier.

http://img132.imageshack.us/i/photo0062uv.jpg/
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
salut
il serais bien de savoir quel message il s'agit sur la page bleu . au niveau des erreurs . sa pourrais nous eclaircir .

Sinon as tu des usb brancher sur ta carte mere ? debranché les pour voir et redemarre pour voir le resultat .

  • Commenter cette réponse |
Score
0
òh
òi
|
La ram j'ai déjà testé. Ca peut quand même venir du fait que j'ai installé les mauvais driver ? car j'ai quand même le même problème après un formatage.
  • Commenter cette réponse |
Score
0
òh
òi
|
essaye de tester tes mémoires une par une, sinon je pense que tu as installé un mauvais driver.
c'est une hd 5770 vapor de sapphire non? donc tu devras installer les drivers de chez sapphire et non pas amd/Ati
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS