Se connecter / S'enregistrer

Résolu Mon PC Freeze constamment. Que faire?

Solutions (37)
Tags :
  • Matériel
|
Bonjours, j'ai acheter et monté de toute pièces mon PC début de l'été 2010 (donc il est pas très vieux). Et il ne fait que freezer. Pas constamment, mais au moins 1 à 2 fois par mois (et des fois il a des "crises" et il freeze 3 fois par jours) je l'ai donc plusieurs fois formater et réinstaller, je l'ai aussi nettoyé de font en comble. En général quand il a des "crises" il me suffi de de débrancher pendant 5 seconde et il repart. Je suis en dual boot Windows 7 et Ubuntu 10.10 et il freeze sous les deux système (mais plus souvent sous Windows quand même).
Donc bon, là ça commence à me taper sur le système donc je vous demande votre aide !

J'ai pensé à un conflit matériel ou à un mauvaise config du BIOS, je vous donne donc un rapport Everest et puis j'attend que vous me donniez votre avis.

J'aimerais aussi connaitre les paramètre optimum du BIOS pour cette config.
Voilà, si vous avez besoin d'autres information vous me le dites.
Merci d'avance.

Spoiler
Résumé
________________________________________

Ordinateur:
Type de système : PC avec processeur x86 ACPI
Système d'exploitation : Microsoft Windows 7 Ultimate
Service Pack du système : -
Internet Explorer : 8.0.7600.16385
DirectX : DirectX 11.0
Nom du système : XXX
Nom de l'utilisateur : XXX
Domaine de connexion : XXX
Date / Heure : 2011-01-20 / 17:24

Carte mère:
Type de processeur : QuadCore Intel Core 2 Quad Q8300, 2500 MHz (7.5 x 333)
Nom de la carte mère : Asus P5P43TD (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN)
Chipset de la carte mère : Intel Eaglelake P43
Mémoire système : 3328 Mo (DDR3 SDRAM)
DIMM1: OCZ XTC Platinum OCZ3P13331G : 1 Go DDR3-1066 DDR3 SDRAM (7-7-7-16 @ 533 MHz) (6-6-6-14 @ 457 MHz) (5-5-5-12 @ 380 MHz)
DIMM2: OCZ XTC Platinum OCZ3P13331G : 1 Go DDR3-1066 DDR3 SDRAM (7-7-7-16 @ 533 MHz) (6-6-6-14 @ 457 MHz) (5-5-5-12 @ 380 MHz)
DIMM3: Corsair Value Select VS2GB1333D3 : 2 Go DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 592 MHz) (7-7-7-19 @ 518 MHz) (6-6-6-16 @ 444 MHz)
Type de BIOS : AMI (06/06/09)
Port de communication : Port de communication (COM1)
Port de communication : Port imprimante ECP (LPT1)

Moniteur:
Carte vidéo : ATI Radeon HD 5700 Series (1024 Mo)
Carte vidéo : ATI Radeon HD 5700 Series (1024 Mo)
Carte vidéo : ATI Radeon HD 5700 Series (1024 Mo)
Accélérateur 3D : ATI Radeon HD 5770 (Juniper)
Moniteur : Compaq FP5315 [15" LCD] (CNN3220D5K)
Moniteur : LG Flatron L1915S [19" LCD] (1542161397)

Multimédia:
Carte audio : ATI Radeon HDMI @ ATI Juniper/Broadway - High Definition Audio Controller
Carte audio : Realtek ALC887 @ Intel 82801JB ICH10 - High Definition Audio Controller


Stockage:
Contrôleur IDE : Contrôleur IDE standard double canal PCI
Contrôleur IDE : Contrôleur IDE standard double canal PCI
Contrôleur IDE : Contrôleur IDE standard double canal PCI
Disque dur : SAMSUNG HD103SJ ATA Device (1000 Go, 7200 RPM, SATA-II)
Disque dur : WDC WD2500AAKS-00VSA0 ATA Device (232 Go, IDE)
Lecteur optique : HL-DT-ST DVDRAM GSA-H12N ATA Device (DVD+R9:10x, DVD-R9:8x, DVD+RW:18x/8x, DVD-RW:18x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
État des disques durs SMART : OK

Partitions:
C: (NTFS) : 232.8 Go (165.2 Go libre)
D: (NTFS) : 232.9 Go (150.9 Go libre)
E: (NTFS) : 605.6 Go (371.2 Go libre)
Taille totale : 1071.3 Go (687.3 Go libre)

Entrée:
Clavier : Périphérique clavier PIH
Souris : Souris HID

Réseau:
Adresse IP principale : 192.168.0.1
Adresse MAC principale : 00-26-18-AA-12-FC
Carte réseau : Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller(NDIS6.20) (192.168.0.1)


Périphériques:
Imprimante : Brother DCP-330C USB Printer
Imprimante : Envoyer à OneNote 2010
Imprimante : Fax
Imprimante : Microsoft XPS Document Writer
Contrôleur USB1 : Intel 82801JB ICH10 - USB Universal Host Controller
Contrôleur USB1 : Intel 82801JB ICH10 - USB Universal Host Controller
Contrôleur USB1 : Intel 82801JB ICH10 - USB Universal Host Controller
Contrôleur USB1 : Intel 82801JB ICH10 - USB Universal Host Controller
Contrôleur USB1 : Intel 82801JB ICH10 - USB Universal Host Controller
Contrôleur USB1 : Intel 82801JB ICH10 - USB Universal Host Controller
Contrôleur USB2 : Intel 82801JB ICH10 - USB2 Enhanced Host Controller
Contrôleur USB2 : Intel 82801JB ICH10 - USB2 Enhanced Host Controller
Périphérique USB : Eye Toy
Périphérique USB : Logitech EyeToy USB Camera
Périphérique USB : Périphérique d’entrée USB
Périphérique USB : Périphérique d’entrée USB
Périphérique USB : Périphérique d’entrée USB
Périphérique USB : Périphérique USB composite
Périphérique USB : Périphérique USB composite

DMI:
Distributeur du BIOS : American Megatrends Inc.
Version du BIOS : 0401
Fabricant du système : System manufacturer
Nom du système : System Product Name
Version du système : System Version
Numéro de série du système : System Serial Number
UUID du système : 60ABC098-D986DE11-9C3B0026-18AA12FC
Fabricant de la carte mère : ASUSTeK Computer INC.
Nom de la carte mère : P5P43TD
Version de la carte mère : Rev X.0x
Numéro de série de la carte mère : 101184650001939
Fabricant du châssis : Chassis Manufacture
Version du châssis : Chassis Version
Numéro de série du châssis : Chassis Serial Number
Identifiant du châssis : Asset-1234567890
Type du châssis : Desktop Case
  • Meuniers a édité ce message
  • floflo212 a édité ce message
Contenus similaires
Meilleure solution
partage
, Expert en overclocking |
;)  ben content pour toi si tu as mis le doigt dessus
c est clair que si le dual channel se faisait sur une barrette ocz et une barrette corsair (qui plus est de capacité différente)ca devait pas faire bonheur ca
mais normalement tu doit pouvoir regler les MHZ si le coeur t en dis , en partant du principe qu il ne faut dépasser la vitesse des barrettes les plus lentes!
apres l intérêt de passer a 6 giga me semble plus discutable a part si tu utilise des jeux/programme gourmand en memoire (genre CS4-cs5,montage video)mais plus on en a plus y en a :D 
par contre +1 pour un OS en 64bits qui te permettra de profiter de tes 4 gigas

ps la prochaine fois que tu montes un ordi poste ta futur config sur le forum avant achat.je suis sur que l on ne t aurais pas conseiller de partir sur du socket 775
  • Commenter cette solution |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par floflo212.
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
dans un premier cas ca sert quand la carte mere ne m est pas les bonnes frequences par defaut
dans le second d exploiter la pleine vitesse de sa ram quand elle peut monter plus haut
et le troisieme cas pour etre synchro entre les fsb et la ram (certaines cartes mere sont plus performantes en synchro qu avec une vitesse plus élevé en ram) :hello: 

edit en ddr3 il faut priviligier les frequences alors qu en ddr2 c est les timings qui priment
  • Commenter cette réponse |
Score
0
òh
òi
|
Ok, merci beaucoup et j'espère que c'était que ça le problème :) 

Juste une dernière question, quel intérêt de régler manuellement les Mhz ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Je crois que j'ai trouvé !!
J'avais 2 barrettes en dual, mais je l'es avais misent cote à cote au lieu de les mettre sur la même couleur ! Donc je les ai rebranchées bien comme il faut, j'ai réglé les BIOS bien comme il faut (sauf les MHz puisque j'ai la 3eme qui est pas cadencée pareil) et pour l'instant ça va. Alors espérons que c'était juste ça le soucis, et si je recommence a freezer régulièrement, je m'en achèterais de nouvelles.
  • Commenter cette réponse |
Score
0
òh
òi
|
Bon ça m'as bien décidé à changer de RAM, je vais surement opter pour une Corsair XMS3 - DDR3 - Triple Channel 3 X 2 Go PC3-12800 - 1600 MHz - Cas 9.
T'en pense quoi ? (du coup je passerais a Win 7 64bit pour qu'il prenne les 6Go et pas seulement 3)
  • Commenter cette réponse |
Score
0
òh
òi
|
Ok merci, je vais voir ça sur le site.
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
soit tu vas sur le site asus pour recupere le fichier des ram certifier pour ta mobale
soit tu attends demain car j ai le fichier mais en pdf le temps de le transformer pour le mettre en ligne ect,, la je passe a table
dsl
  • Commenter cette réponse |
Score
0
òh
òi
|
Non c'est pas stable, la photo est prise en plein freeze.
Je vais tout remettre en auto, mais je pense que ça va rien changer puisque c'est les paramètres par défaut.
Mais du coup, si ça vient bien de la RAM, tu me conseillerais quoi en remplacement pour ma config ?

Edit : voilà, tout en auto et aucun soucis, c'est stable.
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
et c est pas stable??
remet tout en auto sauf
MEM OC CHARGER DISLABLE
si pas bon fixe la ram
soit 1066 soit 1002

edit cheche dans les autres options (surtout dans chipset)
si il n y apas d autres optimisation de la RAM
tu peux aussi dans CPU CONFIGURATION
desactiver le
CE1
et INTEL SPEEDTECH
afin de ne plus rien faire varier
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai même pas eu le temps d'enregistrer mon screen, mais au moins j'au pu prendre une photo ^^ :


edit : je suis en 1002MHz
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
:D  on pourrait presque en deduire que ca vient de la ram :D 
fait des essai en fixant la vitesse (frequence) de la ram sans depasser les 1066 et laisse les timings en auto (les 8-8-8-22)
resposte un hmonitor si tu arrive a booter 5 min :D 
  • Commenter cette réponse |
Score
0
òh
òi
|
A 1002 je freeze au bout de 3 seconde d'utilisation.
  • Commenter cette réponse |
Score
0
òh
òi
|
Non, en fait n'importe quoi que je mette n'importe où c'est jamais rouge.
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
fait un essai a DDR3-1002MHz

Citation :
Ensuite pour le 1.25 je peut pas tester si à 2 ou plus c'est en rouge parce que dans tout les cas c'est bloqué à 1.25 (mais bon ça c'est pas bien grave).

mais a 1.25 tu n est pas en rouge?
  • Commenter cette réponse |
Score
0
òh
òi
|
Bon ... lorsque je met DDR3-1066MHz, le système ne se lance pas (j'ai essayer de couper l'alim et de relancer mais là carrément, un message d'erreur du BIOS qui me dit qu'il est mal configurer) donc j'ai remis en Auto.

Ensuite pour le 1.25 je peut pas tester si à 2 ou plus c'est en rouge parce que dans tout les cas c'est bloqué à 1.25 (mais bon ça c'est pas bien grave).

Donc voilà, je laisse en Auto ou j'essaie une autre valeurs ? Peut être que ça ne marche pas puisque j'ai 2 barrettes en 1066 et une en 1333.

Sinon, tu parlais de changer de RAM, tu me conseille quoi pour avoir 4Go en 1.65V les plus rapides possible ?
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
pour la ddr c est DDR3-1066MHz (car1066/2=533)
si 1.25 n est de couleur rouge c est bon (a titre d essai tu mets 2 ou 2.5 ca doit passer en rouge)pas de risque tant que tu quitte sans enregistrer les changement
  • Commenter cette réponse |
Score
0
òh
òi
|
Bon évidement je peut pas tout bien faire ^^'

Pour DRAM FREQUENCY j'ai seulement le choix entre :
DDR3-667MHz
DDR3-800MHz
DDR3-835MHz
DDR3-887MHz
DDR3-1002MHz
DDR3-1066MHz
DDR3-1111MHz
DDR3-1333MHz
DDR3-*1600MHz*
DDR3-*1800MHz*

Ensuite j'ai bien pu régler 8-8-8-22 ainsi que MEM OC CHARGER et MEMORY OVER VOLTAGE

Par contre pur NB VOLTAGE, je ne peut choisir que de 0.05 en 0.05 donc j'ai mis 1.25 (je peut redescendre à 1.20 si c'est mauvais).

Et merci beaucoup de me suivre jusque ici :) 
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
oui pas simple :ouch:  dans l ordre
DRAM FREQUENCY 533
en dessous de 1st information
8
8
8
22
MEM OC CHARGER DISLABLE
NB VOLTAGE 1.22
MEMORY OVER VOLTAGE 1.5

si une de ces valeur s inscrit de couleur rouge quitte le bios sans enregistrer ou sans la valeur rouge
(je ne connais pas bien ce bios)
  • Commenter cette réponse |
Score
0
òh
òi
|
Ok, je vais faire ça.
Par contre tu saurais me dire quels valeurs je doit modifier dans le BIOS parce que aucune ne ressemble a ce que tu me dit, je met des screen :
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
Computer2a a dit :
Question bête, tu as aussi acheter ton Q8300 neuf?

:D  :D  en solde, non? :ouch:  :ouch: 

pour le 12v , il est relevé a environ7v mais a cette valeur le pc ne marcherais pas du tout

edit :
apres pas mal de lecture cette mobale ,il apparait qu elle est sensible a la RAM est notamment en low-voltage (P43 oblige)
donc soit tu bazzarde tes 3 RAM pour des 1.65V
soit tu rentres les tensions et timing manuellement
donc en 8-8-8-22 pour 533 de frequence
le voltage ddr a 1.50
et monter le MCH (northbridge) a 1.2 ou 1.24 pour 4GB de ram ,ca c est une info trouver sur le forum asus http://vip.asus.com/forum/view.aspx?id=2011012023074135...
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui, j'ai tout acheté neuf.
  • Commenter cette réponse |
Score
0
òh
òi
|
Question bête, tu as aussi acheter ton Q8300 neuf?
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui j'ai bien fait un scan disque sur le DD, ensuite pour la 2eme CG il doit y avoir une erreur puisque j'en ai qu'une (pas de crosfire) ou peut être que ça vient du fait qu'elle prenne 2 place ou du fait que j'ai 2 écrans branché dessus.

Sinon c'est bien un relevé après une heure (à 10 minutes près, j'ai pas fait trop gaffe) mais pendant cette heure là, j'ai pas fait trop de truc dessus donc il a pas eu besoin de chauffer.

Et c'est quoi le problème avec le 12V ?
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
non le relevé est un modele du genre
a part le +12V mais ca doit etre un probleme de sonde,,,tout comme la HD5700 en secondary!!(pas de crosfire?)
c est pas un relevé apres une heure d utilisation ca ?
apres a par configurer le matos manuellement je ne vois pas trop

edit: as tu fait le scandisk sur le DD?
  • Commenter cette réponse |
Score
0
òh
òi
|
Pour la chaleur je pense pas non plus, j'ai installer Cooler Master Hyper TX3 sur le proco.


edit :
Voilà un autre qui a duré presque 2 heures :
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
essaie hwmonitor
laisse le tourner en tache de fond pendant 1 heure puis poste un screen des valeurs relevé
peut etre un coup de chaud alors ,non?
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai fait tout les test :
LinX j'ai fait 4 times : aucun soucis, pas de freeze ni de lag
OCCT je l'ai lancé pendant 20 minute (j'ai fait GPU : OCCT; GPU : memtest n'ets pas disponible pour ma CG) : aucune erreur aucun freeze, aucun lag

C'est vraiment bizarre ... si il n'a aucun problèmes, pourquoi il freeze régulièrement -_-
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
jumpfree c est les options(et la gestion) de la ram et cpu
c est par cette option que l on fait l overclocking aussi

pour l alim on va dire qu elle est ok
pour voir si le probleme vient de la CG tu peux aussi utiliser OCCT qui a un stress graphique
donc si tu frezze sur un stress CPU/RAM ca vient de la
si frezze sur un stress graphique c est la CG
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai flashé mon BIOS hier (sous windows, j'avais pas lu ton message, mais ça s'est très bien passé).

Quand à l'alim, elle est intégré au boitier : Antec Sonata III 500

Je sais pas si c'est possible, mais peut être que ça vient de la CG parce que de temps en temps son ventilo se met à faire un bruit bizarre (bien que je l'ai nettoyé) mais si je donne un petit coup sur la tour, ça fait plus de bruit ...
C'est une ATI RADEON HD5770 - ATI@TAC

PS : c'est quoi jumpfree ?
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
salut
*pour ton second HDD tu peux faire un scandisk avec réparation cela évitera d aller lire_écrire sur le secteur défectueux


*pour la ram les latences ont l air correctes
tu peux toujours essayer de tester la stabiliter avec LINX qui a l avantage de stresser autant le cpu que la ram
pense a cocher "all" a MEmory (encadré en rouge) avant les test et en RUN 2 passes suffisent (20 ca fera long)


*verifie ta version du bios (tu a l air en 401 first release)
la 511 ameliore la stabilité de jumpfree!!!
//attention\\ si tes systemes ne sont pas stable fait la mise jour du bios par EZ-FLASH et surtout pas sous windows!


edit : quelle alim as tu??de marque?
  • Commenter cette réponse |
Score
0
òh
òi
|
Quand a mon deuxième disque dur, voici les résultats :

HD Tune: WDC WD2500AAKS-00VSA0 Error Scan

Scanned data : 238379 MB
Damaged Blocks : 0.0 % (il y a tout de même un carré rouge)
Elapsed Time : 52:50
  • Commenter cette réponse |
Score
0
òh
òi
|
Pour le DD principal, sur HD Tune, il n'y a aucune erreur :

HD Tune: SAMSUNG HD103SJ Error Scan

Scanned data : 953488 MB
Damaged Blocks : 0.0 %
Elapsed Time : 191:19
  • Commenter cette réponse |
Score
0
òh
òi
|
Ok, voilà les rapports de CPU_Z, HD Tune analyse, je pose dès qu'il a fini. Mais bon je pense pas que ça vienne du DD, mon principal a tout juste 1 mois.

  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
salut
pour les freeze sur 2 os différent on peut clairement opter pour un soucis materiel
pour ma part je mettrais en cause soit le disque dur soit la ram
donc je ferais un "error scan" avec HDTUNE
ensuite peut tu poster un CPU_Z a l onglet "memory" et "spd"??
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai déjà fait memtest86+ et il ne trouve aucune erreurs.
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
salut

test tes RAM une par une sur chaque slot de ta CM

tu peut aussi les teste avec memtest86+
http://www.commentcamarche.net/faq/899-tester-ses-barre...
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS