Se connecter / S'enregistrer

Résolu Comment se connecter à internet via la carte Ethernet Realtek 8168?

Solutions (10)
Tags :
  • Realtek
  • Matériel
  • Périphériques
|
Bonjour !
Tout d'abord, bonne fêtes et bonne année à tous :) 

J'ai un soucis quelque peu étrange avec ma carte éthernet (Realtek RTL 8168/8111) : je n'arrive pas à me connecter à internet via ethernet sous windows car l'OS ne détecte pas la carte.
Je suis allé voir avec Everest, et il semble la voir, mais impossible de se connecter.

Le plus surprenant est que j'arrive à me connecter via éthernet sous Linux ! (Mandriva 2010 pour être précis), et qu'il détecte bel et bien ma carte éthernet.

J'ai mis à jour le pilote depuis le site tous les drivers, mais cela ne marche toujours pas.
A la fin de l'installation du pilote il me dit :
"The Realtek Network Controller was not found.
If deep sleep mode is enabled please plug the cable."

Alors j'ai essayé de rebrancher le cable eth, mais rien n'y fait.

Quelqu'un a un indice SVP ?
Merci d'avance !
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Expert en configs PC |
ok va sur le site constructeur de ton pc et prend le pilote éthernet
  • Commenter cette solution |
Score
0
òh
òi
|
Bonjour,
Je ne sais pas si le problème est résolu pour vous, mais j'ai le même soucis actuellement.
En fouillant sur le net j'ai trouvé ça : http://adeelejaz.com/blog/realteks-network-controller-d...

Ca peut peut-être aider :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
up

Bon, j'ai fouiné un peu, et j'arrive à trouver ma carte dans mon gestionnaire de périphériques, avec un point d'exclamation jaune dessus.
Dans ses propriétés il y a u problème indiqué disant grosso modo que le matériel n'arrive pas à démarrer ("code 10").
J'ai essayé de désinstaller réinstaller, rien n'y fait.

Personne n'aurait une idée ?
  • Commenter cette réponse |
Score
0
òh
òi
|
up

Personne n'a d'indice ? :( 
  • Commenter cette réponse |
Score
0
òh
òi
|
Justement, cette connexion n'apparait pas à cet endroit.
Je vois ma connexion wifi, une connexion SFR 3G que j'ai utilisée à une époque, la connexion 1394, mais pas la connexion éthernet.

J'ai fouinné et suis allé dans panneau de conf > ajout de matériel, et j'ai pu retrouver les références de ma carte éthernet, et j'ai tenté d'installer le matériel, mais il m'a répondu : "Ce périphérique ne peut pas démarrer. (code 10)"
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en configs PC |
ok va dans le menu démarrer puis tous les programme et clic sur favoris réseau et si ma mémoire est bonne tu as ta carte réseau

pour la désactiver tu fais clic droit puis désactiver idem pour la réactiver
  • Commenter cette réponse |
Score
0
òh
òi
|
XP SP3
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en configs PC |
quel est ta version de windows ( xp, vista , w7 )
  • Commenter cette réponse |
Score
0
òh
òi
|
Question con, mais je fais comment pour la désactiver et la réactiver ? je dois le faire sous linux ? parce que sous windows je la trouve nullepart, et dans everest y a pas cette option (ou alors pas trouvée).
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en configs PC |
bonjour

éssais de désactiver ta carte éthernet et réactive la

ps : merci toi aussi bonne année ;) 
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS