Se connecter / S'enregistrer

Résolu Changement de carte graphique, problème d'ips, processeur ou ..

Solutions (18)
Tags :
  • Matériel
|
Bonjour,

J'ai changé de carte graphique (en urgence ;) ) en ayant cramer (ou pas) mon ancienne carte (8800gts 320mo)
Je suis passer en "NVIDIA GeForce GTS 450" (1gb gddr5)
Bien sûr mon pc et pas des plus nouveaux, mais avant je n'avais pas ce souci avec une carte pour moi moin puissante ..

Mon problème et que je joue a wow depuis +de 3ans avec la 8800gt je n'ai jamais vue mon Ips aussi bas ..

Avant je tourner en ultra (toujours avec la 8800gt) a 50/60ips dans les zone peupler, avec la 450 gts je suis à 1 voir 0 ips en ultra, en mode très faible (tout au minimum) je suis à 20/30 ips !

Ma question et et-ce mon processeur qui ne suis plus ou ma carte graphique qui n'est pas bonne ?

J'ai fait un teste 3dmark vantage (version teste) je n'ai eu qu'un score de :

3dmark score : 9676,47
Graphique score : 8072.77
Cpu score : 23949,78

Au moment du teste cpu 2 (crash and burn) sa ramer méchamment du genre a 1/2 ops
(sauf si c'est le teste d'origine qui fait que sa rame, mais cela m'étonnerai)

Et si c'est le cas, overcloker mon cpu arrangerait-il mon problème ?

Config :

Os : Windows vista (hors service pack, car le premier me fait planter le pc en blue screen)
Carte graphique : Asus EN450gts (1go gddr5) (prise en charge de directeX11)
Carte mère : Biostart TP45 HP
Ram : 3x 1024 MB OCZ 7 @ 400 MHz ddr2
Processeur : DualCore intel pentium E5200, 2500Mhz
Allim : Valeo pro 600
Merci d'avoir pris le temps de lire ;) 
Contenus similaires
Meilleure solution
partage
, Hardware (collector) |
Il faut éviter d'utiliser le CD car les pilotes ne sont pas à jour, télécharge les derniers sur nvidia :
http://www.nvidia.fr/Download/index.aspx?lang=fr

Désinstalle tes pilotes nvidia actuels et redémarre pour installer ce que tu viens de télécharger ;) 
Ça devrait être mieux après.
  • Commenter cette solution |
Score
1
òh
òi
|
heu . non, j'ai directement mi le cd dedan puis instal :s

Edit, puis mis a jour j'oublier de presiser
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour ;) 

Je viens de tester le service pack2 que j'ai télécharger sur le site officiel windows,

Et quand je l'installe, il me dit que je dois (quand même) installé le service pack1,

Hors quand j'installe le service pack1 (là je n'ais pas re-tenter) il fait normalement 3 étapes, mais chez moi les2/3 passe et la dernière s'arrête a 70% puis bluescreen :s

Une fois le bluescreen sa reboot toutes les 4/5 sec et toujours bluescreen (c'est comme ça constamment ..)

Pouriez-vous me donner un endroit où je pourrais le télécharger complet (donc service pack2 avec le sp1 intégrer) s.v.p ?

Merci d'avance ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par devilserum.
  • Commenter cette réponse |
Score
0
òh
òi
|
Voilà, j'ai désinstaller le pilote (donc celui que moi j'ave installer avec la 450) redémarrer, installer le pilote (260.99) de ma carte graphe et fait un teste (je suis curieux, donc avant d'installer le service pack, je teste la première solution ;) )

Et bon ... bha ... Ça marche nickel ;) 

Je reste stable a 30 ips a ogrimar en bonne qualité, donc j'ai voulu pousser un-peut plus loin (toujours aussi curieux ;) ) j'ai mis le mode ultra => 11ips a ogri (ce qui et toujours aussi logique, il y a du monde) je suis sorti d'orgi et là je vois que je suis à 30 ips ... (monter jusque + de 40 en mouvement alors que je ne suis pas monté a + de 30 en faible qualité sans bougé :s)

Donc c'est bien le souci "pilotes graphique" ;)  (je vais quand même tenter d'installer le sp2, ça ne fait pas de malle je suppose ;) )

Un grand MERCI à toi -Xtreme- ;)  Problème résolu !

Ps: mouarf, quelle idée qu'il ne supprime pas l'ancien pilote comme un grand .. =)
Ps²: Juste avant de posté aujourd'hui, j'aver aussi desactiver l'indexation et sa ma fait gagané en memoire vive ( je suis passé de 1go60 a 1go)
Ps³: Je heureux maintenent, je vais pouvoir arene ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Ok, je vais faire les 2 directement (pilote, service pack) et je vous tien au courent des que c'est fait ;) 

En tout cas un grand merci deja d'avoir répondu ;) 
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware (collector) |
Sinon tu as bien réinstaller les pilotes nvidia quand tu as mis la GTS450 ? ( désinstaller les anciens puis télécharger et installer les nouveaux )
  • Commenter cette réponse |
Score
0
òh
òi
|
Oki ;)  je vais tester en passent par le sp2

Et oue donc sa veut bien dire que le souci et chez moi .. et pas dans le jeux
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware (collector) |
devilserum a dit :



Edit: je vient de voir, quand je mais la vue sur le sol ou vers les nuage j'ai plus d'ips .. bizzard


Tout à fait normal, tu as moins de détails à afficher ;) 
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware (collector) |
Oui ça passe, le SP2 englobe le SP1 aussi ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Sans le sp1 sa passe ?

car pas trop envie de claquer un seven tout de suite ;)  (je garde sa pour le prochain pc;))


Edit: je vient de voir, quand je mais la vue sur le sol ou vers les nuage j'ai plus d'ips .. bizzard
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware (collector) |
Si tu peux, passe à seven. Ou alors télécharge le SP2 de vista.
  • Commenter cette réponse |
Score
0
òh
òi
|
Le pc, fin la carte mere, processeur,ram, alim et un de mes dd 3/4 ans (je sais plus exactement) la carte graphique ..heu 1 moi

J'ai tout mis les pilote a jour, bios (au cas ou)

Par contre mise a jour de windows service pack 1 qui ne passe pas depuis que j'ai vista ... ( donc le reste des maj suivent)


Et ok pour teste cpu ;)  sa me rassure impeu ;) 

  • Commenter cette réponse |
Score
0
òh
òi
, Hardware (collector) |
Au test du CPU c'est tout à fait normal que ça soit saccadé, c'est pareil chez tout le monde avec une moyenne de 2 à 3 FPS selon la config'.
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware (collector) |
il a combien de temps environ ton PC
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour, après pas malle de recherche, toujours rien trouvé, par contre j'ai un souci de plus, le sons commence a saccadé aussi ...

ça serait encore un de mes composent qui fait des sienne ? (après la carte graphique qui a griller ...)

Qui va griller d'ici peut ?

Qu'il est déjà griller ?

J'ai aussi tester le jeux sur le 2e dd et ces pareille, toujours l'ips en chute libre et le sons qui saccade !
  • Commenter cette réponse |
Score
0
òh
òi
|
Encore un up ( je suis chiant je sais) mais je vouler juste s'avoir si mon cpu bride ma cg comme sa je suis fixé de la je prendrais les disposition pour l'overcloker ou acheter autre chose en proc et carte mère ..

Merci
  • Commenter cette réponse |
Score
0
òh
òi
|
Un petit up,

Sous occt mon proc joue sur 2 frequence, il tourne entre 1204.9 et 2510.1
et donc sur le coter overclock il dit -58.8% et +0.4% est-ce que c'est normal ou bien j'ai mon proc qui et "dead" ? ( je sais pas vraiment comment marche le dual core et prefaire me rassurer et si normal, je pence l'overclocker ;)  de toute fasson, meme si il crame, changer pour changer sa changera pas ;)  )

(ps : J'ai vue pas malle de poste qui disais que + grosse carte graphique = cpu limited .. si c'est le cas 2 solution, overclock, changer ;) )
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS