Se connecter / S'enregistrer

Résolu Un écran noir s'affiche pendant que je jouais à un jeu Mmorpg. Pourquoi?

Solutions (39)
Tags :
  • Écran noir
  • Désinstaller
  • mmorpg
  • Matériel
|
Hello

Voilà je jouais tranquillement sur un mmorpg et hop un bel écran noir est apparu, impossible de savoir si il ya eu une deco ,le jeu etait en mode silencieux.
Bon je redémarre en "normale" et rebelote. A noter les barres blanches verticales par groupe de 4 sur l'ecran au moment de la connection de processor.
le mode sans echec demarre mais là g atteinds ma limite en connaissance xD

help :) 
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
|
Ce qui est néanmoins étrange c'est qu'en mode sans échec ton affichage est normal...
Peux tu désinstaller carrément les pilotes et les réinstaller ?
Si ça en change rien , c'est la puce graphique qui est défectueuse et ça n'ira malheureusement pas en s'arrangeant.
  • Commenter cette solution |
Score
0
òh
òi
|
bsr les amis
et bien ce matin un pc de mon client à eu presque le meme problème sauf que son windows démarre normalement mais juste il commence à manipuler c'est l'écran noir donc j'ai vérifié sa carte Graphique c la Gforce 7300 et bien j'ai constaté que ses condensateurs (les chimiques)sont défaillantes je lui ai installé une autre CG et c'est bon le problème est réglé
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui, change ta carte graphique et "roulez jeunesse" :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
@ amel_34, le mode sans echec fonctionne mais le mode normal me fait un bel écran noir, dans les deux cas le démarrage me fait ce que g décris plus haut, je pense que le mode sans echec fonctionne sans la CG, le jeu c Shaiya , il est installé depuis 15 mois et pas de probleme particulier ( sauf qu'il faisait bien bosser la CG c'est sur !!) ; concernant les ventilos, pross et cg, ben ils tournent xD ) merci de ta reponse en tout cas :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par Ariel_25.
  • Commenter cette réponse |
Score
0
òh
òi
|
amel_34 a dit :
re
j'ai oublié un truc vérifie ta ventillation du proc ou de la carte graphique si elle a un ventilo biensure
bonne nuit tt le monde



Si c'était une problème de chauffe, ça ne ferait pas comme des artefacts dés le démarrage.
  • Commenter cette réponse |
Score
0
òh
òi
|
re
j'ai oublié un truc vérifie ta ventillation du proc ou de la carte graphique si elle a un ventilo biensure
bonne nuit tt le monde
  • Commenter cette réponse |
Score
0
òh
òi
|
bonjour tous le monde
j'ai lu ton problème et je vois que tu souffre toujours
en général c'est un problème software ou bien ton système ou un virus qui ta grignoté les fichiers système la carte graphique je pense qu'elle est saine du moment qu'au démarrage y a l'affichage si elle a un prob le pc bloc carrément ou il continu à fonctionné mais l'écran reste noir mais y a un autre truc est ce que ton jeu etait déjà installé avant ou bien un nouveau parce que y a des jeux qui font aussi ce prob
enfin j'espere que ton prob sera réglé
amicalement
  • Commenter cette réponse |
Score
0
òh
òi
|
Derien.
Élis un meilleure réponse ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
ouki c noté, encore merci pour votre aide :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui la même.
Mais attention à Cdiscount :o 

Edit : Grillé
  • Commenter cette réponse |
Score
0
òh
òi
|
oui c'est la même , mais j'aime pas Cdiscount
Délais approximatifs, faux stocks, SAV de m****, etc etc
  • Commenter cette réponse |
Score
0
òh
òi
|
j'avais trouver ça aussi 20 € de moins mais en fait je vois pas si c'est les memes : http://www.cdiscount.com/informatique/cartes-graphiques...
  • Commenter cette réponse |
Score
0
òh
òi
|
Toi aussi titi tu me plais et tu écoute mes conseils :D 
  • Commenter cette réponse |
Score
0
òh
òi
|
Nous somme la pour aider.
Disons que nous sommes des philanthropes du dépannage informatique :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
(y) +1 merci de ta patience :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
dans ce cas, contente toi d'une HD5750 tu pourras pousser à fond :) 

Tiens c'est la moins cher du net port compris ( sélectionnée par comparateur)

http://www.grosbill.com/4-sapphire_hd5750_1024_11164_00...

Enjoy ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
c'est un 19" , pour la resolution 1024 mai si je pouvais avoir 1280 je serais content (j'ose pas demandé 1360)
  • Commenter cette réponse |
Score
0
òh
òi
|
Tu sais que tu me plais AWINDOWS tu poses les questions à ma place :) 
Tu veux pas allez bosser à ma place ? :D 
  • Commenter cette réponse |
Score
0
òh
òi
|
Quelle taille/résolution d'écran ?
  • Commenter cette réponse |
Score
0
òh
òi
|
tu aurais un tuyau pour choisir? je pensais a une Sapphire ATI HD 5750 1 Go GDDR5, tu aurais un avis ?
  • Commenter cette réponse |
Score
0
òh
òi
|
je profite pour charger la MaJ d'avira, je redémare et paf re ecran-noir :( 
je pense que tu as raison , faut changer la CG :s
  • Commenter cette réponse |
Score
0
òh
òi
|
je redemarre, toujours l'image zébré , le bios avec plein de "!" partout entre les mots et ça demarre direct en mode sans echec
  • Commenter cette réponse |
Score
0
òh
òi
|
ok c en cours
  • Commenter cette réponse |
Score
0
òh
òi
|
ouioui j'avais vu :)  juste que je retrouve pas ma bécane dans le listing xD
  • Commenter cette réponse |
Score
0
òh
òi
|
Tu as vu mon lien ?????
Regarde voir 3 posts plus haut :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
je recherche toujours les pilotes,
la resolution est celle d'un mode sans echec classic, les barre apparaissent seulement au démarrage.
  • Commenter cette réponse |
Score
0
òh
òi
|
Et est ce que l'écran est toujours encombrés de ces barres verticales ?
C'est normal si la résolution est immonde vu que tu n'as plus les pilotes :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
en effet ma CG a disparu de mon gestionnaire de périphériques x)
  • Commenter cette réponse |
Score
0
òh
òi
|
  • Commenter cette réponse |
Score
0
òh
òi
|
g supprimer le pilote, au risque de faire le "noob" xD comment je le réinstalle ? :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
aucune amélioration :( 
  • Commenter cette réponse |
Score
0
òh
òi
|
Rien à signaler ?
C'est à dire ??
Aucune amélioration ?
Ou au contraire, plus de problèmes ??
  • Commenter cette réponse |
Score
0
òh
òi
|
j'ai procédé à la MàJ du pilote de la CG, RAS
  • Commenter cette réponse |
Score
0
òh
òi
|
xD
il s'agit d'un vieux fixe plutot bas de gamme de marque Médion
procesIntelDuo CPU6400 2.13GHz, 1Go ram, CG GeForce 7500LE

il a un peu plus de trois ans
  • Commenter cette réponse |
Score
0
òh
òi
|
MMM
As tu essayé de réinstaller tes pilotes de la carte graphique ???
Mais j'ai bien peur que ta carte graphique soit endommagée.
Généralement quand ça fait ça, on peut la changer.
Peux tu nous donner ta configuration ?
C'est un fixe ? Un portable ?
Toujours sous garantie ?
  • Commenter cette réponse |
Score
0
òh
òi
|
en fait meme l'economiseur d'ecran plante
  • Commenter cette réponse |
Score
0
òh
òi
|
bonjour dsl du retard je galere un peu
si tu veux au démarrage ya le petit logo "intel " qui apparait et là l'image est zebrée.
en mode sans echec, tout semble ok , mais impossible de faire une reparation du systeme
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour,
Lorsque tu démarres en mode sans échec ton affichage est normal ou bien tu as encore des bandes blanches ?
Visiblement ta carte graphique a rendu l'âme.
Qu'entends tu pas "connexion de processor" ?
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS