Résolu Pourquoi la page web que j'ai créé affiche l'erreur: "403 forbidden"?

Solutions (15)
Tags :
  • web
  • Firefox
  • Webmaster
  • Programmation
|
Bonjour,

Je voulais créer un site web et comme tu le monde je cherche sur le net et je sais faire des trucs mais quand je crée ma page et je la met dans un hébergeur gratuit pour voire le résultat sa me donne ça :


Ici si l'image ne s'affiche pas

Où sont les images ? (Bien-sur j'ai rien raté tout est en ordre)

J'ai cherché et recherché sur le web sans résultat et la je me dirige vers vous en espérant trouver la solution...


Merci


Cordialemen
t.
  • Meuniers a édité ce message
  • Meuniers a édité ce message
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
|
Donc soit tu utilises l'option "Enregistrer sous" de Firefox, en choisissant "Page Web, Complète", soit tu récupères tous les fichiers un à un.

Et le mieux, tu demandes au webmaster de "Barbok Fan Site" de te donner les sources. Sinon, c'est du vol.
  • Commenter cette solution |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par Giiz.
  • Commenter cette réponse |
Score
0
òh
òi
|
Citation :
Sinon, c'est du vol.

Citation :
Pour la copie c'est seulement pour testé après je vais créer mon site hors celle que j'ai copié.
  • Commenter cette réponse |
Score
0
òh
òi
|
Donc ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Et bien c'est ce que je disais. La CSS n'est pas présente, ni les JS, ni les images...

Quand on veut copier, on apprend à bien le faire.
  • Commenter cette réponse |
Score
0
òh
òi
|
Ah :pt1cable: 

Voila

Et ici l'originale
  • Commenter cette réponse |
Score
0
òh
òi
|
L'URL de TA page qui a des soucis. Ce sont les problèmes que l'on veut voir pour t'aider à les corriger.
  • Commenter cette réponse |
Score
0
òh
òi
|
Il y a pas qu'un seul

Ici

Ici

Et même ici
  • Commenter cette réponse |
Score
0
òh
òi
|
Donne nous l'url
  • Commenter cette réponse |
Score
0
òh
òi
|
Ou peut-être sa viens de l'hébergeur de ma page ? vue que j'ai copié une autre page d'un autre site..., Pour la copie c'est seulement pour testé après je vais créer mon site hors celle que j'ai copié.

Que faire ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Oubli de la CSS ? Oubli des images ? Problèmes de droits en lectures ? ...
Sans voir réellement le souci, la seule réponse qu'on peut t'apporter est "mauvaise copie".
  • Commenter cette réponse |
Score
0
òh
òi
|
Ma page web est une copie d'une autre déjà existante.. Alors eux la page s'affiche correctement et pour moi ... pourtant j'ai rien modifié !
  • Commenter cette réponse |
Score
0
òh
òi
, Modérateur |
Et ? ça ne change rien à tout ce que j'ai dit
  • Commenter cette réponse |
Score
0
òh
òi
|
Enfaite la page est une copie d'un site les images son hébergé sur le net
  • Commenter cette réponse |
Score
0
òh
òi
, Modérateur |
Salut,

Sans la source c'est difficile de savoir.
Vérifie que tes images sont relatives à ta page HTML (exemple "images/image1.jpg" au lieu de "C:\...\images\image1.jpg")
Vérifie l'extension de tes images (par exemple que ce soit bien .jpg et pas .JPG, pour un serveur Windows, c'est pareil, mais pas pour un server unix)
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS