Résolu Probleme insertion image html

Solutions (16)
Tags :
  • souris
  • Html
  • Target
  • Programmation
|
Bonjour à tous,
J'ai un petit souci. Je suis occupé à encoder les pages d'un site que je prépare et impossible d'y mettre une image j'obtiens le petit carré avec la croix rouge.
Est-ce possible que ce soit dû au fait que le site ne soit pas encore en ligne. Je m'explique :
j'ai en fait un répertoire /test
Donc est ce que parce que mon nouveau site se trouve dans le répertoire test et que le dossier /images ne s'y trouve pas lui? Merci de votre aide et désolée si c'est compliqué mais je débute.
Contenus similaires
Meilleure solution
partage
|
Bonjour,

Si ta page ou se trouve le lien se trouve dans le répertoire /test et que ton dossier /images se trouve à la racine du site.. tu dois avoir ce lien:

../images/tonimage.jpg

Si ca ne fonctionne toujours pas essaye avec un lien aboslu ;) 
  • Commenter cette solution |
Score
0
òh
òi
|
Trouvé, merci!
  • Commenter cette réponse |
Score
0
òh
òi
|
<a href="../images/laservasculaire.jpg" target="_blank"><img src="../images/laservasculaire.jpg" alt="""" /></a>
  • Commenter cette réponse |
Score
0
òh
òi
|
mets la ligne de CODE !!! :bounce: 
  • Commenter cette réponse |
Score
0
òh
òi
, Modérateur |
Si c'est une fenêtre avec un lien mort, c'est que le lien que tu as mis dans l'attribut href n'est pas bon.
Tu mets la même chose que ce que tu as mis dans l'attribut src de img et ça devrait être bon.
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci je l'ai fait mais lorsque je pointe la souris sur l'image, elle est bien cliquable et ça m'ouvre une fenêtre mais de lien mort.
Je pense que ça doit encore provenir du fait de mon fameux répertoire Test.
Merci!
  • Commenter cette réponse |
Score
0
òh
òi
|
Re,

  1. <a href="liendelimage.jpg" target="_blank"><img src="image.jpg" alt="" title="" /></a>
  • Commenter cette réponse |
Score
0
òh
òi
|
Une autre question : comment faire pour que lorsqu'on clique sur l'image, elle s'ouvre en grand dans une nouvelle fenêtre?
Merci de votre aide
  • Commenter cette réponse |
Score
0
òh
òi
|
allstar27 a dit :
Bonjour,

Si ta page ou se trouve le lien se trouve dans le répertoire /test et que ton dossier /images se trouve à la racine du site.. tu dois avoir ce lien:

../images/tonimage.jpg

Si ca ne fonctionne toujours pas essaye avec un lien aboslu ;) 


Merci à toi. J'ai créé mon répertoire image dans test et c'est bon;
Un grand merci !
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par Fredou7.
  • Commenter cette réponse |
Score
0
òh
òi
|
ben oui!
  • Commenter cette réponse |
Score
0
òh
òi
|
Fredou7 a dit :
Merci à vous mais j'ai déjà esayé tout cela. Je dois juste vous préciser que c'est un site que j'ai fait faire et j'encode mes pages depuis un module d'administration.
Merci!

et puisque ça ne marche pas ... tu viens chercher de l'aide ou pas ???
:bounce: 
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci à vous mais j'ai déjà esayé tout cela. Je dois juste vous préciser que c'est un site que j'ai fait faire et j'encode mes pages depuis un module d'administration.
Merci!
  • Commenter cette réponse |
Score
0
òh
òi
|
mets le code de ton lien ....
attention, évite les caractères spéciaux ou accentués dans le nom du fichier image ...
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci mais j'ai tout essayé!
Merci quand même!
  • Commenter cette réponse |
Score
0
òh
òi
|
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS