Se connecter / S'enregistrer

Résolu 8800 GT qui chauffe = écran qui s'éteint ?

Solutions (15)
Tags :
  • Matériel
  • Écrans
|
Bonjour à tous.

Alors voilà j'ai un petit problème. Depuis quelques jours mon écran (LG 1900 R) s'éteint tout seul. J'ai pensé au début à un problème de branchement. J'ai donc contrôlé mais câbles mais rien d'anormal.

Il s'éteignait seulement quand je joué et maintenant il s'éteint n'importe quand. (D'ailleurs déjà plusieurs fois depuis que j'ai commencé à écrire ce message ^^)

En visitant quelques forum j'ai vu qu'il pouvait peut être s'agir de la température de ma CG. J'ai donc ouvert ma tour et j'ai collé un gros ventilo en plein sur ma CG.

J'ai téléchargé SpeedFan et Everest. Le premier problème que j'ai rencontré c'est que les températures du GPU ne sont pas les mêmes entre Everest et Speedfan :heink:  .



Lequel croire ?

(Pour info mon écran s'est éteint à l'instant avec une température de ma CG de 50°C avec everest et 58°C pour speedfan.)

Voici un autre screenshot après 5 minutes de guitar hero toujours avec ma tour ouverte et le ventilo tournant à fond sur la CG.



Est-ce-qu'on peut dire que ma CG chauffe vraiment et est-ce la vrai raison pour laquelle mon écran s'éteint ?

Voici ma config :

Système d'exploitation : Microsoft Windows 7 Home Premium
DirectX : DirectX 11.0

Carte mère:

Type de processeur : DualCore Intel Core 2 Duo E6750, 2666 MHz (8 x 333)
Nom de la carte mère : Asus P5K (3 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN, IEEE-1394)
Chipset de la carte mère : Intel Bearlake P35
Mémoire système : 3328 Mo (DDR2-800 DDR2 SDRAM)
Type de BIOS AMI (10/30/07)

Moniteur:

Carte vidéo : NVIDIA GeForce 8800 GT (512 Mo)
Carte vidéo : NVIDIA GeForce 8800 GT (512 Mo)
Accélérateur 3D : nVIDIA GeForce 8800 GT
Moniteur : LG L1900R (Digital) [19" LCD] (170468130)

Voilà j'espère avoir était assez clair et que j'ai donné toutes les infos nécessaires.

Merci d'avance pour vos réponses :D 
Contenus similaires
Meilleure solution
partage
|
Pour tes températures préfère Hwmonitor, meilleur que les deux là ;) 

Et non... La température de ta carte graphique est acceptable et ne peut pas justifier l'extinction de ton moniteur... Tes pilotes graphiques sont ils à jour ?

As tu possiblité de brancher un autre écran pour voir si ça ne vient pas de lui ?
  • Commenter cette solution |
Score
0
òh
òi
|
Si tu ne fais pas de bêtises avec, aucune raison qu'elle te tienne moins longtemps que la 8800 :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par JizzY.
  • Commenter cette réponse |
Score
0
òh
òi
|
Bon ben merci beaucoup sale_quiche pour tes réponses.

Je vais aller m'acheter la 460 aujourd'hui.
En espérant qu'elle tienne un peu plus longtemps que la 8800... :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Ta carte mère est compatible, pas de soucis

Sinon pour l'alim, c'est pas une super marque mais ça suffit pour la 460 :jap: 
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai une MaxInPower 580W.
Sinon aucun problème au niveau de ma carte mère ?
  • Commenter cette réponse |
Score
0
òh
òi
|
La 460GTX est une très bonne carte en effet, elle vaut le coup, mais quelle est ton alimentation?
  • Commenter cette réponse |
Score
0
òh
òi
|
Ben ouai pourquoi pas tant qu'on y est ^^

J'irais bien vers une MSI N460GTX en 1Go ou la Gigabyte GV-N460OC-1GI.
J'ai lu un article dessus et ça a l'air pas mal.
Est-ce-que c'est vraiment le cas ?
Et est-ce-que ça va bien avec ma config actuelle ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Pas de soucis... Si tu as besoin d'aide pour le choix de ta prochaine carte ? ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Bon conclusion de toute cette histoire, ma carte graphique est belle et bien morte...
J'ai essayé avec une autre et pas de problème.
Je suis bon pour en racheter une.

Merci quand même pour l'aide ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai réinstallé les pilotes de la CG et pour l'instant ça a l'air d'être bon.
Peut-être qu'ils s'étaient mal installé...

Je vous tiens au courant pour voir si c'est vraiment la cause.
  • Commenter cette réponse |
Score
0
òh
òi
|
Tester avec un autre bloc d'alimentation tout simplement ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai installé les drivers 258.96 directement téléchargés du site NVIDIA.
Mais je vais réessayer de les installer peut-être qu'il y a eu un problème...

Et sinon ça peut pas venir de l'alim qui commence à faiblir ?
Il y a moyen de contrôler ça ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Tu sais on est en été, la température ambiante n'aide pas.

En plus, tu ne dois pas avoir un boitier super ventilé j'imagine, c'est correct pour une carte graphique.

Tu es sur d'avoir les bons pilotes ? Lesquels as tu installés ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Apparemment speedfan serait plus juste que everest.



Mais quand même je trouve bizarre qu'en fonctionnement "normal", sans rien faire sur le PC, la température de la CG monte jusqu'à 63°...

J'ai fait la mise à jour de mes pilotes hier et bizarrement ça a empiré.

Par contre je n'ai pas d'écran dispo pour l'instant pour tester.
J'essayerais ça demain si je trouve un écran.

Sinon en attendant y a-t-il autre chose à essayer ?
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS