Se connecter / S'enregistrer

Résolu Pouvez-vous m'aider à installer ma carte graphique?

Solutions (16)
Tags :
  • Nvidia
  • Mise à jour
  • Matériel
|
Bonjour, alors voila j'ai acheté une nouvelle carte graphique (Nvidia GT 240) pour ma carte mère (ASRock ALiveNF4G-DVI) j'installe donc la nouvelle carte sur le port pci express, je démarre l'ordi et lance l'installation des mise a jour à partir du cd fournit avec la carte.
Peu après le lancement de celui-ci j'ai un message d'erreur : "Le programme d'installation NVIDIA n'a pas pu localiser de pilotes compatibles avec votre matériel. Le programme d'installation va maintenant s'arrêter"

Je tourne sous windows xp 32bit et peut être que la config de mon pc n'est pas assez puissante, la voici :

Carte mère ASRock ALiveNF4G-DVI, (Chipset : GeForce6100)
Processeur : DualCore AMD Athlon 64 X2, 2200 MHz (11 x 200) 4200+
3Go de ram

Etant pas très bon en informatique, je suis un peu perdu, j'ai déjà essayé de chercher sur le net mais je n'ai pas trouver de solution.

Aider moi s'il vous plaît :'( 
  • Meuniers a édité ce message
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Hardware + (collector) |
  • Commenter cette solution |
Score
0
òh
òi
, Hardware + (collector) |
de rien :jap: 
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par Kuromatsu974.
  • Commenter cette réponse |
Score
0
òh
òi
|
Ouais surement un truc du genre :s, en tout cas ma CG marche pour l'instant c'est l'essentiel, merci a toi pour ton aide :D 
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
peut etre ton OS en 32bits qui fait merder la 3 barrette qui sert de toute façon a rien puisque les OS en 32bits ne détecte pas plus de 3.25Go de RAM ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
CameleonBOND a dit :
c'est quoi tes RAM ? marque.... ?

ta tester sur toute les combinaison ?


Alors j'ai : Corsair Twin2X 2x2 Gp DDRII PC6400 CAS 5 et l'autre un DDR2PC533-1G il me semble.
Et oui pour les combinaisons, et puis quand je lance mon pc avec les 2*2go il me détecte bien mes 4go en double chanel.
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
c'est quoi tes RAM ? marque.... ?

ta tester sur toute les combinaison ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Alors j'ai une barrette de 1go et 2barrette de 2go, la j'ai laissé une seul de 2go a l'intérieur car sinon je ne détecte plus ma CG , je voudrais essayer de mettre mes 2 barrettes de 2go mais si je le fais au démarrage j'aurai un problème avec la détection de ma CG. Merci d'essayer de m'aider et désolé j'ai un peu du mal à m'exprimer x)
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
je comprend pas :) 

ta au total combien de Go ?
et en combien de barrette ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Tout d'abord merci à vous pour vos réponse, ensuite j'ai trouvé la réponse un peu au hasard, j'aurais du le mettre dans mon premier post mais j'avais rajouter une barrette de 2go à ma carte mère et quand je l'ai retiré j'ai eu la surprise d'avoir l'assistant ajout de matériel avec le nom de ma CG. Je l'ai installé, ca c'est bien passer mais voila quand je rajoute à nouveau la barrette la CG s'en va. J'ai tester avec la 2go tout seul ça marche, 2 barrette de 2go en dual chanel (exactement la même) et la CG repart, une de 2 et une de 1 en simple ça ne marche pas.

Alors je suis sous xp 32bit sp3, les barrettes sont en DDR2 et ils marchent tous individuellement, je précise que qu'à l'origine j'avais 1go et que j'en ai rajouter une de 2 ensuite ( que j'avais acheter en pair )

Quelqu'un aurait une idée de comment les faire marcher sans nuire a la CG? merci !
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
ta désinstaller les ancien pilote ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Et ton alim, c'est quoi?
  • Commenter cette réponse |
Score
0
òh
òi
|
Kuromatsu974 a dit :
Merci pour le lien :)  ,mais quand je lance le pilote j'ai le même message d'erreur que quand je lance celui du cd.



Salut, tu as quel systeme d'exploitation ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci pour le lien :)  ,mais quand je lance le pilote j'ai le même message d'erreur que quand je lance celui du cd.
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui je l'ai bien brancher sur ma Cg, d'ailleurs j'ai droit à plus de résolution qu'avant donc je pense qu'elle est prise en compte.

Edit : Je viens de remarquer que j'ai un point d'exclamation sur Pont PCI vers PCI standart PCI dans le gestionnaire de périphériques, ça dois venir de là non?
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
salut

tu a bien brancher ton ecran sur ta CG et pas sur le CM ?
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS