Résolu Driver pour TOSHIBA Satellite L10 Rev 1.0!

Solutions (8)
Tags :
  • Toshiba satellite
  • Matériel
|
Merci pour votre attention!!
bon j'ai un TOSHIBA Satellite L10 Rev 1.0! je viens de le formaté mais j'narrive pas a trouver les pilotes!!! j'ai vérifié dans maconfig.com mais on me propose plein de version différente et de pilote different. SVP pouvez vous m'aider par un lien ou n'importe quel méthode qui me facilite la tache et merci beaucoup !!
Contenus similaires
Meilleure solution
partage
|
et voila!!
il suffisais de désinstaller le driver realtek de ajouter/suprimer les programme; sa redémarre puis installer un autre driver 'vinyl' apres l'avoir télécharger de:
www.viaarena.com/Driver/vinyl_v700b.zip
et le tour est fais !!!
merci beaucoup !!
(j'ai indiquer la solution car ce problème est vraiment répondue )
  • Commenter cette solution |
Score
0
òh
òi
, Hardware ++ (collector) |
  • Commenter cette réponse |
Score
0
òh
òi
|
bon ya pas d'autre solution?
sa capte je met sur installer le pilote automatiquement!!
sa commence puis je recoi un message m'indiquant que Realtek n'est pas valide lors du test pour obtenir le logos windows!(probléme de signature numerique je croit!!)
je continue mais apres linstallation il me dit "ce peripherique ne peut pas demarrer code10'!!!!
alors c"est quoi?
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware ++ (collector) |
oui tu peux essayer, penses également à mettre à jour ton windows (SP3)
  • Commenter cette réponse |
Score
0
òh
òi
|
j'utilise XP SP2!!!
méme solution?
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware ++ (collector) |
Si tu désinstalles, redémarres la machine, windows 7 n'arrive pas à trouver les pilotes ? Lances windows update et vérifies les mises à jour matérielle si le pilote n'est pas proposé.
  • Commenter cette réponse |
Score
0
òh
òi
|
merci pour votre solution; j'ai tout installer mais j'ai un problème au niveau de la carte son. le fameux code 10!!
bon je possède une carte son dont le driver est bien avidement realtek AC97!! j'ai tout essayé même de désinstallé la carte son puis installer le chipset pour enfin réinstallé la carte mais sa ne marche pas!!!
avez vous une solution SVP; merci infiniment
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware ++ (collector) |
Salut,

es-tu aller sur le site de Toshiba ?

http://fr.computers.toshiba-europe.com/innovation/gener...
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS