Se connecter / S'enregistrer

Résolu L'alimentation de mon PC est-elle assez puissante pour faire tourner 2 cartes graphiques?

Solutions (18)
Tags :
  • Alimentations
  • Sli
  • Cartes sons
  • processeur intel
  • Matériel
|
Bonjour,
J'ai monté un PC avec deux cartes graphiques en mode SLI pour minimum 3 écrans, mais mon PC ne détecte qu'une carte et je ne peux donc pas activer le mode SLI.
Ma config :
Carte mère Asus P7H57D-V EVO, bios 0401 du 12/02/09;
Processeur Intel Core I3, 3.06Ghz;
2 Memory Ram 2Go DDR3
Cartes graphiques Asus Geforce EN 9500 GT 1Go;
Alim Mad-X 550W.
Win 7, 64 bits.

Chaque carte fonctionne en individuel, mais les deux montées,celle sur le port PCIe 2 n'est pas affichée dans système, gestion des périphériques.

Le PC démarré, le ventilo de la carte tourne, mais mon alim est-elle assez puissante pour deux cartes?
(pas de connecteur d'alim sur ce modèle de carte, l'alim se fait via le bus de la carte mère uniquement, et j'ai bien le pont entre les deux cartes.)
Merci de m'aider.
  • Meuniers a édité ce message
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Modérateur |
Il y a une différence entre configuration SLI et configuration "à deux cartes graphiques". Le SLI n'est pas capable d'afficher sur plus d'un écran avec les pilotes NVidia uniquement, malgré la présence physique de 4 connecteurs (ou plus). C'est une limitation qui est présente depuis le début. Heureusement il y a peu, NVidia a sorti un pilote R180 qui permet d'avoir au deux écrans, connectés sur la même CG : http://fr.slizone.com/object/sli_multi_monitor_fr.html
Mais toujours est-il que le SLI ne peut pas plus.
Par contre pour une config 3 écrans, il ne FAUT PAS activer le SLI et rester avec les pilotes NVidia en config non SLI.
  • Commenter cette solution |
Score
0
òh
òi
|
Bonjour ,

Voici mon problème, j'essaye de mettre 2 cartes graphique GTX550ti en sli avec pont SLI mais je constate que cela ne fonctionne pas le panneau de config Nvidia me les reconnait en PhysX

je cherche d'où vient le probleme mais je ne trouve pas :( 

Est ce que cela peut provenir de l'alimentation qui est seulement de 520w ? je sais c'est très peu mais je m’aperçois que les 2 cartes sont alimentées car je vois les ventilos tourner

Voici ma config :

carte mère : Gigabyte 890FXA-UD7
Processeur : AMD Phenom II X6 1055T 2.8GHz
Mémoire : Kingston 8Go DDR3 1600MHz HyperX
Disques dur: SSD OCZ Vertex3120 Gb + sata SeaGate 500Gb
cartes graphique : MSI N550GTXTIM2D1GV2
+ MSI N550GTXTIM2D1GOC
Alim : ANTEC 520W

Pouvez m'aider svp?
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par RJR66.
  • Commenter cette réponse |
Score
0
òh
òi
|
Bon, mon problème est tout simple.
Après quelques recherches plus poussées, il apparait que mon processeur ne sait pas gérer deux ports PCIE.
Voir ici pour ceux que cela intéresse:
http://www.homemedia.fr/tests-guides/185-Test-Intel-Cor....
Pb résolu pour moi, je vais donc passer au i5 ou i7.
Merci pour vos réponses.
  • Commenter cette réponse |
Score
0
òh
òi
|
si l'alim était limite, ca booterai pas ... Ou ca planterai.
  • Commenter cette réponse |
Score
0
òh
òi
|
oui, le pont SLI est supprimé.
En intervertissant les cartes, c'est toujours le PCIe 1 qui est détecté.
Et les deux mises à jour du bios sur le site asus pour cette carte mère ne concerne en rien les ports PCIE.
Je peux toujours tenter un clear Cmos, mais je doute que cela change quelque chose.
Sur la doc de la carte mère ils précisent que dans une config à deux cartes, ils faut opter pour une alim 1000W, ce qui me paraît excessif, d'autant plus que sur le site Asus, tu as une possibilité pour déterminer l'alim qu'il te faut en fonction de ta config. Même en mettant le max en Usb, IEEE, j'obtients au max 500W.
Mais bon, peut-être que mon alim est merdique et qu'elle est limite en ampérage pour deux CG...
  • Commenter cette réponse |
Score
0
òh
òi
, Modérateur |
As-tu retiré le pont SLI déjà ?

Est ce qu'en intervertissant les cartes c'est toujours le PCI-E 1 qui est détectée ?

Tente un coup de Clear CMOS et en dernier recours -> MAJ du BIOS
  • Commenter cette réponse |
Score
0
òh
òi
|
En fait, mon pb actuel n'est pas tellement dans l'activation du mode SLI, mais plus dans le fait que ma deuxième carte graphique n'apparait pas dans mon gestionnaire de périphériques.
Le bloc alim semble être la cause du pb, même si le ventilo de ma deuxième carte tourne, la puissance ne semble pas être suffisant pour la faire fonctionner?
  • Commenter cette réponse |
Score
0
òh
òi
, Pro des configs PC |
Autant pour moi, mal lu le premier message :/ 
  • Commenter cette réponse |
Score
0
òh
òi
|
Tu parles des capacités de la CG? Honnêtement, j'ai un autre Pc avec cette carte et même si il n'y a pas autant de détails que sur une carte bien plus performante, cela me convient.
Comme indiqué sur mon premier post, non, la carte n'apparait pas dans le gestionnaire de périph.
  • Commenter cette réponse |
Score
0
òh
òi
, Pro des configs PC |
Tu ne vois pas en quoi ça empêchera de jouer ? Tu seras très vite dépasser et oublies clairement les détails.

Dans ton gestionnaire de périph, tu vois la deuxième carte ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Par contre GPU-Z affiche pour la vitesse du bus PCIe une vitesse X8, du fait de la présence de la deuxième carte.
  • Commenter cette réponse |
Score
0
òh
òi
|
pour BennyHeal: le I3 et sur H57, et oui les deux ventilos tournent. Et je ne vois pas en quoi cette config empêcherait de jouer.
Et oui, dans un premier temps c'est pour 3 écrans et 4 plus tard.

aerandir14 : non, la deuxième carte n'est pas détectée avec GPU-Z
  • Commenter cette réponse |
Score
0
òh
òi
, Pro des configs PC |
Merci Benoit.
  • Commenter cette réponse |
Score
0
òh
òi
|
ouais fin c'est surtout au minimum 3 écrans, donc il va meme surement en brancher 4 ... Et des CG qui gerent 4 écrans, y en a pas des masse.
  • Commenter cette réponse |
Score
0
òh
òi
, Pro des configs PC |
Hum, malheureusement, pas besoin de SLI pour monter 3 écrans... (surtout quand une cg à 54€ le fait :/ )

Bref ma soui emballé un quelque peu :o 
  • Commenter cette réponse |
Score
0
òh
òi
|
...
Il fait pas de SLI pour jouer, il fait un SLi pour avoir 3 écrans.

Telecharge GPU-Z et regarde si il detecte les 2 cartes ou pas (menu déroulant en bas)
  • Commenter cette réponse |
Score
0
òh
òi
, Pro des configs PC |
Pardonne moi, MDRRRRRRRRRRRRRRRRr !
i3 sur H55 avec un SLI ? Pire, Alim Mad-X...

Les deux ventilos des CG tournent ? Ton alimentation est de loin la meilleure... Pour pas dire qu'elle est pourrie.

[Une question, tu ne comptes pas jouer avec ce genre de matos, si ?]
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS