Se connecter / S'enregistrer

Résolu Pourquoi je n'ai pas de son sur mon PC?

Solutions (19)
Tags :
  • processeur intel
  • windows media player
  • Matériel
  • Périphériques
|
Bonjour à tous,

Voila donc j'ai monter mon nouvel ordi hier soir. Tout vas bien ormis le son.

Lorsque j'essaye de lire une musique avec le lecteur Windows media il me dit :

''Le Lecteur Windows Media ne peut pas lire le fichier parce que le périphérique audio pose problème. Peut-être que votre ordinateur ne comporte pas de périphérique audio, que ce dernier est utilisé par un autre programme ou qu’il ne fonctionne pas correctement.''

Le son ne fonctionne pas non plus sur les vidéos YouTube par exemple si sur les applications.

J'ai vérifier d'avoir correctement installer les pilotes. J'ai vérifier les prises.

Ma config :

Carte Mère : Asus P7P55D
Processeur : Intel Core i5 750

Si il vous faut un autre composant prévenez moi.

Merci d'avance pour votre aide.
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
|
  • Commenter cette solution |
Score
0
òh
òi
|
Ah oui désolé tu avais posté avant =S
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
pour le doublon de bonne reponse donné
mais je n en ferais pas une affaire d etat :lol: 
  • Commenter cette réponse |
Score
0
òh
òi
|
Pourquoi ça ? ^^
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
:pfff:  je boude
  • Commenter cette réponse |
Score
0
òh
òi
|
Essaye d'aller sur www.touslesdrivers.com

Et puis ''Mes drivers'' et il vas te dire tout ce qui n'est pas a jour ;) 

Mais si tu as acheté ton ordi tout fait ce n'est pas normal. Si tu l'a monté toi même alors que tu dis que tu es completement nul tu as peut-être fait une erreur ^^

Bonne soirée
  • Commenter cette réponse |
Score
0
òh
òi
|
ale-woc a dit :
Merci à tous !

J'ai réinstallé mes drivers j'ai maintenant du son =)

Bonne soirée à vous



Bonjour,

Je pense avoir le même probleme avec mon Asus
mais, je suis completement nulle
et je n'arrive pas a comprendre comment tu as resolu ton probleme
puisqu'en cliquant sur le lien je ne sais plus ou aller
pourrais tu m'aider s'il te plait?

Merci!
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
:pfff: 
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par ale-woc.
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci à tous !

J'ai réinstallé mes drivers j'ai maintenant du son =)

Bonne soirée à vous
  • Commenter cette réponse |
Score
0
òh
òi
|
Achète une carte son comme la Créative audigy SE qui offre un très bon son à 25€
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
oups vi pas de realtek sur cette carte mere
mais il doit y avoir un gestionnaire son VIA non?
au besoin reinstalle le drivers http://www.asus.com/product.aspx?P_ID=RBA8CzWoopUlYRFZ
  • Commenter cette réponse |
Score
0
òh
òi
|
Je ne trouve pas realtek dans panneau de config :S
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
panneau de config puis realtek
chouffe bien en haut a droite (icone genre repertoire)
sur le panneau realtek tu doi voir "en 3d" le connecteur qui est actuellement cabler
sinon tu fais forcage et il doit apparaitre en "3d" comme les jack du front panel
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui c'est bien ''VIA high Définition Audio'' qui est en par défaut.

Mais comment forcer la détection ?
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
donc c est VIA high Définition Audio qu il faut selectionner si tu utiliser la prise jack verte
apres controle dans realtek les options (style forcage detection lorsqu un perif est brancher)
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour à tous,

sebngaz > Dans le gestionnaires de périphériques, il n'y a pas de point jaunes ( /!\ )

Comme Système d'exploitation, j'utilise Windows Seven Ultimate 32Bits.

Et pour le périphérique dédié au son j'ai le choix entre la sortie HDMI de ma carte graphique et ''VIA high Définition Audio''.

NormandieCJ > J'ai déjà redémarré plusieurs fois mon ordinateur. Fait plusieurs mises à jour et réinstallé tout les pilotes plusieurs fois.
  • Commenter cette réponse |
Score
0
òh
òi
|
C'est un problème qui m'est arrivé. Si tu vas dans le panneau de configuration du peut voir que la case muet est les paramètres du son son inaccessible. Il suffit d'éteindre l'ordi pour que tout refonctionne. Ce problème peut venir de la mise à jour car moi j'ai désactivé la mise a jour est tout refonctionne bien.
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
bonjour
il faudrait encore savoir si dans le gestionnaire de peripherique il y a des point jaunes? et avec quel systeme d exploitation
sinon dans le panneau de configuration puis sur son quel est le peripherique dédié au son?
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS