Résolu Impossible d'installer catalyst pour Raddeon X1950 XTX

Solutions (5)
Tags :
  • Matériel
|
Bonsoir,

Je vais résumer de manière précise le problème qui m'arrive:

Ma config : - carte mere : Asus P5W DH Deluxe
- processeur : intel core duo 6400 2.13GHz
- memoire : 2048MB RAM
- Windows XP Professional Service Pack 2
- carte graphique : ATI (sapphire) raddeon x 1950 xtx


Voulant mettre à jour les drivers de ma carte graphique, je download et install "catalyst v 9.11" en faisant l'erreur de ne pas désinstaller le précédent drivers (installation partielle du drivers 9.11 sans le gestionnaire ati..).

Suite à cette erreur windows boot normalement mais plus de signal video apres le fabuleux logo windows.
Je boot en mode sans echec et déinstalle (ajout /supp programme) catalyst v 9.11.

Je reprend la version complete du drivers 9.11 sur le site officielle ati et lance l'installe.... et yop la poum ! ecran bleu qui fait plaisir :heink:  ===> reboot manuelle.
L'espoir fait vivre, je retente l'installe de la meme v 9.11 2 -3 fois avant de lacher l'affaire sur les memes résultats.


Je remonte les manches et mets les mains dans le cambouis en nettoyant le slot de la CG je referme la box et download une version de catalyst inferieur la v 9.10.

La version 9.10 s'installe correctement mais apres le reboot, la CG n'est toujours pas reconnue et j'ai la douce sensation que l'installe n'as pas fonctionné (pour exemple : le dossiers ciblé pour l'install est vide !? :??:  ).

En prenant des infos sur un autre sujet du forum, je download drivers cleaner et fait le ménage !!
toujours sur les meme conseils j'installe Microsoft .NET Framework v3.5 SP1 et installe le drivers v 9.11 sans le gestionnaire ati..... et ... et..... comme vous vous en doutez toujours meme résultat:

carte graphique non reconnue alors que catalyst est installé.....



Merci de m'éclairé car je suis au milieu du territoire des ombres. :sweat: 




Contenus similaires
Meilleure solution
partage
, Hardware + (collector) |
salut

trouve des pilote plus vieux dans les 8.xx

et ton prob de BC2 c'est XP :)  ( sans plaisanterie )
  • Commenter cette solution |
Score
0
òh
òi
|
Apres moulte tumulte j'ai enfin résolu le pb:

Sur le site ati j'ai trouvé un lien vers les drivers antérieur à la version 9.11
J'ai installer la version 8.2 (display driver + catalyst control center + wdm ).

Maintenant tous fonctionne à merveille ;) 


Merci CameleonBO :bounce: 
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par kharn_assier.
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui un petit souci sur la beta BF bad compagny 2 c'est pour ça que j'ai voulu mettre à jours.

Et oui je suis d'accord avec toi sa doit faire 3 ans que j'ai le meme drivers car je n'ai pas eu a m'en plaindre. :) 
  • Commenter cette réponse |
Score
0
òh
òi
, IDNaute |
C'etait quoi le pilote avant?
LA carte graphique buggait ?

Parce que ca sert a rien de mettre a jour les pilotes si la carte marchait.
Les pilotes ne rendront pas la carte plus puissante ;) 
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS