Résolu Après installation de mon processeur, l'écran reste noir. Que faire?

Solutions (30)
Tags :
  • carte mere gigabyte
  • Matériel
|
bonjour a tous
apré mes nombreux poste sur le forum j ai decider d achter le Q9400 et ce soir je l ai recu

je place mon new cpu , je met la pate , je referme le tous mais au demarrage rien ... ecrant noir

je refais la meme manipe avec l ancien le pc demarre correctement ,je reessaye avec le new idem ecrant noir

ma question est y a t il un truc a faire quant on change un cpu ?

si non ma config peut elle recevoir le cpu ??

Nom de la carte mère :Gigabyte GA-965P-DS3 (3 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)

Chipset de la carte mère : Intel Broadwater P965

Mémoire système 2048 Mo (DDR2-800 DDR2 SDRAM)

DIMM1: Kingston 2 Go DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)

Carte vidéo RADEON X700 SE Secondary (256 Mo)

cpu Q9400
ps : le pc ne demmare pas ecrant noir o debut , pas de bip
merci a vous
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Pro de GTA |
Tu installe la dernière version du bios en cliquant ici

Ce que tu as extrait met le sur une clé USB, tu aura un fichier avec un nom comme "GA-965P-DS3F13" ou dans le même genre.

Tu laisse la clé dans le port USB et tu redémarre le pc, puis une fois le lancement du pc regarde en bas si tu ne trouves pas Qflash, si il n'y est pas vas dans le bios et cherche quelque chose ou il y a "Qflash" ou quelque chose ou il y a flash je ne me rappel jamais ^^ puis une fois trouvée, la clé sera détectée et il ne te restera plus qu'à suivre les instructions :) 
  • Commenter cette solution |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par frost80.
  • Commenter cette réponse |
Score
0
òh
òi
, Pro de GTA |
Met comme tu le sent, c'pas super important non plus :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
je donne a qui de vous le truc elire meilleur rep ?? vous m avait aider tt les 2 a chaqu un a avais raison et c est grace a vous 2 que j ai trouver la soluce

ya pas moyen de faire pour les 2 ?
  • Commenter cette réponse |
Score
0
òh
òi
|
ok merci dav :) 

s qui est sympa avec ce forum c est que a chaque fois on parle avec des gens different (et ils sont tj gentille )

merci a vous (dav et disabled ) pour toute l aide et j espere que ma prochaine visite sur le fofo ne serra pas pour poser une question xD
  • Commenter cette réponse |
Score
0
òh
òi
, Pro de GTA |
Prends un Seven en 64 bits laisse le 86 ;) 

Avec une version en 32 bits tu peux avoir 4Go, l'os n'en reconnaitra que 3,25Go alors qu'avec la version 64 bits tu peux avoir 4Go voir plus.

Donc la version 64 bits sera très bien.

Pour la version 86, j'ai pas entendu grand chose dessus, donc pour pas prendre de risque oubli la version 86 :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
au faite disabled je vais installer un windows 7 86 c est bon ??

et c est quoi la diff 32,64 et 86 ??
  • Commenter cette réponse |
Score
0
òh
òi
|
@ disabled : je passe a 7 uniquement pour le dx11 xD sinon je suis un amoureux d xp ^^
en plus la tu me dis k il bouff ds les 1 go ... ca va etre chaud pour les jeux donc je dois belle est bien passer a 4g
(tt ca a cause d une alime qui m as crammer la cg et 3 g de ram .. )

breff merci les gars c est vraiment tres gentil de votre part de m avoir aider a uneheur aussi tardive et pour toutes les info suplementaire ^^

j arrive pas a elire une meilleure reponse vous m avais aider tt les 2 :(  aider moi svp lol encore xD
  • Commenter cette réponse |
Score
0
òh
òi
, Pro de GTA |
frost80 a dit :
c est bon je l ai acheter deja elle et la cg
l alim c est une Ocz 500w


c'est good alors ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
c est bon je l ai acheter deja elle et la cg
l alim c est une Ocz 500w
  • Commenter cette réponse |
Score
0
òh
òi
, Pro de GTA |
Prend une alim de 500W en choisissant une de marque ;) 

Privilège:
- Antec
- Corsair
- OCZ
- Be Quiet
- Cooler Master
- Seasonic
- Enermax
  • Commenter cette réponse |
Score
0
òh
òi
|
pour le pc c un pc de games surtt (mon alim a 600 w a cramer et a cramer avec ma 8800gtx ) donc demain j airrais ma ati 5770 et un alime de 500 w si t as besoin du nom je fais la recherche ^^

et pour le diner t as deja abondonner ?? lol
  • Commenter cette réponse |
Score
0
òh
òi
|
Avec Seven tu va vite oublier Xp crois moi.

Apres passer a 4Go c'est pas une obligation mais comme Seven mange deja un bon Go c'est pas plus mal d'avoir du rab.

Et prend une version en 64Bits évidement.
  • Commenter cette réponse |
Score
0
òh
òi
, Pro de GTA |
Je ne sais pas l'utilisation que tu aura de ton pc, donc pour la quantité de ram je ne peux pas te dire.

Pour ton dual boot ouais.

Un peu de lecture pour tes connaissances perso :) 
=> http://www.commentcamarche.net/faq/sujet-5276-dual-boot...

Quel est ton alimentation ? si tu ne le sais pas regarde sur le bloc en essayant de voir si tu trouve une marque ou une puissance en watt.

C'est un pc de grande surface ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Pas de réglage a faire quand tu change de CPU.

Pour les T° utilise HWMonitor
http://www.cpuid.com/hwmonitor.php

Les Cores sont toujours plus chaud que la T° CPU c'est normal.
  • Commenter cette réponse |
Score
0
òh
òi
|
non je ne suis pas en france je suis au bresil et ca tien tj pour le dinner si t de passage xD

donc tt va bien pour le temp et je ne touche a rien en reglage plus qu a attendre la cg et je suis pret a attacker les titre que je metais de coté lol

dit dav pour la ram tu pense que je devrais up a 4g ou ca le fais 2 g ??

et pour le sys d exploitation je migre vers 7 dé ke j ai la 5770 y at il un moyen de garder xp ? si je j install le 7 sous xp normalement j aurrais un double boot nn ??

merci :) 
  • Commenter cette réponse |
Score
0
òh
òi
, Pro de GTA |
frost80 a dit :
ahhh merci les gars vraiment un grand merci a vous 2 si j etais pas aussi loin je vous payerais un diner ou un vere a boire ^^


Tu est ou dans la france ? [:dav626:3]

frost80 a dit :
svp comme je suis novice en quade core y a t il un reglage sous bios ou sous win a faire ??


Ne touche à rien pour que rien de chiant qui apparaisse :) 

frost80 a dit :
euh svp pour la temperature le cpu est a 27° ,core 1 ,2,3 et 4 sont a 38° c est normal la diff ?


Sinon pour les températures, les coeurs ne sont jamais à la même température donc c'est normale sur ce point là :) 

frost80 a dit :
ps : je peux pas elire vos rep comme meilleure repose ?? :p 


Une seule possible :) 


Maintenant reste à savoir si le Q9400 passe.
  • Commenter cette réponse |
Score
0
òh
òi
|
euh svp pour la temperature le cpu est a 27° ,core 1 ,2,3 et 4 sont a 38° c est normal la diff ?
  • Commenter cette réponse |
Score
0
òh
òi
|
ahhh merci les gars vraiment un grand merci a vous 2 si j etais pas aussi loin je vous payerais un diner ou un vere a boire ^^

c est bon maj f13 le cpu demare correctement

svp comme je suis novice en quade core y a t il un reglage sous bios ou sous win a faire ??

merci

ps : je peux pas elire vos rep comme meilleure repose ?? :p 
  • Commenter cette réponse |
Score
0
òh
òi
, Pro de GTA |
Avec ma p31-ds3l il me semble que c'était au démarrage du pc, après c'est peut être pas ou plus pareil mais c'est certainement dans le bios :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
C'est pas la touche "Fin" au démarrage du PC avec les Gigabyte????

Moi avoir que CM Asus désolé :D 
  • Commenter cette réponse |
Score
0
òh
òi
|
cm
model : 965p-d3

rev c2

bios version f10
je fais comment pour la maj du bios svp ??
  • Commenter cette réponse |
Score
0
òh
òi
|
k dav et merci ^^
  • Commenter cette réponse |
Score
0
òh
òi
, Pro de GTA |
Télécharge CPU-Z pour voir la version de ton bios.

Onglet Mainboard, partie bios et regarde la version qui est inscrite en bleu :) 

  • Commenter cette réponse |
Score
0
òh
òi
|
euh disabled stp je vien de telecharger la maj ke tu m as donner et j ai lancer (sous win) elle doit faire quoi au juste vu k elle a lancer une fenete comme celle du c et 1 s plus tard elle c est fermer ??
merci
  • Commenter cette réponse |
Score
0
òh
òi
|
merci a vous les gars pour les rep car la chui vraiment en panique

pour verifier la version de la cm j ai jamais sus comment faire j ai plus le manuel et ya pas le v sur evrest

je v test le bios et voir vu que je ne l ai jamais mis a jour

  • Commenter cette réponse |
Score
0
òh
òi
|
Mise a jour du bios certainement.

Le Core™ 2 Quad Q9400 est supporté par cette CM selon le site Gigabyte.

http://www.gigabyte.fr/Support/Motherboard/CPUSupport_M...


Vérifie la révision de ta CM 1.0 ou 2.0 ou 3.3




Installe le bios F13 pour voir.

http://www.gigabyte.fr/Support/Motherboard/BIOS_Downloa...
  • Commenter cette réponse |
Score
0
òh
òi
, Pro de GTA |
J'ai vue qu'il y a des GA-965P-DS3 compatibles quad cœurs mais je ne pense pas qu'une mise à jour du BIOS résoudra ton problème, mais je vais quand même m'informer là dessus.

Sinon, si aucune solution ne peux régler le problème combien peut tu mettre dans la carte mère ? y mettre 150€ est exclue biens-sur :) 

  • Commenter cette réponse |
Score
0
òh
òi
|
OMG ...

merci a toi dav , ya pas moyen de le faire marché dessus , je sais question bete est stupide mais j ai pris le q9400 et pas un i7 pour pas changer de carte mere :( 

bon bah vous me conseiller quoi comme cm pour aller avec ?

future cg qui arrive demain ati 5770
  • Commenter cette réponse |
Score
0
òh
òi
, Pro de GTA |
Salut,

La carte mère ne prend pas en compte plus de 2 cœurs c'est sans doute pourquoi tu te trouve avec un écran noir.

Source

Toujours s'informe avant d'acheter :ange: 

Tu peux toujours le vendre dans les 140€
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS