Résolu Carte graphique à performance variable

Solutions (9)
Tags :
  • performance
  • ati mobility radeon
  • Matériel
|
Bonjour à tous !

Voici l'énigme du jour :

La situation tout d'abord :

J'ai acheté il y a environ un an de cela un portable asus X51RL series originellement sous Vista que j'ai repassé sous xp moyennant bidouille et aide d'un ami pour retrouver les pilotes qui pourraient convenir.
Tout fonctionne bien dans le meilleur des monde youpi, je peux jouer a Knights of the old republic 1 et 2 sans probléme a environ 16 fps, en 1024*768 et 20 -24 en 800 600, bref largement jouable.

Episode 2:

A cause d'un crash de mon pc j'ai du réinstaller win xp (pas a partir du même CD cette fois ci) j'ai remis les pilotes trouvés auparavant, je rééssaie :
les même jeux : injouables 2 à 3 fps

Essayant de résoudre ce probléme par moi même j'ai utilisé les outils de diagnostique de ATI tray tool (logiciel d'optimisation CG ATI très pratique d'ailleurs...en principe)
Et là Oh surprise:
Tout d'abord bien sur 100 % de ma capacité de processeur était utilisé...alors que l'activité de ma carte graphique était elle de ...0 d'après ce que j'ai put comprendre.

Je précise plusieurs petites choses : Ce sont les deux SEULS jeux qui me font cet effet là, des jeux plus récents ou de la même époque tel que Vampire, Oblivion fonctionnent mieux.
Les utilitaire de configuration des jeux ont pourtant bien trouvé la carte graphique (qui répond de toute maniére au moins a la configuration minimum...
J'ai mis depuis a jour les pilotes avec ceux trouvés sur le site constructeur, a savoir ASUS

Configuration:
Dual CPU 1.6 ghz
OS : Windows XP service pack 3
2giga de ram
Carte graphique ATI Radeon xpress 1100
Pilotes cg à jour

Comment puis-je faire pour retourner a un état normal de jeu?
A première vue la seule chose qui a réellement changée c'est le windows xp, y aurait il des composants/ commandes auquel il faudrait que je fasse attention qui auraient put amoindrir les performance graphique? (baisse d'alimentation de la carte par exemple?)
Merci d'avance de votre aide ^^
Contenus similaires
Meilleure solution
partage
|
Post final concernant ce problème


Le problème

Low FPS sur les jeux Kotor et Kotor II avec un portable ayant une ati mobility radeon 1100 (problème d'après mes recherches aussi valable pour le reste de la série des 1000)
Plus très mauvais rendu graphique.

Solution trouvée

Après recherche sur le net j'ai fini par tomber apprendre que ce problème était connu dans ces modèle là. Après avoir essayé plusieurs types de pilote il se trouve que les pilotes optimisé de chez Omega ( www.omegadrivers.net/ ) m'a permis de résoudre le problème après avoir désinstallé mon précédent pilote ainsi que tout composant ATI installé au préalable

Résultat : FPS largement satisfaisant, jeu très fluide , niveau de détail possible acceptable seul bémol je n'ai pas trouvé comment afficher correctement l'option Frame buffer effect lors de l'activation du pouvoir de vitesse dans le jeu. J'avais déjà ce problème avant donc je ne m'y attarderais pas.

problème résolu :) 

  • Commenter cette solution |
Score
0
òh
òi
|
Wuzaaa !

J'ai trouvé la cause de cette variante de performance :

Il apparait que la carte graphique ATI radeon 1100 est connue chez ATI pour avoir ce genre de problème sur quelques jeu dont Kotor 2 (et par extension Kotor puisque celui ci utilise également tout le toutim OpenGL)

Donc : J'ai trouvé quelqu'un qui a refait des driver optimisé pour résoudre ce genre de problème ...sauf que je suis tombé sur une erreur 404 .
Apparemment upgader l ATI catalyst pourrait également résoudre le probléme étant donné que ATI a travaillé là dessus depuis.
Je croise les doigts et je vous tiens au courant. j'essaierai de résumer les liens /probléme dans mon prochain post si tout ca fonctionne
  • Commenter cette réponse |
Score
0
òh
òi
|
Non toujours pas, je suis toujours a des fps ridiculement bas (2 à 5)
Aurais tu une idée pour augmenter les performance de la cg? Parce que là je commence a sécher ^^'

Je suis out ce WE mais une fois revenu je vais essayer de tester optimisation via les tutoriaux OS du forum (très intéréssant d'ailleurs)

J'ai faillit tenter l'overclocking mais à ma connaissance aucune manip de ce genre avait été faite...
  • Commenter cette réponse |
Score
0
òh
òi
, Jedi |
Et pour tes jeux qui avaient cessé de fonctionner, c'est reparti?
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour bonjour !

Alors des nouvelles :
Aucun changement "miracle" fait aprés raz et réinstall clean de xp si ce n'est que mon ati catalyst fonctionne correctement (youpi !) et qu'après un peu de farfouillage j'ai prudemment appris a désactiver certains services de windows dans le service.msc...bref de l'apport pour moi mais pas pour mon portable...

  • Commenter cette réponse |
Score
0
òh
òi
|
Bonne année !

J'ai été voir et il se trouve que je posséde toute les mise a jour de la 1.0 à la 3.5 ...donc apparemment le problème ne se situe pas là.

J'attends le retour d'un pote à moi à portée de main et je compte me lancer dans un reformatage/remise à jour de pilotes depuis le départ avec optimisation au maximum de xp et du BIOS...si ça ne marche pas au moins ça m'en aura appris un peu plus sur le fonctionnement de mon Windows...

Je reste aux aguets ici merci La Crapule pour ton coup de main, si jamais tu as d'autres pistes n'hésite pas! je redonnerais des nouvelles concernant ce petit problème une fois la RAZ faite
  • Commenter cette réponse |
Score
0
òh
òi
, Jedi |
Salut,
Voici pour les MS Frameworks : http://www.clubic.com/telecharger-fiche12834-microsoft-... . Il n'est pas nécessaire de repartir sur une version antérieure mais si tu veux tenter le coup, c'est dans "Ajout/suppression de programmes", en cliquant sur l'option "Afficher les mises à jour". (normalement, s'il te manque une version d'un Framework, une fenêtre te le signale.)
En espérant que ça fonctionne,
Bonne année!
  • Commenter cette réponse |
Score
0
òh
òi
|

Oui j'était dejà en SP3 et au niveau Hardware il n'y a pas eu un seul changement.

Pour ce qui est de MS framework je ne saurais être sûr a 100%
Par contre actuellement j'ai un MS framework installé a priori une version des plus récentes probablement pas la même, devrais je revenir a une version antérieur? Si oui, aurais tu un conseil quand a la version à utiliser?

Pour info la date du pilote indiquée dans le gestionnaire de périphérique est du 04/07/2007 et devrait donc fonctionner (Kotor II sortie en 2005 Kotor sortie en 2003)
  • Commenter cette réponse |
Score
0
òh
òi
, Jedi |
Bonsoir,
Tu donnes ta config actuelle mais est-elle exactement la même que celle qui fonctionnait bien (à part le cd de Windows différent)? Étais-tu déjà en SP3?
Avais-tu téléchargé toutes les mises à jour Windows (en particulier les MS framework)?
En outre, il arrive que les pilotes trop récents ne tournent pas bien sur des anciens jeux.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS