Se connecter / S'enregistrer

Résolu Pourquoi l'une de mes cartes graphiques ne fonctionne pas?

Solutions (3)
Tags :
  • Matériel
  • Écrans
|
Bonsoir,

Alors je possède depuis presque 2 ans un pc sous XP, deux cartes graphiques (geforce 8500GT et geforce 6150SE).

J'ai aussi deux ports VGA dont un seul semblait fonctionner.

Un jour j'ai acquis un nouveau moniteur et j'ai tenté de mettre les deux en activant le double moniteur via le panneau NVIDIA, seulement il ne détectait pas le deuxième, le port semblait "innerte".

(Je précise que jusque là sur ma config je ne voyais que la 8500GT)

Donc j'ai laissé tombé.

Plus tard, j'ai eu une coupure de courant, et quand j'ai redémarré le pc : l'écran était noir, j'ai branché l'écran sur l'autre VGA et "oh miracle !" il fonctionne, sauvé.

Seulement plus de 8500GT sur la config mais la médiocre 6150SE, donc piètre qualité etc... J'ai tenté l'installation de nouveau pilote, rien de changé.(Et je ne pouvais toujours pas utiliser deux écrans)

Le lendemain je démarre le pc : écran noir.

Je remet sur le premier VGA et je me retrouve avec ma première carte graphique et la seconde a disparue...

Et ce "switch" entre les deux est devenu trop courant à mon goût même sans coupure de courant ou fermeture barbare de Windows.

Hors sujet : De plus j'ai le port USB de ma souris qui ne s'active pas au lancement de Windows et du coup je dois rebrancher à chaque lancement...

Une suggestion ? Une question sur ma config ?

Le but étant de pouvoir profiter de mes deux cartes graphiques et régler ces problèmes de "switch".

J'ai en ce moment même la carte 6150SE d'activée et avoir un IPS très bas même sur les films c'est pas vraiment top... Comment faire ?

Merci d'avance !
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
|
Résolu !

J'ai cherché sur plein de topic parlant de chipset, ils disaient tous que normalement lorsque la carte est bien branchée le chipset se désactive, j'ai ouvert ma tour, et me suis aperçu que ma carte graphique était mal "enfoncée", j'ai dévissé l'attache, rebranché correctement (ah ce vendeur qui me certifiait que tout les branchements avaient été vérifiés et revérifiés...) et paf ça fonctionne !

Désolé d'avoir paniqué pour si peu en fin de compte, et merci à toi Dav626, sans toi j'aurais pas cherché au bon endroit.
  • Commenter cette solution |
Score
0
òh
òi
|
Ok, donc c'est un chipset, mais à quoi bon les deux VGA ?
Enfin bref, j'aimerais pouvoir utiliser ma carte graphique donc, ma 8500GT, comment l'activer ?





Et donc si j'ai bien compris c'est mon chipset qui est en conflit avec ma carte.

Donc je reformule ma question : Comment résoudre ce conflit ?

Merci !
  • Commenter cette réponse |
Score
0
òh
òi
, Pro de GTA |
Salut,

La geforce 6150SE étant un chipset (puce graphique de la carte mère) dès que tu met une carte graphique c'est la carte qui prend le relais, donc c'est tout à fait normal que lorsque tu as mis la 8500GT le chipset se désactive, donc mettre 2 écrans n'est pas possible.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS