Se connecter / S'enregistrer

Résolu [RESOLU] Ecran noir, PC mort ?

Solutions (14)
Tags :
  • Demarrage
  • Écran noir
  • google
  • Matériel
  • Écrans
|
Bonjour,
Avant de venir poster ici, j'ai cherché sur google, mais aucune situation ne s'apparentait à la mienne...

C'matin, je jouais à WoW, tranquille, sans problème. Puis là, sans AUCUNE raison appararente (pas d'orage, pas de coup dans le pc...) l'image de mon écran se fige net, je ne reçois plus aucun son de TS, je suis donc dans l'obligation de reboot le PC avec le bouton.

Je reboot, et là, au moment de rallumer le PC, tous les ventilos se lance, les leds fonctionnent parfaitement, mais, il manque le petit BIP strident qui est normalement présent à chaque démarrage... Mon pc se lance, donc, mais l'écran et le clavier ne s'allument pas. J'attends, et rien non plus...

Merci de m'aider au plus vite, j'ai du travail à faire sur ce PC précisemment, et j'aimerai savoir d'où ça pourrait venir et ce qu'il faudrait que je fasse.
Contenus similaires
Meilleure solution
partage
|
aucun probleme a les mettre sur les noirs ;) 
Si ca marche sur les noir, envoi ta carte mere en SAV ... Garder une CM avec un port ram de mort, c'est toujours chiant
  • Commenter cette solution |
Score
0
òh
òi
, Hardware + (collector) |
J'me permet de remettre un couche supplémentaire, en plus de celle de mes collègues , mais dès que possible prends une vrai alim sinon des problèmes de ce genres tu en aura de plus en plus!;)


  • Commenter cette réponse |
Score
0
òh
òi
|
MIRACLE !

J'ai changé les 2 barrettes vers les slots noirs et ça remarche niquel...

Très bizarre =/

Merci à vous pour votre aide ^^
  • Commenter cette réponse |
Score
0
òh
òi
|
J'vais refaire le même test avec les slots noir !

Je t'en dis plus dans 5 minutes
  • Commenter cette réponse |
Score
0
òh
òi
|
Bon, apparament, ça viendrait d'un slot RAM de la carte mère...

J'ai lancé le PC avec la barrette A, sur le slot 1, ça marche.
J'ai lancé le PC avec la barrette B, sur le slot 3, ça marche pas (aucun signal à l'écran ni nulle par)
Je lance le PC avec la barrette B sur le slot 1, ça marche.

Donc on en conclus que ça vient pas des barrettes en elles-mêmes, mais plutôt du slot...

Apparament, y'a 4 Slots de RAM sur ma P5Q, mais 2 blancs (où le monteur du pc a mis les barrettes) et 2 noirs... C'pas qu'j'suis raciste, mais j'ai peur de les mettre sur les noirs ?
Vous pourriez m'en dire plus sur ces couleurs ? :p 
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
le mieux est de changer d'alim pour éviter les surtension :/ 
  • Commenter cette réponse |
Score
0
òh
òi
|
Hey, j'viens de brancher qu'une seule barrette de RAM et le PC remarche !
J'vais voir ce que je peux faire d'autre
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
c'est quoi ta config ?
et oui achète une vrai alim :)  si ça se trouve elle a griller les ram ou comme dit aerandir c'est l'alim qui a pété :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Bah justement, j'ai changé l'alim (axxyon la fake-marque je crois...) y'a à peine 2 mois par une de la même fake-marque.

C'est ce que je me suis demandé aussi, mais vu que la première fois, quand l'alimentation avait grillé, il m'était impossible de reboot le PC comme j'le fait là, j'me dis que c'est pas l'alim... à voir
  • Commenter cette réponse |
Score
0
òh
òi
|
T'as quoi comme alimentation ? Parce qu'une panne brusque comme ca, ca me fait penser a l'alim qu'a laché ...
  • Commenter cette réponse |
Score
0
òh
òi
|
Re ! Bon, j'ai donc fait un premier test, j'ai enlevé les 2 barrettes de RAM, y'a un des BIP provenant de la Carte Mère sûrement, et sinon, l'écran s'est pas plus allumé (normal je présume)

J'vais testé une à une les barrettes !
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai 2*1 GO de Kingston, et 4 slots, j'vais donc devoir faire 8 tests en tout ?
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
salut

teste tes ram une par une sur chaque slot ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Autre élément...

Je viens de le rallumer 2 fois, à chaque fois, je l'allume, il tient 5s allumé, il s'éteind, puis se rallume tout seul.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS