Résolu Pourquoi mon PC n'affiche-t-il plus rien?

Solutions (29)
Tags :
  • ram
  • Matériel
|
bonjour
voila apré avoir perdu 3 barrete de rams 1 g ddr2 je le ai remplecer par 2 barretes de 512 (1 g au total) en attendant d en acheter d autre apré quelque jours j ai perdu le ram 512 aussi

donc voila j aimerais savoir ou est le probleme dans mon pc et comment puis je le regler

sachant que j ai eu un probleme aussi avec ma carte graphique elle a pas grillée mais elle affiche plus rien

carte mete ( GIGABYTE ga - 965 p ds3 )

ram:

corsair ddr2 1 g *3 533
samsung sdram 512*2 533

alimentation 600 w

cpu intel d core 2 duo

derniere fois que le pc marché correctement il a redemarer et juste a l ecrant de windows il a redemarer puis fini plus rien

ecrant noir , aucun bip ...

le blem vien de ma carte mere ou de l alime ou carement du boitier qui fais de courcircuit ?

merci a vous
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Hardware + (collector) |
Pour ton info j'ai eut une alimentation Thermaltake Toughpower 600W. Du jour au lendemain plus rien! Je pense à la carte mère ( une Abit In9 ) ou a la CG ( HD4870) mais en fait c'était l'alim qui délivrait de mauvaises tensions sur le rail +5V.Du coup port PCIE grillé ( CG non j'ai eut de la chance ) donc pour te dire que ça peut venir de là ton problème.
  • Commenter cette solution |
Score
0
òh
òi
, Hardware + (collector) |
p'tete que t'a un des transistors MOS qui à cramer et puis voila.
  • Commenter cette réponse |
Score
0
òh
òi
|
bah je tire rien pour le moment ya que ma 8800 gts qui bouff pas mal je crois mais elle est plus ds le pc donc je ne vois vraiment pas d ou vien le blem sauf si j ai épuisé l alim avant de cramer la 8800

  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
si ton 12V s'écroule, c'est parce que tu tire trop en intensité dessus.
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
En gros ouai!! Enfin tu peut tester d'abord avec le bloc d'un pote ou quoi !

Sinon ouep faudra changer!;)
  • Commenter cette réponse |
Score
0
òh
òi
|
k merci encore fredoriking ;) 

donc me reste plus qu a la changer -_-
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
T'arrivera pas à la régler , ça se règles pas c'est une caractéristique du bloc d'alimentation.
  • Commenter cette réponse |
Score
0
òh
òi
|
merci encore fredoriking
je fais comment pour regler les voltage stp comme j ai dis en haut je m y connais pas donc faut m expliquer comment faire

je suis tj avec la meme alim donc....

  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
Déjà le Vcore un est trop élevé , 1.92 V à la longue ça va tuer ton CPU. Mais sur le +12V c'est la catastrophe!!!! 3.58 c'est vraiment trop bas...

Pour pas te compliqué avec des détails d'électronique, il faut avoir des tensions très proches de 12V (5V et 3V respectivement pour les autres rails). De mauvaises tensions à la longue ça endommage les composants ( cad condensateurs;résistors etc).
  • Commenter cette réponse |
Score
0
òh
òi
|
euh dsl le +12 est pas 12v j ai regarder sur everest

bon speed fan dit


vcore1 : 1.23v
vcore2 : 1.92v
+5v : 4.92v
+12v : 3.58

voila la j y comprend encore plus rien xD

quelqu un a un lien ou peux m expliquer le truc des voltage svp ??

thx

  • Commenter cette réponse |
Score
0
òh
òi
|
ahh fredoriking tu sais que je t aime toi ?? :)  la tu me soulage j ai eu une crise de panique a le voir 16 v

pour le +12 : +12.19

  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
Sa fait un gros écart mais me semble que c'est pas forcément très grave. Sa donne quoi sur le +12V?
  • Commenter cette réponse |
Score
0
òh
òi
|
re salut tlm

voila j ai installer speedfan et j ai remarquer

-12v : -16.97v
-5v: -4.91
+5v : 5.11
vbat : 3.20v

le -12v est normal a (-16.97 ) ??

dsl je m y connais vraiment pas en voltage

merci
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
Sa a tout l'air d'être le même problème que moi donc oui tu devras changer l'alimentation. Après avec la nouvelle alim teste la 88GTS avec de la change ça aura pas affecté la CM.

De rien!;)
  • Commenter cette réponse |
Score
0
òh
òi
|
ok merci

donc si je comprend bien l alim je dois la changer mais la cm je peux la garder pour la 700 se (je la testerais avec une autre carte ou la 8800 dé que j aurrais une nouvelle alim)

merci encore fredoriking
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
J'ai du changer alimentation et carte mère car dès que la carte graphique demandait trop de puissance la tension n'était plus stable mais la carte mère et l'alimentation marchaient avec une petite 7950GT. Tu peut rien y faire.
  • Commenter cette réponse |
Score
0
òh
òi
|
merci fredoriking

et t as fais quoi pour ton blem ?? t as changer l alim ?

je dois faire quoi ( ya un reglage possible ou je dois changer carrement l alim ?? )

j ai pas tester ma cg sur un autre pc du coup je ne sais pas si elle est morte ou si le port pci qui ne la suporte plus ( j ai une ati 700 se pour le moment)

merci
  • Commenter cette réponse |
Score
0
òh
òi
|
re salut tlm

merci dededu72 pour la rep mais aparament t as pas suivi l histoire ^^

l ecrant bleu j en ai eu drois 1 seul fois avec ma gt8800 qui fais de trucs anormal de le depart ds l ecrant de d achichage du debut mais la n est pas mon probleme

bon je me suis remis sur mon pc a voir quesqui cloche j ai decider de voir l allim et de la nettoyer

chose faite j ai soufler encore 1 fois le cpu ... j ai lancer le pc et miracle le pc marche

est il possible que le blem est de l alime ?? pousiere ou dois je m attendre encore un un pc off d ici quelques heurs ??

merci a vous
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
tu 'a tester en mode sans échec?, car si ton blue screen apparait au chargement de ta session, c'est un problème avec tes pilotes. Si pas de PB en mode sans échec réinstale tes pilotes
  • Commenter cette réponse |
Score
0
òh
òi
|
Et voila deretoure sur une panne

yop tlm je vous ai manqué ?? :p 

bon je m explique

j ai changer la barrete de ram et le pc n as pas demarer .... bon je me met sur le portable de ma femme et 2h plus tard je suis aller revoir mon pc tj rien ... j ai enlever le cpu pour verifier les piece 1 par 1 ,je replace le cpu et la miracle le pc fait un bip

je remet la ram ,cg ... et j allume et il marche :bounce:  :ange:  :sol: 

le jour d apré j allume mon pc il mache correctement je lance wow penant 1 h et je me remet sur ff8 (trop envie de le rejouer :p ) , et hop 30 /40 mins apré le pc redemare .... je me dis aie la ya surchaufe de cpu je lance everste pour verifier

cpu 45/49
cm 35/38

tt va bien je relance ff8 et je verifie de temps en temps la temperature (tj les meme stats)

et hop le pc redemarre mais la ya plus rien - ecrant noir,pas de bip ,rien ...

je fais une verif du pc :

le ventilo de l alime marche , idem pour le ventilo du cpu les lumiere du boitier bllue et rouge alumer ,le ventilo du boitier marche
bref tt marche correctement sauf le pc ??? ...

j esaye de faire la meme chose j enleve le cpu je le remet je relance tj rien
ps: Dafen@IDN pour la 8800 gts j etais sur wow puis le pc a redemarer et la a l affichage du depart je remarque que l ecriture est decalé

{
m u
re arque q e l ecr ture est decalé
m u i
re arque q e l ecr ture est decalé
m u i
re arque q e l ecr ture est decalé
m u i
re arque q e l ecr ture est decalé
m u i
re arque q e l ecr ture est decalé }

et a l ouverture de windows ... ecrant bleu

voila j espere que quelqu un pourra m aider car je j en ai mare de mon pc ...

merci a vous

cordialement frost
  • Commenter cette réponse |
Score
0
òh
òi
, IDNaute |
Sur le boitier de la RAM, ils indiquent pas le voltage ?
Ca doit etre entre 1.8V et 2.1V en general.

Mais ta GTS a quoi comme probleme ?
Parce que si 2 composants tombent en panne, c'est peut etre pas une coincidence: la carte mere ou l'alimentation delivrent peut etre les mauvaises tensions et donc abiment le materiel... :/ 
  • Commenter cette réponse |
Score
0
òh
òi
|
bonjour tlm

voila j ai j ai acheter la ram et j aimerais savoir comment verifier le voltage et le regler sur quoi



Microsoft Windows XP Professional

DualCore Intel Pentium D 830, 3015 MHz (15 x 201)

2048 Mo (DDR2-800 DDR2 SDRAM)

DIMM1: Kingston 2 Go DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz


Carte vidéo RADEON X700 SE Secondary (256 Mo)
Carte vidéo RADEON X700 SE (256 Mo)
Accélérateur 3D ATI Radeon X700 SE (RV410)


sachant que ma 8800 gts a un probleme qui vien je ne sais d ou

merci !!
  • Commenter cette réponse |
Score
0
òh
òi
, IDNaute |
Tu n'as peut etre pas toucher les reglages des voltages dans le BIOS mais ils peuvent quand meme etre mal regle: si la carte mere reconnait mal la RAM et/ou a un probleme au niveau de la gestion des voltages...
  • Commenter cette réponse |
Score
0
òh
òi
|
comment savoir si la CM est morte ??

je pense que le blem vien des ram mais on sait jamais :) 

et pour le prob de ram que j ai personne n as une idée svp pas envie de grillé les nouvelle rams que je vais recevoir demain

merci les gars
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
dededu72 a dit :
soit ton alim qui est morte, ou alors la CM qui est morte à cause de ton alim


C'est que moi, a cause d'une alim de merde et d'un léger overclock, la CM tiais trop en courant et la tension ne suivait pas, ce qui fait que la CM est morte.
Mais avec ton alim, sa ne devrait pas arriver
  • Commenter cette réponse |
Score
0
òh
òi
|
la marque de l alim est thermaltake

petite question (soit ton alim qui est morte, ou alors la CM qui est morte à cause de ton alim) : pk la cm serrait elle morte a cause de l alim ?

l alim fonctionne normalement donc c est pas elle qui a cramé

je pense que le blem vien des ram qui ont cramé mais ce que je cherche a savoir c est pourquoi mes rams arrete pas de de me lacher

Dafen@IDN,je n ai jamais changer le voltage sous bios ,enfin je n ai jamais changer le voltage sous quoi que ce sois mais bon dé que j aurrais les prochaine rams je vais voir si ya un blem de voltage

sinon une autre idée ?
  • Commenter cette réponse |
Score
0
òh
òi
, IDNaute |
Ou alors les voltages sont mal regles dans le BIOS.
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
soit ton alim qui est morte, ou alors la CM qui est morte à cause de ton alim
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
salut

bizarre...
c'est quoi comme alim ? la marque ?
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS