Résolu Problème de son et micro

Solutions (22)
Tags :
  • Micro
  • Windows 7
  • Matériel
|
Bonjour,

Voilà je pensais m'être débarrassé de mon problème de son et micro grâce à Windows 7 (64), mais voilà qu'hier le problème est revenu.

Le problème en question qu'au bout d'un certain temps (de jeu), comme ça d'un coup le son depuis bizarre (ça fait des espèces de fondu ralentis ôO) et mon micro fait la même chose (pour ceux à qui je parles sur TeamSpeak).

Mon micro/casque est un Creative HS-950. J'ai voulu télécharger les logiciels que j'avais avant sous Vista (32) mais ils ne fonctionnaient pas sous 7 (64), donc j'ai laissé tombé, puisque de toute façon ça marche quand même...

Voilà, si quelqu'un sait d'où vient le problème et comment le résoudre, ça serait sympa.

Si vous avez d'autres questions...

Merci.

P.S.: Lorsque ce problème survient, je ferme TeamSpeak et le jeu auquel je joue, débranche puis rebranche le casque, et ça re fonctionne normallement.
Contenus similaires
Meilleure solution
partage
, Indestructible |
c'est bien un probleme avec teamspeak.....reinstalle le et regle bien les options micro

http://www.unreal.fr/tutoriaux.php?tutorial=44
  • Commenter cette solution |
Score
0
òh
òi
|
Salut , j'ai le même problème que toi .. , Peut-être reformater l'ordinateur le résoudra le problème non?
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
donc il ne te reste plus qu un essais avec un autre casque USB ou ou autre carte son (10 euro dans une bonne épicerie)
  • Commenter cette réponse |
Score
0
òh
òi
|
@ Ppgtjmad : Bah j'ai pas vraiment de carte audio, c'est intégré à la carte mère (P5Q) =S

@ sebngaz : Je ne pense pas que ce soit avec le jeu le problème, puisque ça me le fait avec Call of Duty 4, 5, et maintenant 6. C'est plutôt avec TeamSpeak qu'il est pas copain =S Et pour les drivers du casque j'ai mis à jour après avoir installé Seven il y a même pas 1 mois, et le problème dure depuis bien plus longtemps...
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
ou plutot tes drivers du casque USB qui sont pas tres copain avec les protocoles de ton jeu si ca n arrive qu avec lui

pas de mise a jour de drivers de dispo pour ton casque??
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Tu as donc un conflit avec ta carte audio :)  vu que tes jacks fonctionnent pas :s
  • Commenter cette réponse |
Score
0
òh
òi
|
@ Ppgtjmad : Mais si je mets le Realtek High Definition par défaut après le casque ne fonctionne plus, non? ôO

@ sebngaz : Hé non, le casque est branché en USB ;) 

Merci

PS : Et d'ailleurs, si j'ai acheté un casque USB c'est parce que l'ancien en jack ne fonctionnait pas du tout, branché devant ou derrière, ça marchait pas ;) 
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
moi je pencherais plutot pour la prise jack en fin de vie

tu te branche ou en face du pc ou a l arriere??
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Re,

Alors là au vu de tes screens je vois que ton Casque micro est le périphérique par défaut !
Juste pour tester dans le gestionnaire de son met le Realtek High Definition en périphérique par défaut :)  et teste-moi ça sous TS !
  • Commenter cette réponse |
Score
0
òh
òi
|
Voilà j'ai fais un screen pour chaque page :

http://img509.imageshack.us/img509/5143/dxdiag1.jpg

http://img509.imageshack.us/i/dxdiag2.jpg/

http://img28.imageshack.us/i/dxdiag3.jpg/

http://img262.imageshack.us/img262/4800/dxdiag4.jpg

http://img264.imageshack.us/i/dxdiag5.jpg/

http://img262.imageshack.us/i/dxdiag6.jpg/

Par contre j'ai remarqué que le problème n'arrive que lorsque je suis sur TS, sinon tout va bien... Un problème avec le logiciel?

EDIT : Un ami m'a conseillé de désactiver tous les périphériques (entrée audio, les trucs RCA, Optique, j'sais pas quoi) dans le gestionnaire de son, à part mon casque USB bien sûr. J'ai tout désactivé mais là je vais retourner en cours, je testerais ça ce soir.
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Salut,

Tu as peut-être un soucis de DirectX fait un DXdiag en commande exécuter et voit ce que ça donne (transmet les résultats et les caractérisituqes) !
  • Commenter cette réponse |
Score
0
òh
òi
|
Oups, j'avais complètement oublié de répondre =S

Bah j'ai toujours le même problème, ça me le fait quasiment tous les soirs quand je joue =/

Pas d'autres solutions?...

Merci
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
ok bon week'end
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci. Je télécharge et installe, par contre je sais pas trop quand est-ce que je pourrais tester je ne suis pas là tout le weekend...

Merci encore ; )
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
  • Commenter cette réponse |
Score
0
òh
òi
|
Je crois que c'est intégré à la carte mère (ASUS P5Q). Mais je sais pas s'il y a pas un truc spécial avec mon casque CREATIVE HS-950, je regarderais ça tout à l'heure (je vais aller en cours là, pas le temps), mais il me semble avoir vu quelque part que la carte son soit intégrée au casque dans l'USB ou un truc comme ça. Je dis peut être une grosse connerie... =S

Merci de ton aide.
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
c'est koi ta carte audio ...integreé a la cm ou sur un port pci...faudrait voir si le pilote et a jour...
  • Commenter cette réponse |
Score
0
òh
òi
|
Non non du tout, j'ai aucun lags je t'assure : ) C'est juste le son/micro qui déconne ; )
Mais pourquoi, telle est la question... : s
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
re > c'est peux etre juste un probleme de lag ..si tu joue sur internet
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut,

Donc j'ai téléchargé et installé le pilote que tu m'a donné, mais le problème persiste, ça me l'a fait hier soir et encore aujourd'hui même (il y a 10 minutes). Toujours la même chose, en plein jeu le son devient "bizarre" et mon micro de même.

Personne d'autre n'a une solution?

Merci =I
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci pour ta réponse ltraposa : )
Je télécharge ça de suite mais je testerais demain parce que là je suis fatigué : s
Je te tiens au courant ; ) Merci encore : )
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
salut > voici le tout premier pilote pour w7
http://ccfiles.creative.com/manualdn/Drivers/MSP/10953/...
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS