Se connecter / S'enregistrer

Résolu Mon PC bug. Pouvez-vous m'aider à le réparer?

Solutions (9)
Tags :
  • Demarrage
  • Matériel
|
Bonjour à tous,

Donc voilà depuis maintenant 4-5 jours mon pc bug, dès le démarrage on peu constaté un bug de "pixels"
Le voici:
Donc en faite sa c'est quand l'ordinateur s'éteint tout seul et qu'il demande de se connecté en dernière bonne config ou encore mode sans échec ..

Voila il y a déjà ça, ensuite arrivé au chargement de windows, mon pc se bloque et m'affiche un message bleu, je serais incapable de vous dire ce qu'il y a dessus car il passe en une fraction de secondes donc j'ai a peine le temps de le voir que mon pc redémarre...


Je comprends pas, pourtant en début d'aprem j'avais juste le bug graphique, bon j'avoue il y avait des pixels partout et une sorte de rond en haut à gauche sur l'ecran mais je pouvais me co sur ma session sans problème, j'avais touché au processeur pour voir si justement sa aurait pu venir de là. Je tiens à préciser que j'ai formater mon pc, essayer une restauration du système ou encore télécharger les pilotes de CG mais rien n'y fait ..

Voila merci de m'aider svppp ! :cry: 
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Hardware ++ (collector) |
Salut,

les photos sont troubles ou c'est vraiment comme ça ?
Si c'est vraiment dégradé comme ça c'est un problème de carte graphique. Pour t'en assuré testes en une nouvelle ou testes un autre écran.

Si ça vient bien de là il faudra en changer et je t'invites également à changer d'alimentation pour une alimentation de marque et de préférence certifiée 80 plus.
  • Commenter cette solution |
Score
0
òh
òi
|
Donc voilà en faite, je re-up le sujet pour en avoir des nouvelles ^^

Finalement j'ai acheté une ATI HD 4670 que error-404 m'a conseillé dans un autre topic et tout re-fonctionne à merveille maintenant. Cependant quand mon ordi s'éteignait tout seul c'était un problème de ventirad, apparemment je l'ai cassé en voulant le remettre quand j'avais vérifier si sa pouvait de venir de mon processeur ..
Maintenant je suis obligé de laisser mon ordinateur "couché" par terre car sinon le ventirad ne tient pas et provoque une surchauffe immédiate du CPU.

Donc voilà merci à tous pour votre aide c'est sympa ;) 
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware ++ (collector) |
En effet les nouvelles photos sont meilleures, j'ai eu ce problème avec une 6800GT, elle était fusillée, obligé de la changer.
Pour la cause ça venait d'une surchauffe, donc si en changeant de carte graphique le problème disparait il faudra également se pencher sur une meilleure ventilation et une meilleure alimentation.
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
fox devil a dit :
Merci pour vos réponses, j'ai édité les deux images, celles-ci sont en bonne qualité ^^
J'ai essayé avec un autre écran mais le problème reste toujours présent ...

-Donc là, je vais essayer de m'acheter une 8500 gt puis on verra bien par la suite,
OK POUR SA

-mais c'est bizarre quand même que au chargement de windows mon ordinateur se "bloque" et redémarre tout seul,
du peut etre a une alimentation no-name defaillante


j'espère ne pas avoir détériorer le processeur ..
je pense pas ;) 

Mais cependant je jouais à unreal tournament 3 il y a 6-7 mois donc peut-être que la carte graphique en avait prit un coup
, et maintenant avec mon petit frère qui joue a wow ça l'a achevé ...
Lol :lol: 


Si tu peux essayé un truc pour nettoyer ta base de registre ce serais bien aussi .(avant d'acheter sais ton jamais(si bien que je penche pour une alim et cgu defaillantes))
avec Registry mecanic bien plus qu'efficace ou avec Ccleaner


  • Commenter cette réponse |
Score
0
òh
òi
|
Merci pour vos réponses, j'ai édité les deux images, celles-ci sont en bonne qualité ^^
J'ai essayé avec un autre écran mais le problème reste toujours présent ...
Donc là, je vais essayer de m'acheter une 8500 gt (10 euros) puis on verra bien par la suite, mais c'est bizarre quand même que au chargement de windows mon ordinateur se "bloque" et redémarre tout seul, j'espère ne pas avoir détériorer le processeur .. Mais cependant je jouais à unreal tournament 3 il y a 6-7 mois donc peut-être que la carte graphique en avait prit un coup, et maintenant avec mon petit frère qui joue a wow ça l'a achevé ...
  • Commenter cette réponse |
Score
0
òh
òi
|
l'image n'est vraiment pas bonne

mais à priori vu ce que tu en dit je pencherais pour un problème de chauffe au niveau de la carte graphique
  • Commenter cette réponse |
Score
0
òh
òi
|
up svp c'est très important, je ne peux plus travailler.
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut,
Intel® Core™ 2 Duo E6750 2.66 GHZ
Nvidia 8400 GS 256 Mo
Gigabyte GA-P31-DS3L
G.Skill Value DDRII 2 x 1 Go PC5300 NT
Alim advance 480 watts
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
salut ,

qu'elle est ta configue?
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS