Résolu Que pensez-vous de la version 1.52 d'une PSP 1004?

Solutions (8)
Tags :
  • Logo
  • Memory stick
  • Émulateur
  • psp
  • Mise à jour
  • Consoles
|
Bonjour,
j'ai ressament acheté une PSP 1004, version 3.73.
et lorsque je met un jeu (burnaout) dans le menu/jeu, en desous du logo UMD, il y a un autre logo qui me dit que je peut revenir a la version 1.52, est ce bien ou pas???
Car j'aimerai pouvoir lire les jeux sur ma memory stick, emulateur, ...

merci de votre aide
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
|
L'UMD requiert au moins le firwmare 1.52 pour se lancer, il propose la mise à jour pour ceux qui sont en 1.51 et moins afin qu'ils puissent lancer ce jeu !
  • Commenter cette solution |
Score
0
òh
òi
|
Bonsoir,
merci a Matrix4422 pour sa réponse,
c'est la réponse que j'attendai merci
  • Commenter cette réponse |
Score
0
òh
òi
|
Vas sur PSP-Gen.

Tu auras toute les informations possible sur la PSP ;)  .
  • Commenter cette réponse |
Score
0
òh
òi
|
le 1.52 date de 3 ans au moins !!! vu ta version actuelle la 3.73 tu ne peux pas lire d'isos...
  • Commenter cette réponse |
Score
0
òh
òi
|
oui je sais,
mais ça écrit que je peut revenir a la version 1.52 quand je met un jeu,
pourquoi ça écrit ça?

merci
  • Commenter cette réponse |
Score
0
òh
òi
|
slt,

faut que tu downgrade (flashée) ta console pour lire des isos !!!
  • Commenter cette réponse |
Score
0
òh
òi
|
bonjour,
merci de ta réponse,

ok mais pourquoi ça marque ça alors?
ça sert a quoi?

merci
  • Commenter cette réponse |
Score
0
òh
òi
|
Non tu ne peux pas downgrader de cette manière !
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS