Se connecter / S'enregistrer

Résolu Pourquoi mon PC ne démarre pas quand je branche l'alimentation de ma carte graphique?

Solutions (1)
Tags :
  • Agp
  • Alimentations
  • Powercolor
  • Matériel
  • Périphériques
|
bonjour a tous.
je viens d'acheter une x1950 pro 512 agp PowerColor mais,mon PC ne demarre pas quand je branche le connecteur d'alimentation situé derriere.(1 connecteur 6 pin qui se dedouble en 2 molex) :fou: 
je pense a un probleme vient de l'alimentation qui ne serait pas assez puissante. :cry: 
une fois installé:
si je branche 1 seul connecteur molex,la carte n'est pas reconnue mais le PC demarre :non: 
si je branche les 2,le PC ne demarre pas, :non: 
si je ne branche rien,une petite led rouge est allumé sur la CG,et la carte n'est pas reconnu. :non: 

j'ai essayer de debrancher mon Dvd ainsi que ma carte son,pour que la CG soit plus de puissance mais rien n'y fait. :??: 

voila mes caracteristiques:

a noter que sur ma CM,j'ai un port AGI et non AGP,vu sur la boite de la CM.(il y avait un autocollant orange avec ecrit dessus:AGI 8X slot),donc,je pense que cela ne joue pas,mais cela peut etre une cause.

-pentium 4 prescott 3,0ghz
-1 carte mere Asrock P4i65gv
lien pour la CM:
http://www.asrock.com/mb/overview.asp?Model=P4i65GV&s=
-1 DD samsung SP2504C sata 250go
-1 carte son Aureon fun 5.1
-1 alimentation Powerstar 480W
voici le lien pour l'alim:
http://www.cdiscount.com/mag/fich_prod.asp?navid=107011...*-_-Informatique-_-Composants-_-PowerStar%20Alim%20PC%20480%20Watts

sur la plaque de l'alim,j'ai un rail 12V14A et un rail 12V15A,sachant que j'ai deja mon DD branché sur un rail.

bien entendu,j'ai branché le connecteur de la CG sur 2 rails differents.
sur la boite de la CG,il y indiqué qu'il faut une alim de 450W mini et de 30A recommandé. :heink: 

merci de me donner une solution. :) 
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Hardware ++ (collector) |
Salut,

les port AGI ne sont compatibles qu'avec peu de cartes graphique, pas de bolle tu es surement tombé sur une qui est incompatible.

Voici une liste que j'ai trouvé sur le net

Citation :
Dans les ATI Radeon :
Radeon 9500 : Gigabyte Radeon 9500
Radeon 9200 : Gigabyte GV-R9200 VIVO
Radeon 9200 : PowerColor R9200/128Mb
Radeon 9200 : Saphire Radeon 9200-128 Mb

Dans les Nvidia Geforce 6XXX
Geforce 6800 : Leadtek WinFast A400TDH
Geforce 6600 : Gigabyte GV-N66128DP
Geforce 6600 : Albatron AGP6600GT

Dans le Nvidia GeForce FX:
FX 5900 Ultra : ASUS V9950 Ultra
FX 5900 Ultra : ASUS V9980 Ultra
FX 5800 Ultra : ASUS V9900 Ultra
FX 5800 : ASUS V9900
FX 5700 : ASUS V9570/TD/256M
FX 5600 : ASUS V9560/TD
FX 5200 : ASUS V9520 MAGIC/T
FX 5200 : ASUS V9520 TD

FX 5700 : Leadtek WinFast A360TD
FX 5500 : Leadtek WinFast A340PRO/TD
FX 5200 : Leadtek WinFast A340TDH

FX 5900 : Prolink FX5900/128M
FX 5700 LE : Gigabyte GV-N57L256D
FX 5600 : Aopen Aeolus FX5600S-DV128
FX 5600 : Inno3D GeForce FX 5600 128MB
FX 5200 : Aopen Aeolus Fx5200-DV 128
FX 5200 : Chaintech A-FX20 128MB
FX 5200 : Gainward FX5200/64MB
  • Commenter cette solution |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS