Se connecter / S'enregistrer

Résolu Mon PC ne détecte pas ma nouvelle carte graphique. Que faire?

Solutions (20)
Tags :
  • rock
  • Matériel
|
Bonjour,

J'ai un problème : j'ai une carte mère AS Rock K7S41/K7S41GX sur laquelle est installé une carte graphique d'origine : Intel(R) 82865G Graphics Controller.

Je voudrais installé une nouvelle carte graphique plus puissante : Radeon 9100. J'ai donc branché cette nouvelle carte graphique sur le slot AGP.

Voici donc enfin mon problème : mon PC ne la détecte pas, en effet quand je fais clique droit sur poste de travail puis gestionnaire des périphériques, je vois affiché dans l'onglet carte graphique que la carte graphique d'origine.

Comment faire pour que mon PC utilise la nouvelle carte graphique ?

Voilà, si quelqu'un sait comment faire, je veux bien de son aide :love: 

Merci à ceux qui ont pris le temps de me lire.

@+

  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
|
Bonjour orange

Tu regardes ce manuel de ta carte pour aller dans le bios page 19/31 tu appuies sur la touche F2 au démarrage.
http://download.asrock.com/manual/K7S41GX.pdf
Ensuite page 26/31 tu sélectionnes Primary graphics adaptator tu mets AGP.
Pour comprendre le bios tu regarde dans ce manuel que tu dois avoir chaque ligne elle doit correspondre à ce que tu as dans ton PC.
En effet la carte dispose d'une sortie VGA si tu as un doute alors tu reviens à la position initiale.
Puis tu refais la manip entre dans le bios.Tu positionnes en AGP
Ensuite tu vérifies que la carte est bien reconnue puis si on te le demande tu insères le CD pour mettre le bon driver pilote
On reste à ton service

Pour toi Victoria peut-être différent car ton ordinateur est un hp pavillon a6017.fr et tu as bien acheté la HD 4670.


Papoum
  • Commenter cette solution |
Score
0
òh
òi
|
bonjour, merci moi c'est bon j'ai trouver grace a vous! merci encore
  • Commenter cette réponse |
Score
0
òh
òi
|
ben oui voila
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
lol on peut pas se tromper
ou sa rentre ou sa rentre pas ...
  • Commenter cette réponse |
Score
0
òh
òi
|
pourrait tu me dire la couleur des port stp car si ils sont marrons, c'est AGP, tandis que si c'est blanc, c'est que c'est PCI, car si tu te trompe de port, c'est noral que ta carte graphique reagit pas, donc repon moi stp
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonsoir,

Non, j'ai bien branché ma carte sur un port AGP ...

Un ami bien calé en informatique va venir m'aider. Si il trouve comment faire, je mettrais la solution ici pour que sa puisse servir aux gens qui ont le même problème que moi.

Merci à tout ceux qui ont posté !

A +
  • Commenter cette réponse |
Score
0
òh
òi
|
salut

es-tu sûr que c'est un port PCI et pas AGP que tu as sur ta carte mere parce que si c'est ça, tu es mal barré deja

Si c'est un port PCI, meme chose , desinstaller drivrs ancienne carte graphique, eteindre pc, mettre nouvelle carte graphique et pas enlever l'ancienne puisque tu as un chipset intégré, refermer boitier, allumer ta becane, activer nouvelle carte graph, installer driver, et la tu es bon

a+
  • Commenter cette réponse |
Score
0
òh
òi
|
on peut oui, mais pas controler ton bios, parce que ton bios c'est pas xp .
  • Commenter cette réponse |
Score
0
òh
òi
|
Si quelqu'un d'expérimenter pense pouvoir résoudre mon problème et sais faire les manipulations dans le BIOS, on peux utiliser l'assistance à distance avec Windows XP ...

  • Commenter cette réponse |
Score
0
òh
òi
|
Salut Papoum,

J'ai fait ce que tu m'a indiqué, mais déjà, dans Le BIOS, je ne trouve pas la page que m'indique le manuel, dans la rubrique " advenced " du BIOS je n'ai pas de sous rubrique "ressource configuration" ...

Par contre je suis allé dans "Chipsets configuration" et la j'ai trouvé une sous rubrique ou je pouvait choisir entre PCI/VGA, VGA/PCI, PCI/AGP, AGP/PCI ou internal VGA ... O_o

J'ai choisi AGP/PCI puisque j'ai branché ma carte sur le port AGP et quand j'ai branché mon écran (le câble bleu) sur la prise (bleu) de ma nouvelle carte, l'écran ne s'allume pas... Par contre mon PC boot lui...

Dans la boite de la carte graphique j'ai aussi un câble qu'on peux brancher sur la carte graphique, à coté de la prise de l'écran, je ne vois pas à quoi sert ce câble et ou le brancher...

Je suis perdu ...
  • Commenter cette réponse |
Score
0
òh
òi
|
Pas besoin de desactiver le chipset intégré, j'ai jamais eu a le faire sur tous les pc que j'ai eu disposant d'une puce graphique intégrée .

Tu fais un ClearCmos, tu demares le pc ça devrait automatiquement s'afficher sur l'ecran, et bien entendus tu branches toujours l'ecran sur la radeon .
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut kevnie,

la touche pour accéder au BIOS est F2 pour moi, mais tout est en anglais, tu sais dans quoi allé pour activer le slot VGA ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Normalement la touche est précisé lors du démarrage. (en bas de ton ecran)
Sinon sur mon ancien ordinateur c'était la même chose, il faut active le port VGA en gros.
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut,

Je suis allé dans le gestionnaire de périphériques, et j'ai désactivé la carte graphique d'origine.

Par contre, comme tu me l'a dit CameleonBOND, j'ai tapé la touche suppr de mon clavier au boot du PC et ensuite j'ai le choix entre démarrer en mode sans échec, démarrer mon PC normalement ou revenir à la dernière bonne configuration...

Donc, il ne faut pas appuyer sur une autre touche pour accéder au BIOS ? le BIOS, c'est bien un écran bleu ?

  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
non tu va dans le bios (tape sur la touche "suppr" de ton clavier au démarrage du PC

et tu cherche un truc qui parle de VGA :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
ben en fait c'est un mec informaticien qui la désinstallé car je ne savais pas d'ou venait le pb! donc je ne sais pas coment on fait sinon pour désactivé la cg intégré je vais dans les périphériques
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut CameleonBOND,

j'ai fait ce que tu m'a conseillé et comme victoire44 mon écran ne fonctionne pas..
Ne faudrait il pas d'abord désinstaller la première carte graphique avant d'installer la deuxième ? Connais tu un autre moyen sinon ?

Victoire44,

pour désactiver ton ancienne carte graphique, tu es allé dans le BIOS ? Peux tu me dire comment tu procèdes dans le BIOS exactement ?

NeeD Help :/ 

Merci.
  • Commenter cette réponse |
Score
0
òh
òi
|
salut, moi ca me fait la meme chose et quand je branche directement sur la nouvelle cg l'écran ne s'allume pas et meme quand je désactive la cg intégré. et pareil je n'ai aucune trace de la nouvelle cg dans les périphérique!
ca commence a devenir urgent
merci de nous aider
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
salut

non pas besoins de désinstaller car c'est un chipset intégrer

donc tu branche ta carte puis tu la relis a l'ecran ( pas a l'ancienne...)
et tu démarre puis tu installer les pilote ati


  • Commenter cette réponse |
Score
0
òh
òi
|
slt

il faut desinstallé les drivers de ta carte d'origine dans ton gestionnaire de perif.

redemmarer l'ordi avec ta nouvelle carte et installé les drivers de celle-ci.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS