Se connecter / S'enregistrer

Résolu Mon pc ne s'allume plus !

Solutions (13)
Tags :
  • Compaq
  • Matériel
|
Bonjour,

Cela fait plusieurs mois que mon pc Compaq Presario S5292FR a quelques problèmes de démarrage ou alors se coupe en plein fonctionnement mais ça reste occasionnel.
Le problème c'est que maintenant il ne démarre plus du tout, il est pourtant alimenté et la diode d'indication du courant est allumée à l'arrière, mais lorsque j'appuie sur le bouton de démarrage il ne se passe rien... :sweat: 
Auparavant lorsque il ne démarrait pas (très rare tout de même), il suffisait de donner un petit coup sur le boitier pour qu'il fonctionne.
Le problème vient surement du boitier d'alimentation ou c'est peut être autre chose...

Je ne sais pas quoi faire... Merci par avance de votre aide. ;) 

Voilà la config du pc :

Compaq Presario S5292FR sous Windows XP
intel Celeron 2,5 GHz
2 Go de Ram
ATI radeon X1650 Pro (512 MB)
Contenus similaires
Meilleure solution
partage
|
Je rectifie, quand ça ne s'allume plus du tout, c'est l'alim qui est morte ou en voie (tension trop faible) ou la carte mère (si CPU tu aurais eu des indications minimum genre bip, reboot, ...)
La majorité des cas c'est l'alim, donc test en une autre.

Ca peu a la limite venir d'une ram... a tester apres l'alim donc.
  • Commenter cette solution |
Score
0
òh
òi
, Maître Yoda |
hello
condensateurs de M.... met du temp a ce charger!
ça "RAM" dans l'alim...(si je puis dire...)
  • Commenter cette réponse |
Score
0
òh
òi
Anonyme |
salut ,j'ai le meme pc sauf que je n'ai pas upgradé la ram et la carte vidéo et j'ai le meme problème.....
La seule solution trouvée pour l'instant je le mets sous tension mais je l'allume que qq minutes plus tard et là il démarre " au 1/4 de tour". un bon nettoyage intérieur n'y a rien fait de plus......
  • Commenter cette réponse |
Score
0
òh
òi
|
prends une alim un peu plus patate!
  • Commenter cette réponse |
Score
0
òh
òi
|
Plus puissante. 95W c'est vraiment trop faible.
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci pour tous ces conseils !

J'ai une alim sur un plus vieux pc Packard Bell dont je ne me sers pas.
Il délivre un total de 95W Max en Input alors que le Compaq délivre un total de 218W Max. Est-ce que c'est suffisant ou il faut acheter une alim plus puissante ?
  • Commenter cette réponse |
Score
0
òh
òi
|
C'est simple, tu debranche tout. n'hesite pas a mettre des gomettes ou scotsh marqué pour retrouvé apres les zone de branchement.
Le truc c'est de rien oublier. alors compte le nombre de branchement pour ne pas oublier de majeur (CM, CPU, ...)
Achete une bonne alim de marque.

EDIT : si ton alim était en surtension et que maintenant le truc de la pile marche plus tu as surement abimé quelque chose. Un pb d'origine sous tension c'est pas grave.
  • Commenter cette réponse |
Score
0
òh
òi
|
Externe.
Si en retirant la pile tout marche nickel (tension, temperature ok) c'est que ton Bios a reçu quelqu'un chose dans la gueule ou que tu l'a bidouillé :p 

Donc encore une fois regarde tes tension. (surtension)
(un faux contact de pile ça aurait juste remis a chaque fois ton bios a 0)
  • Commenter cette réponse |
Score
0
òh
òi
|
Le pc a fonctionné pendant 10min puis il s'est coupé d'un coup. Il ne veut plus s'allumer maintenant...
Ca vient surement de l'alim... Est-ce que c'est difficile de changer une alim ? Parce que je suis pas un expert (je sais juste changer la ram, la carte graphique). Il y a surement des normes à respecter aussi ?
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai enlevé la pile du bios puis je l'ai remise et ça fonctionne ! Le pc s'est rallumé... Mais le problème vient de le pile (faux contact ou morte) ou de l'alim ?
  • Commenter cette réponse |
Score
0
òh
òi
|
au pire dernier solution, tu met ta machine hors tension
tu vire la pile BIOS
tu remet le courant t'allume puis t'eteint, tu remet la pile et tu rallume, ca peut ptetre t'aider a redemmarrer
En general (dans les cas les plus courants) quand le pc s'etein d'un coup c'est le CPU qui chauffe trop ou l'alim qui n'est pas assez costaud...

Test et poste!!!
  • Commenter cette réponse |
Score
0
òh
òi
|
Si ta verifier les connections est que rien ne fn. Change ton alim, tu peu faire que ça ^^"
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
hello
un p'tit coup sur le boitier...hé hé
ben verif toutes les connections (pc eteind) materiel et cables
pas de bipbipbip??
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS