Se connecter / S'enregistrer

Résolu Pourquoi je n'ai pas de son quand je me connecte à internet?

Solutions (14)
Tags :
  • Dailymotion
  • Barre de tâche
  • Internet Explorer
  • Internet
  • deezer
  • Windows 7
  • Système d'exploitation
|
Bonjour,j'ai un problème de son sous windows 7 64 bits, j'ai pas de son sur internet (you tube, deezer, dailymotion), mais j'ai du son hors internet (pour lire les musiques, videos), j'ai fait le programme énumérer ci dessus, et j'ai toujours le meme problème, que dois je faire ?
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
|
j'ai trouvé qu'il me manquais un plug in, mais je ne sais plus lequel
  • Commenter cette solution |
Score
2
òh
òi
|
pour mon cas j'ai trouvé tout simplement ... cliquez sur le haut parleur en bas dans la barre des taches, puis ouvrir le "melangeur de volume" et monter le curseur d'internet explorer qui etait tout en bas pour mon cas....bonne chance
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour, je suis sous windows vista et après avoir installé Spotify, plus de sons sur youtube, dailymotion,... Deezer ne charge pas, y'a que spotify et le son de windows (tous les "bruits" de windows) qui fonctionnent. Comment faire svp!
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour, je suis sous windows vista et après avoir installé Spotify, plus de sons sur youtube, dailymotion,... Deezer ne charge pas, y'a que spotify et le son de windows (tous les "bruits" de windows) qui fonctionnent. Comment faire svp!
  • Commenter cette réponse |
Score
0
òh
òi
Anonyme |
maxamoryg a dit :
Parfaitement d'accord, c'est la méthode que je préfère également au delà du manuel constructeur lorsque le PC est un PC issu d'une fabrication industrielle

BONJOUR / SA A FONTIONER AVEC SE PILOTE POUR MOISSOUS SEVEN 7 ULTIMATE [pilote_hd_audio_realtek_r2.35_vista_7_3854*] IL FO LE FORCé pilote_hd_audio_realtek_r2.35_vista_7_3854
  • Commenter cette réponse |
Score
0
òh
òi
|
Parfaitement d'accord, c'est la méthode que je préfère également au delà du manuel constructeur lorsque le PC est un PC issu d'une fabrication industrielle
  • Commenter cette réponse |
Score
0
òh
òi
, Helper |
Bonjour,

Citation :
Là je ne suis pas d'accord ! C'est peut-être plus simple mais plus sûr. Déjà ça t'oblige à installer un plug-in maconfig dont tu ne connais pas nécessairement la provenance ni les informations récoltées. Ensuite, pour avoir fais le test, certains composants utilisent parfois le même fournisseurs de semi-conducteurs c'est le cas de Realtek, Atheros, Broadcom ou encore SOUNDMAX et Via et là touslesdrivers n'y voit que du feu et te file à coup sûr le mauvais driver.

Mais visiblement il a résolu son problème et le débat n'est pas là. Cela étant, tu as raison tous les drivers est une solution pratique mais elle ne marche pas à 100%

--> Je suis d'accord. Le fait que des gens aient installé le pilote Realtek AC'97 à la place de SoundMax ou C-Media et qui s'étonnaient que ça ne fonctionne pas, je l'ai vu plusieurs fois. Personnellement, je préfère Everest Ultimate + Numéro d'identification dans le gestionnaire de périphériques.
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui donc ça marche dans 99,9% des cas, j'ai eu le DELL qui constituait le 0.1% xD
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en configs PC |
maxamoryg a dit :
Là je ne suis pas d'accord ! C'est peut-être plus simple mais plus sûr. Déjà ça t'oblige à installer un plug-in maconfig dont tu ne connais pas nécessairement la provenance ni les informations récoltées. Ensuite, pour avoir fais le test, certains composants utilisent parfois le même fournisseurs de semi-conducteurs c'est le cas de Realtek, Atheros, Broadcom ou encore SOUNDMAX et Via et là touslesdrivers n'y voit que du feu et te file à coup sûr le mauvais driver.

Mais visiblement il a résolu son problème et le débat n'est pas là. Cela étant, tu as raison tous les drivers est une solution pratique mais elle ne marche pas à 100%


sa fait des années que j'utilise tous les drivers.com je n'ai jamais eu de souci même quand je monte des pc je vais sur ce site aucun problème de pilote
  • Commenter cette réponse |
Score
0
òh
òi
|
chrisnvdia a dit :
le plus simple c'est tous les drivers . com car il fait un scan de ton materiel du pc et il cherche les derniers pilotes disponible en version WHQL version officielle ceci évite de se prendre la tête pour chercher le pilote carte son realtek , carte éthernet etc tu as tout d'un coup sous la main pas besoins de chercher à droite à gauche ;)  :D 


Là je ne suis pas d'accord ! C'est peut-être plus simple mais plus sûr. Déjà ça t'oblige à installer un plug-in maconfig dont tu ne connais pas nécessairement la provenance ni les informations récoltées. Ensuite, pour avoir fais le test, certains composants utilisent parfois le même fournisseurs de semi-conducteurs c'est le cas de Realtek, Atheros, Broadcom ou encore SOUNDMAX et Via et là touslesdrivers n'y voit que du feu et te file à coup sûr le mauvais driver.

Mais visiblement il a résolu son problème et le débat n'est pas là. Cela étant, tu as raison tous les drivers est une solution pratique mais elle ne marche pas à 100%
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en configs PC |
maxamoryg a dit :
Le plus simple et la solution la plus sûre, en cas d'un PC OEM est de se rendre sur le site du fabricant ^^


le plus simple c'est tous les drivers . com car il fait un scan de ton materiel du pc et il cherche les derniers pilotes disponible en version WHQL version officielle ceci évite de se prendre la tête pour chercher le pilote carte son realtek , carte éthernet etc tu as tout d'un coup sous la main pas besoins de chercher à droite à gauche ;)  :D 
  • Commenter cette réponse |
Score
0
òh
òi
|
Le plus simple et la solution la plus sûre, en cas d'un PC OEM est de se rendre sur le site du fabricant ^^
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en configs PC |
bonjour pour les mises à jour des pilote va sur " touslesdrivers.com " http://www.touslesdrivers.com/ et tu choisi bien ta version windows 7 64bits
  • Commenter cette réponse |
Score
0
òh
òi
|
delonge a dit :
Bonjour,j'ai un problème de son sous windows 7 64 bits, j'ai pas de son sur internet (you tube, deezer, dailymotion), mais j'ai du son hors internet (pour lire les musiques, videos), j'ai fait le programme énumérer ci dessus, et j'ai toujours le meme problème, que dois je faire ?


Bonsoir,

Disposez-vous du bon pilote audio 64 bits pour votre périphérique de lecture audio ? Quel navigateur utilisez-vous ? Enfin, Windows 7 permettant de gérer le son applications par applications, veuillez vérifier dans les propriétés audio que le son pour votre navigateur est défini à un niveau suffisant.

Veuillez indiquez également, le nom du fabricant, le modèle de votre ordinateur ou bien la référence du composant audio en question. Ceci afin de vous aider au mieux. Merci
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS