Se connecter / S'enregistrer

Résolu Plantage pendant la lecture d'une vidéo

Solutions (18)
Tags :
  • Vidéo
  • Flash player
  • Windows 7
  • Système d'exploitation
|
Bonjours

Mon ordinateur plante pendant la lecture d'une vidéo, il me semble que le problème survient toujours au même moment. Il ne sagit donc pas d'un problème de lecture ou de chargement, comme je peux lire la vidéo sans problème jusqu'à un certains moments, où j'entend un son qui dure quelques secondes, puis l'écran devient noir et plus rien ne répond. Je me retrouve obliger de l'éteindre avec le bouton du processeur.

Tous mes pilotes sont à jour, j'ai analysé l'état de mon pc avec HP Support Assistant, et il ne m'indique aucun problème.

Voici la configuration de mon pc HP Pavilion p6203:

Processeur: Athlon II X2-215, 2.7 GHz
Mémoire: 2x2048 MB DDR3 SDRAM
Graphique: GeForce G210, 512MB
Son: High Definition Audio 5.1
Logiciel: Windows 7 Home Premium

Voila, j'espère que vous pourrez m'aider, bonne journée.



Contenus similaires
Meilleure solution
partage
|
La solution est de désactiver l'accélération du matérielle d'adobe flash player :p  ça a marcher pour moi!!! :love:  :love:  :love: 
Quelle folie un programme qui bloque tout un pc!!!
Si ton problème est bien le même, il te suffit de cliquer droit sur une vidéo et de désactiver l'accélération ^^ ensuite tu pourras a nouveau prendre du plaisir à mettre en plein écran

salutation
  • Commenter cette solution |
Score
0
òh
òi
Anonyme |
Merci beaucoup pour cette solution qui fonctionne effectivement très bien pour les vidéos en streaming.

Néanmoins, le problème persiste sur les vidéos, que je regarde avec VLC, bien que ça soit plus rare. J'ai regardé dans les option vidéo, mais je n'ai rien trouvé qui fonctionne (j'ai désactivé ce qui me semblait en rapport avec l'accélération matérielle en même temps que pour les vidéo streaming, et le problème avait disparut, mais ça refait surface depuis quelques semaines... ><)

Quelqu'un aurait il une solution à m'apporter s'il vous plaît?
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par Flap Flap.
  • Commenter cette réponse |
Score
0
òh
òi
|
Héhé, ça fonctinne !! :) 
Merci d'avoir pris la peine de me communiquer une solution probalble, qui est pour moi la bonne ! :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
il faudra sans doute vérifier a ce que ca ne s'active pas encore a la prochaine mise à jour ^^ Ouf! Je te prie de croire que je commençais à péter légèrement un petit plomb :p 
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai malheureusement pas trouvé de solution, j'ai posté sur le forum de Windows 7, on m'a dit de mettre à jour le BIOS, et le matériel de l’ordinateur comme carte graphique, …
Puis on m'a donné comme référence un autre thread, où il était indiqué de changer le mode d'alimentation en Performance , et aussi de modifier les paramètres de la carte réseau en desactivant l'arrêt du péripherique dans le mode de gestion de l'alimentation.
J'ai bien fait ce qui était indiquer, mais le problème survient toujours, et uniquement lors de lecture de vidéo en streaming et en plein écran.

  • Commenter cette réponse |
Score
0
òh
òi
|
Salut j'ai le problème avec une configuration un peu différente...
AMD 6000+ Ati 5770 crossfire sur la Doz 7 ultimate x64
J'avais aucun problèmes au départ avec cette version de la Doz tout roulait, et la j'ai beau de changer de drivers ATi, rien n'y change aujourd'hui. Apres un temps aléatoires tres court tout s'emballe ca passe d'écran noir a une tentative de retour sur le bureau... Je pensais au VPu Ati... mais la je buche totalement :'(  ... je précise que les cartes ne sont pas overclocké et que ca roule tres bien dans les jeux... c'est vraiment un problème avec les vidéos et j'ai remarqué également un lag puissant sur les sites de streaming bien connu quand je ne suis pas en pas en plein écran... Je suis un peu perdu la, je passe d'xp sp2 a cette version test que j'apprécie tout de meme! tout a une solution, je suppose.

please help ;)  et ce serait sympa si la personne qui a posé la question donne une solution s'il en a trouver une :) 

C'est la 1ere fois que je demande de l'aide, d'habitude je fouille sur google et hop mais la je suis pressé j'aimerais réalisé des videos pour un ami Dj et je suis bloqué a cause ce petit prob

Merci d'avance i74Z
  • Commenter cette réponse |
Score
0
òh
òi
|
Et comment ? Oui je sais je suis nul en informatique :x
Je voudrais si possible juste désinstaller les codecs qui posent problèmes soit les codecs pour la lecture de vidéo...
  • Commenter cette réponse |
Score
0
òh
òi
|
il est préférable oui :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Dois-je désinstaller ceux que j'ai déjà avant d'installer ceux-ci ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Je pense plutôt un à problème de codec, essayes ceux là : http://www.01net.com/telecharger/windows/Multimedia/cod...
  • Commenter cette réponse |
Score
0
òh
òi
|
Petit up, le plantage ne survient plus à 8 minutes mais environ 2 maintenant...
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui, c'est systématique, à chaque lecture de vidéo.

Autrement j'ai remarqué que l'incident survenait toujours après un même temps de lecture, qui est approximativement de 8 minutes.
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour,

Et tu as eu cette perte de réponse du pc plusieurs fois ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Alors, j'ai désinstaller et réinstaller Adobe Flash Player, et j'ai essayer de lire une vidéo avec un autre navigateur.

Résultat: La vidéo se déroule parfaitement, vers la dizième minutes:
-Ecran noir
-Plus aucune commande ne répond
-Obliger de reboot le pc...

  • Commenter cette réponse |
Score
0
òh
òi
|
j'entends par lecteur, le logiciel que tu utilise pour lire tes vidéo, mais ce n'est pas grave, ta réponse me convient tout de même :) 
en un premier temps, essaye de changer de navigateur (IE8, Firefox, Chrome, Safari etc etc, t'en a plein ;)  ) histoire de voir si c'est ça.
Ensuite, essaye de désinstaller/installer Adobe FLash Player ( c'est le soft qui s'occupe des video web) : http://www.adobe.com/fr/products/flashplayer/
Tiens moi au courant !
  • Commenter cette réponse |
Score
0
òh
òi
|
Enfaite il ne s'agit pas de dvd, mais de vidéo que l'on trouve sur le web, comme sur youtube...
Il ne s'agit pas exclusivement de vidéo en streaming.

Edit: Le problème survient sous toutes les vidéos, pas spécialement sur une.
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut,

pourrais-tu nous donner un peu plus de détails ? quel lecteur ? quel type de vidéo ? format toussa toussa ... car là perso, je vois pas où chercher x)
aussi, a tu esayer avec un autre lecteur ? une autre video du même genre ?
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS