Se connecter / S'enregistrer

Résolu Je ne peux jouer qu'une fois sur deux à mes jeux. Pourquoi?

Solutions (6)
Tags :
  • Jeux
  • Solitaire
  • Windows 7
  • Radeon
  • Système d'exploitation
|
Bonjour,

Il n'y a pas longtemps de ça, j'ai installé Windows 7 sur mon ordinateur.
Le problème, c'est que depuis l'installation de Windows je ne peut jouer qu'une fois sur deux au solitaire ou autre jeux car mon ordi me dit :

"L'accélération matérielle est désactivée ou bien elle n'est pas prise en charge par le pilote de la carte vidéo, ce qui peut ralentir le performance des jeux.Vérifier si le pilote de carte vidéo le plus récent est installé et si l'accélération matérielle est activée."

Donc bien sur, je vérifie si j'ai le dernier pilote de ma carte vidéo installé est windows me repond que oui.
Je regarde si l'accélération matérielle est activée et on me repond "Non Disponible" :heink: 

Peut être que sa vien de la carte mais le probléme c que sa marche une fois sur deux (ce que je comprend le moins :D  )

Ma carte vidéo : Ati radeon xpress 200 series.

En l'attente de vos réponses.
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
|
Bonjour,

Alors, un conseil tout à bord : ne pas forcement faire confiance à Windows pour voir s'il y a des MàJ pilotes. Il vaut mieux aller sur le site du constructeur.
http://ati.amd.com/support/driver.html
1ère colonne : Votre systeme
2è colonne : Integrated/Motherboard
3è colonne : Radeon Xprss 200
Par contre, j'ai regardé, pour Seven, aucun pilote sont dispo, donc en tentant avec celui de Vista ou Xp, ça pourrait le faire.
Enfin si bien sûr le problème vient de la carte graph.

Tant que je suis, je mets un lien vers un site super utile concernant les pilotes et les MàJ (site à garder).
http://www.touslesdrivers.com/index.php?v_page=29
Voila :) 
  • Commenter cette solution |
Score
0
òh
òi
|
Ah ben le temps que j'écrive tu trouves !!! Ça m'apprendra à vouloir être rapide.
Quant tu dis désinstalle ati, tu veux dire quoi ?
Je connais pas trop ce monde ATI (j'appartiens au concurrent), mais il est possible qu'un logiciel de config rentre en conflit avec Windows (c'est ce que j'avais lu dans le lien que je t'ai posté pendant que tu as désinstallé).

  • Commenter cette réponse |
Score
0
òh
òi
|
Bon, je te donne un peu de lecture.
http://support.microsoft.com/kb/263391/fr (c'est pas exactement ton truc mais on sait jamais).
Sinon, tu es allé sur touslesdrivers.com (lien plus haut) ?
Tiens moi au courant.
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par julien3495.
  • Commenter cette réponse |
Score
0
òh
òi
|
:bounce:  Youpi :bounce: 

En fait, sa ma pris de désinstaller ati, et comme par hasard, une fois que je l'ai désinstaller et que j'ai redémarer mon ordi, mon solitaire et les autre se sont remi a marcher sans aucun probléme. :D 

Par contre il y a un truc que je comprend pas, c'est pourquoi quand il n'y a plus ATI sur mon ordi sa marche ???? :pt1cable: 


Bon le principal c'est que sa remarche. Maintenant je vais pouvoir rejouez au solitaire, depuis le temps. :sol: 


Allez Bye :hello: 
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai esseyé avec le pilote de xp et de vista sa ne marche toujours pas. :fou: 
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS