Un Gmail limité pour Windows XP et Vista

Google vient de décider qu’il dégradera la version de Gmail pour les utilisateurs d’anciennes versions de Chrome. Le géant américain aurait pris cette mesure pour inciter les utilisateurs à passer à une version plus moderne de leur OS. De nombreux internautes sont encore réticents à passer aux dernières versions du navigateur Google Chrome. En restant sur les anciennes versions, Gmail devient alors plus vulnérable aux failles et au fishing. En effet, ces utilisateurs ne recevront pas les dernières mises à jour en termes de sécurité et de correctifs de bug.

C’est donc dans le but de pousser à moderniser le navigateur Chrome et à éviter des problèmes de confidentialité que Google a pris cette mesure. Ainsi à partir du 8 février, on verra apparaître une bannière en haut de Gmail qui invite à passer à la version 55 de Chrome.

Si à partir de décembre prochain, vous êtes toujours resté sur une ancienne version, vous serez automatiquement dirigé vers la version basique HTML de Gmail.

>>>>>>> Lire aussi : Gmail va bloquer les pièces jointes en Javascript