H1Siri : utiliser Siri sur les terminaux iOS 5 jailbreakés

Des développeurs proposent H1Siri, un hack pour utiliser Siri, l’assistant vocal exclusif à l’iPhone 4S, sur les appareils jailbreakés équipés d’iOS 5. Plus exactement, H1Siri est pour le moment compatible avec l’iPhone 4, et l’iPod Touch 4ème génération. L’interface est identique à celle du Siri « officiel » et le programme pèse 109 Mo.

Si pour le moment les serveurs exploités semblent saturés, plusieurs internautes reconnaissent son fonctionnement. Pour en profiter, il faut donc jailbreaker son iPhone, ajouter une source nommée Cydia.be puis installer le programme H1Siri. Nul doute qu’Apple risque de bloquer cette solution dans les semaines voire les jours à venir, mais pour le moment cela semble fonctionner.

Posez une question dans la catégorie News du forum
Cette page n'accepte plus de commentaires
1 commentaire
Commenter depuis le forum