Les apps trop anciennes seront bloquées à partir d'Android P

 

Contrairement à Apple, qui est familier de ce genre de mesures, Google fait rarement le "ménage" sur le Play Store, et nombreuses sont les applications Android qui n'ont jamais été mises à jour depuis leur sortie. Cela va radicalement changer dès la sortie d'Android P, puisque les développeurs seront alors tenus de créer des applications compatibles avec la version antérieure d'Android, Android Oreo en l'occurrence.


À l'avenir, les apps n'utilisant pas une API Android récente seront purement et simplement bloquées. Cela signifie en pratique qu'à moins qu'elle ne soit mise à jour, toute app créée avec un niveau d'API antérieur à Android 4.2 ne fonctionnera plus.


C'est une décision inédite pour Google, mais elle est totalement justifiable. Chaque nouvelle version d'Android apporte son lot d'amélioration, au niveau de la sécurité notamment. Ce genre de restrictions permet d'éviter l'installation d'applications trop anciennes, qui donnent parfois accès à des fonctions et données normalement confidentielles et mettent les utilisateurs en danger.


>> À lire : Comparatif : Quel smartphone acheter ?



Découvrez Tom's Guide pour plus d'informations sur Android et les applications Android.

Rendez-vous sur les forums Tom's Guide en cas de problème sous Android



Posez une question dans la catégorie News du forum
Cette page n'accepte plus de commentaires
Soyez le premier à commenter
Commenter depuis le forum
    Votre commentaire