Mise à jour de Firefox recommandée !

Infos-du-Net.comLa fondation Mozilla annonce qu'une faille de sécurité a été découverte dans FireFox, et recommande donc aux utilisateurs de mettre à jour leur firefox en la dernière "Preview Release" disponible.

Un patch a aussi été prévu pour les personnes utilisant déjà cette version.

Vous pouvez vous rendre sur la page du projet firefox afin de télécharger la version 0.10.1, non sujette à la dite faille (si vous utilisez une version antérieure à la 0.10, qualifiée de "Preview Release").
Pour installer le patch (manuellement)

Pour les heureux utilisateurs d'une "Preview Release", vous pouvez installer la mise à jour directement en cliquant sur l'icône de mise à jour (Infos-du-Net.com) qui apparait dans le coin en haut à droite de votre écran, ce qui démarrera l'installation de la mise à jour.

Questions et réponses brèves :

Comment la vulnérabilité est elle utilisable ?
Une personne malintentionnée, qui pourrais tromper un utilisateur en lui faisant télécharger un fichier peut supprimer les fichiers présents dans le répertoire de destination.

Quelle est la gravité de la faille ?
Bien que le risque soit élevé, elle requiert une action de la part de l'utilisateur.

Plus de détails à propos de cette faille

Source : Mozilla.org
Posez une question dans la catégorie News du forum
Cette page n'accepte plus de commentaires
8 commentaires
    Votre commentaire
  • Anonyme_B
    C'est quoi la version 0.10 Preview Release ? C'était pas la 1.0 Preview Release dans le temps ? :p
    0
  • artemisscamander
    en faites on dit les deux voila sur le site de firefox Mozilla Firefox 0.10 (1.0 Preview Release) Released ya sa comme "titre" donc voila ;-)
    et pour ceux qui trouve pas la fleche dans la version preview c'est simple faut faire tools option advanced y va avoirs un onglet update alors cliker sur check now et la mise a jour de fait :-D
    0
  • Fun4Ever
    Je vois qu'on parle de version 0.10 de firefox. Est-ce que la 0.9.3 FR est obsolète?? Parske quand je DL la nouvelle version PR (en anglais, via le lien) et que je l'installe, ca ne marche pas et j'ai une fenetre qui s'ouvre avec une ligne de code je sais pas trop quoi...???

    PS: sur le site francais de firefox, c'est bien la 0.9.3 la dernière...
    0