Windows Vista : Visual Studio 2005 impensable sans une version SP1


Le SP1 indispensable

Beaucoup de développeurs le craignaient, Microsoft l’a confirmé. Et bien oui, le célèbre outil de développement de la firme de Redmond, Visual Studio 2005 n’est pas compatible avec Vista dans l’état actuel des choses. Ce dernier devra attendre de se voir ajouter un Service Pack 1 avant de pouvoir prétendre être en parfaite osmose avec Vista. Inutile de préciser que les versions antérieures à Visual Studio 2005 sont dans le même cas.

Continuer de développer sur XP en attendant

Le nouveau système d’exploitation de Microsoft, est attendu pour novembre prochain dans les versions OEM (Original Equipment Manufacturer) et Professionnelles, et pour janvier/février pour les versions destinées au grand public. Cependant, le SP1 de Visual Studio 2005 n’est pas attendu avant plusieurs mois. Certains éditeurs voient là une grosse déception. Néanmoins, ils pourront continuer de développer pour Vista depuis Windows XP.

Les développeurs sont mécontents

Nombreux sont les développeurs mécontents et qui se demandent comment une société comme Microsoft est incapable d’assurer la parfaite compatibilité entre deux de ses plus grands produits. D’un côté un nouveau système d’exploitation et de l’autre un outil de développement de renommé incontestable. De plus, la prochaine version de Visual Studio, nom de code "Orcas", qui ne sortira pas avant mi-2007 n’est pas pour calmer les esprits. Cependant, Microsoft assure qu’une fois que Visual Studio 2005 sera complètement au point, il sera un outil crucial sous Windows Vista.

Posez une question dans la catégorie News du forum
Cette page n'accepte plus de commentaires
13 commentaires
    Votre commentaire
  • H-hich
    Euh... Ils ont bien coulé la, M$. Le seul produit M$ que pratiquement personne ne critique, meme pas compatible avec leur os, ca promet.
    0
  • Nordlaser
    Aïe :??: effectivement, c'est pas une bonne nouvelle, non seulement pour les développeurs, mais pour les particuliers également... Comment cela a-t-il pu en arriver là ?
    0
  • H-hich
    version de framework differente :)
    0