Microsoft impose Messenger 8.1

messenger mise jourMicrosoft s’attire décidément bien des foudres de tous côtés à cause de ses mises à jour. Cette fois-ci, c’est Windows Live Messenger qui est en cause. Microsoft s’est en effet vu obligé de forcer les utilisateurs à mettre leur client de messagerie à jour vers la dernière version, la 8.1.

Mise à jour forcée

Cette obligation auprès des utilisateurs n’est pas due au hasard. Microsoft publiait cette semaine son rapport mensuel de sécurité. Celui-ci indiquait qu’une faille critique a été découverte dans les précédentes versions de Windows Live Messenger. Cette faille concerne la fonction vidéo et touche toutes les versions. C’est pourquoi, plutôt que tenter de patcher les nombreuses versions du logiciel utilisées, Microsoft impose la mise à jour vers la nouvelle version du logiciel, la seule invulnérable à cette faille.

Concrètement, les utilisateurs tentant de se connecter au réseau depuis leur version de Windows Live Messenger, s’ils n’ont pas mis à jour, se verront proposer de passer à la nouvelle version. S’ils refusent, il leur sera alors impossible de se connecter au réseau de Windows Live Messenger à partir du logiciel de Microsoft. Devant le mécontentement de beaucoup des utilisateurs, Microsoft explique que cette mesure a été prise « dans le but de [vous] protéger et de protéger le réseau ».

Posez une question dans la catégorie News du forum
Cette page n'accepte plus de commentaires
18 commentaires
    Votre commentaire
  • Tybbow
    Je m'en fous, j'ai la version 8.5 béta.

    Normalement, ce n'est pas forcé. Il suffit simplement de trouver la dernière version de MSN 8.0.
    Un Peu comme le passage de MSN 6.2 à la version 7. ;)
    0
  • themadcat
    encore une fois, ces boulets de microsoft vont pousser les gens à utiliser qqchose de bien mieux: meebo.
    c'est con de se tirer des balles dans les pieds sans arrêt!
    0
  • davidbenard
    Y'en a encore qui utilisent MSN ? lol
    0