Accueil » Actualité » Les prud’hommes incompatibles avec Firefox

Les prud’hommes incompatibles avec Firefox

Oops, erreur !Nous vous annoncions la semaine dernière que pour la première fois les salariés parisiens allaient pouvoir voter pour leurs représentants au Conseil des prud’hommes directement sur Internet (Internet au secours des prud’hommes). Or, c’était sans compter sur la compatibilité de leur navigateur…

Ainsi, les internautes connectés avec Firefox n’ont tout simplement pas pu remplir leur devoir civique !

Internet Explorer 1- Firefox 0

Impossible pour les utilisateurs parisiens de Firefox de voter pour ces élections prud’homales (voir notre capture d’image), sauf évidemment à migrer sur… Internet Explorer ou un autre navigateur !

Le message d’erreur qui s’affiche au moment de visualiser les différentes listes et de voter pour celle de son choix est on ne peur plus clair : « la version de Firefox (3.0) que vous utilisez ne vous permet pas de voter par internet. En effet, celle-ci ne garantit pas, pour les élections prud’homales, la confidentialité des informations qui doit être assurée sur un site internet sécurisé. »

Tristan Nitot est bien embêtéDu côté de chez Mozilla, Tristan Nitot bondit ! Sur son blog, il explique : « j’ai eu au téléphone le chef de projet de Thalès (prestataire pour ce projet) et j’attends de ses nouvelles pour préciser l’origine du problème. Je suis en contact avec mes collègues en Amérique et on cherche ce qui peut se passer. Je tiendrais mes lecteurs au courant ! Dans tous les cas, aucun logiciel n’était parfait, il est possible que Thalès ait rencontré un problème avec Firefox 3 et n’ai pas pris le temps de nous faire remonter l’info, ce qui nous aurait permis de comprendre le problème et son ampleur et de travailler à sa résolution plus tôt. » Trop tard en tout cas pour 2008…