Se connecter / S'enregistrer
Votre question

asus p4pe-x

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
12 Janvier 2005 20:58:12

bonjour
j'ai une carte mere asus p4pe-x qui suporte(dans la notice)2go de memoire 400mhz
mais avec 2go le pc ne demare pas quand j'essais avec 1.5go ça marche.
qui peut m'aider?
merci

Autres pages sur : asus p4pe

13 Janvier 2005 02:50:24

toute tes barrettes memoire sont identiques ? precise models et specificites
13 Janvier 2005 07:40:01

non j'ai 1 kingston de 1go et 2 de 512 d'une autre marque
Contenus similaires
13 Janvier 2005 17:56:02

precise tes barrettes, marque et model.

le bios de la carte mere est-il a jour ?
8 Avril 2005 13:21:43

Salut
Un peu dans le memme esprit j'arive pas á obtenir une vitesse de bus de 800mhz
avec ma PE-X,
Derniere version du bios, le procc est je supose (acheté d'ocase) un northwood (malaisie 512/800)
et j'ai deux barettes de 256 DDR 3200 (une kingston et une GS) j'ai essayé de démarer avec une seule barette comme indiqué sur le site asus mais pas de résultat
Sous le bios le coef reste bloqué a 15 pour un buss aux alentours de 200Mhz

si qqun a eu ce probleme et a réusi a s'en sortir je suis prenneur de tout bon conseil :) 

Merci d'avance
8 Avril 2005 13:25:49

Pour ton probléme de barrete c'est une de tes barretes qui est morte ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS