Votre question

[PROBLEME] Ouverture de Worms 4 : Mayhem

Tags :
  • MMORPG
  • Worms
  • Jeux
Dernière réponse : dans Jeux et consoles
1 Mai 2008 00:42:35

Bonjour,

J'ai Worms 4 : Mayhem et j'aimerais bien y rejouer, question de déconner un peut... Le problème est que lorsque je lance le jeux, il charge et fini par se fermer. Je n'arrive même pas au «Menu principal» du jeux. J'ai déjà essayer de réinstaller le jeux sans succès.

Quelqu'un à déjà eu se problème ou sais comment le régler ?
Spoiler

Worms 4 : Mayhem
Team 27
Majesco (Version USA)
PC

Autres pages sur : probleme ouverture worms mayhem

1 Mai 2008 18:10:19

Commence par lire le sujet tout en haut qui explique ce qu'il faut faire quand on a un problème et qu'on a besoin d'aide.
2 Mai 2008 23:30:55

Bonjour,

Je viens de le lire :
http://www.infos-du-net.com/forum/263959-29-support-technique

Merci pour ta réponse.

#########################
Dans le cas d'un problème avec un jeu
#########################
______________


##### Le jeu est-il original ?

Oui.
______________

##### Le problème existe-t-il depuis toujours, ou est-il survenu
récemment ?


On peut parler de récemment, car il s'est mit à faire cela d'un jour à
l'autre. PS : J'ai arrêter de jouer quant il a commencer à me faire cela. Ca fait donc un assez long laps de temps entre le moment ou il à commencer à faire cela et aujourd'hui.

______________

##### Assurez-vous que le jeu est compatible avec votre PC ou console.


Bien sur que le jeux est compatible avec mon système, j'y ai déjà joué sur mon ordinateur.
______________

##### Téléchargez et installez les dernières mises à jour du système d'exploitation, des drivers matériel, et du jeu.

J'ai essayer d'installer la patch disponible sur le site officiel :
http://www.wormsmayhem.com/support.html?subsection=patch

Malheureusement, le site m'informe de ceci :
« Version Checker - Your game version is not recognised. »

J'ai quand même réussi à télécharger la patch, mais je suis incapable de l'installer :



______________

##### Le CD/DVD est-il en bon état ?

Oui.
______________

##### Supprimez toutes les modifications du jeu, s'il y en a.

Je n'en ai effectué aucune.
______________

##### Supprimez toutes les modifications du système d'exploitation, s'il y en a.

Je n'ai rien de cela.
______________

##### Avez-vous triché d'une façon ou d'une autre ?

Non
______________

##### Réinstallez le jeu. (PC uniquement)

J'ai déjà essayé plusieurs fois, sans succès.
______________


As-tu une solution à me proposer ?

Cordialement.
Contenus similaires
2 Mai 2008 23:40:46

Changé de codecs récemment ?
3 Mai 2008 04:55:02

De codecs ? Désoler, je ne comprend pas le rapport avec mon problème et comment j'aurais pu changer de codecs !?!?

Citation :
Le mot-valise codec vient de « compression-décompression » (ou « codage-décodage » - COde-DECode en anglais) et désigne un procédé capable de compresser ou de décompresser un signal, analogique ou numérique. Ce procédé peut exister sous forme matérielle ou logicielle.

Source : http://fr.wikipedia.org/wiki/Codec
3 Mai 2008 11:25:45

Les codecs sous leur nom plus commun permettent l'encodage et le décodage de vidéos et de sons : DivX, Mastroska, Xvid, MP3, MP4 3GP...
De nombreux jeux utilisent les codecs de Windows pour lire leur contenu, que ce soit les vidéos d'introduction ou la musique.

Le problème, c'est que si on installe des codecs supplémentaires, certains, bien que plutôt pas mal foutus, vont se substituer aux codecs de Windows, et ne vont pas être reconnus par le jeu, et du coup, il va planter dès qu'il s'en servira. Comme de nombreux jeux qui affichent une vidéo d'intro au début du jeu... Du coup, les codecs, aussi insignifiants qu'ils puissent sembler, peuvent faire planter un jeu.

Tu peux par exemple voir ce sujet : http://www.infos-du-net.com/forum/264284-13-probleme-re...
Résolu en virant les codecs additionnels ;) 
3 Mai 2008 19:26:24

Re,

Source : http://www.infos-du-net.com/forum/264284-13-probleme-resolu-oblivion-resolution-retour-bureau

Citation :
J'ai oblivion depuis pas mal de temps, et là je décide d'y rejouer. je le réinstalle ect...Puis quand je le lance en configuration max en 1280x1024 eh ben au premier au lancement, aucun problème. Au deuxième j'ai la flèche blanche du bureau qui apparait en plein milieu en plus de celle du jeux qui elle ne bouge pas. Dés que je clique j'ai un retour bureau et donc le jeux plante. J'ai testé en mettant en 1024x768 et là aucun problème mais c'est asse désagréable.
Dans mon cas, si j'utilise une configuration en 1024x768, 1280x1024 ou 800x600... ça n'a aucun impact.

Aucun changement non plus quand je change le «Refresh Rate» de 60Hz à 75Hz...

************************************************

Lorsque vous disiez : «Résolu en virant les codecs additionnels»
Je ne sais pas comment je pourrais faire cela...
Citation :
Pour les codecs, je viens de les enlevé et le problème est résolu
Quels codecs ? Comment pourrais-je faire cela !?
3 Mai 2008 20:27:42

Non mais c'était un exemple hein... :) 
Mais le problème était similaire : plantage au démarrage, à cause de mauvais codecs qui empêchaient de voir les vidéos d'introduction.

Donc si t'as déjà installé des trucs du genre K-Lite Codecs Pack, ffdshow, décodeur Matroska ou autre, truc du genre, ce sont des codecs vidéo.

Déjà pour commencer, faudrait faire la liste de tout ce que tu peux trouver dans "Ajout/suppression de programmes" que tu trouves dans les paramètres, ainsi que tout le contenu de ton dossier "Program Files", pour voir si y'a quelque chose de ce genre. Fais des captures d'écran, ça ira plus vite que de tout recopier ;) 
4 Mai 2008 05:11:21

J'ai vérifié avec les autres membres de la famille et, en effet, notre ordinateur avais K-Lite Codecs Pack. Je l'ai désinstaller, mais le problème persiste toujours. Même après un redémarrage de l'ordinateur.

Ffdshow et Matroska ne sont pas dans mon ordinateur.

Et pour les screenshot... lolllll se serai vrm long jai vrm beaucoup de chose dans mon système... :/ 
4 Mai 2008 10:51:57

Bon ben du moment que le pack de codecs a dégagé, pas la peine de faire la liste de tout ce qu'il y a :) 

Mais maintenant, si ça marche pas, je vois plus du tout ce qu'on peut y faire... Si ton PC est bien à jour, il devrait marcher, et si il marche toujours pas...??
4 Mai 2008 19:20:00

Je pense qu'il reste des traces du codec en question : K-Lite Codecs Pack. Y aurait-il un moyen de savoir si il reste des traces ? (Clé de registre ou autres ?)

PS : J'ai déjà fait le «ménage» avec CCleaner. (Le nettoyeur des traces Internet et de la base de registre.) J'ai aussi regardé à l'aide de : «démarrer» - «Rechercher» - «Des fichiers ou des dossiers...» et aucune traces... (À par un favoris.)

Merci de continuer à m'aider :) 
4 Mai 2008 20:10:47

C'est probable, vu que ces packs de codecs sont de vraies saloperies. Mais pour les virer, nettoyer le registre ne suffit pas, il faut virer les fichiers qui se sont installés. Et pour virer ça, la solution la plus simple, bien que pas forcément la plus agréable, est le formatage. Et encore, ça aidera que si ça vient de ça.
4 Mai 2008 20:59:54

Oh la la... je suis pas sur que le formatage serais une bonne idée :/ 

PS : C'est vrai que de nettoyer le registre ne suffit pas... je vien de passer RegCleaner.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS