Votre question

Nvidia geforce g8400

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
20 Janvier 2010 16:35:13

J'ai un problème avec mon affichage quand j'allume mon ordi et que j'ouvre ma session il ya beaucoup de pixel qui apparaissent et puis mon écran deviens noir et 5 min après mon ordi redémarre :( . Et c'est comme ca tout le temps!! mon ordi marche que en mode sans échec mais dans ce mode de son je peux faire beaucoup moins de chose qu'en normal donc pas trop pratique...

Autres pages sur : nvidia geforce g8400

a b Î Nvidia
20 Janvier 2010 21:51:43

As tu la possibilite de tester ta carte grahique sur un autre PC?
m
0
l
20 Janvier 2010 22:45:15

Détail ta config' , tes changement, et l'ancienneté de ton pc
m
0
l
Contenus similaires
27 Janvier 2010 19:40:58

Non je ne peux pas...
m
0
l
a b Î Nvidia
27 Janvier 2010 20:00:09

Essaie de demarrer en mode sans echec: au demarrage du PC, juste avant le chargement de Windows, tape F8 et choisis de demarrer en mode sans echec.

Sinon, c'est quoi ton alimentation (marque, modele) et ta carte mere?
m
0
l
27 Janvier 2010 21:20:31

Dafen@IDN a dit :
Essaie de demarrer en mode sans echec: au demarrage du PC, juste avant le chargement de Windows, tape F8 et choisis de demarrer en mode sans echec.

Sinon, c'est quoi ton alimentation (marque, modele) et ta carte mere?


Il a dit qu'il a déjà essayé de boot en safe mod, et y a aucuns soucis comme ça ;) 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS