Se connecter / S'enregistrer
Votre question

Surchauffe trop rapide!

Tags :
  • Ventilateurs
  • Matériel
Dernière réponse : dans Matériel informatique
13 Juillet 2009 18:09:20

Bonjour!
J'ai un petit problème, voilà je m'explique:
Mon PC surchauffe vraiment très très vite, le processeur est un AMD Athlon 64 X2 7750 Black Edition, mon ventilateur, un ADVANCE 460W (ça fait peur Advance, mais le problème ne doit pas venir de là).

Il ne suffit que je lance mon PC que quelques minutes (parfois des secondes) pour entendre un bruit très fort venant du processeur, une accélération très très rapide, mais quand je retire la face gauche de mon boitier et que je l'ouvre, directement ça ralentit, donc cela provient de la chaleur, et j'aimerais savoir que faire changer ça, je pensais changer le ventilateur, mais après, j'aurai besoin de conseils, je compte prendre celui-ci : http://www.rueducommerce.fr/Composants/Refroidissements...


Merci,

Autres pages sur : surchauffe rapide

13 Juillet 2009 18:27:14

Bonsoir

En fait je 460 W c'est l'alimentation?
Quelle est ta carte mère?
N'y a t'il pas dessus une détection pour faire varier la vitesse du ventilateur?
Quand tu l'ouvres effectivement la température diminue et par conséquent le ventilateur se ralentit?
La question est effectivement les températures et avant de changer par un autre ventilateur d'en connaître la cause
Le ventilateur semble normal, pas de jeu dans l'axe moteur?

Papoum
Contenus similaires
13 Juillet 2009 18:28:26

Voilà les statistiques =>
[je précise que quand j'ai remis le boitier pour calculer je ne l'ai laissé qu'une minute pile poil]



EDIT: LA carte mère est une M3A76-CM ASUS
13 Juillet 2009 18:55:06

Les températures du CPU sont bonnes, c'est plus la température du disque dur à 44°...

Quel est ta carte graphique ?
50 en idle c'est un bout trop chaud mais ça passe.

Le pc ne s'éteint pas même après 2/3 minute de fonctionnement ?
13 Juillet 2009 19:00:42

La carte graphique est une HD 4850 512MB DDR3, le PC s'éteint surtout après une bonne partie sur un jeu "gourmand" si je peux dire, comme Anno 1404 avec les graphismes à fond, celui-ci peut s'éteindre au bout de 10-20minutes si le boitier est fermé, et environ 2heures si celui ci est ouvert...
13 Juillet 2009 19:04:31

Il faut tes températures en jeux, ça rendra la chose plus facile.

Tu joues 5/10 min et tu prends un screen juste après ;) 
J'ai aussi la 4850 et c'est vrai quel chauffe pas mal.
13 Juillet 2009 20:01:16

Ok je ferais un screen de ça ce soir quand je jouerai ;P
14 Juillet 2009 01:58:29

ouai c'est chelou, tes températures sont assez bonnes, enfin correctes tout du moins.

ce que tu peux faire, c'est regarder surtout les température de ta carte graphique pendant une partie de jeu intense.
Quand le pc plante, regardes sur l'extremité de la 4850 si tu n'as pas une Led rouge qui s'allumé, les HD4800 lorsqu'elle chauffe trop plante et bien souvent une led rouge s'allume.

Si ça vient de là, c'est que c'est ta CG qui chauffe trop.
14 Juillet 2009 02:39:05

A mon avis si le PC s'eteind c'est parce que l'alim' donne pas assez: Advance 460W avec une HD4850 qui demande 150W en IDLE et 300 en pleine charge avec un 7750 Phenom qui demande 95W en pleine charge, l'alimentation tient pas.

Si tu peux, teste avec une alimentation de meilleure facture de 450W ou un peu plus.

Sinon, le ventirad est bien fixe ?
14 Juillet 2009 12:01:51

Bonjour

Je n'osais pas me prononcer sur l'alimentation mais dans le rapport il y a des tensions bizarres sur le -5V et -12V mais on peut penser à une erreur de HW monitor.
Maintenant sont elles utiles dans ce cas de figure pour la CG?Le -12V je irais oui
Avec Everest qu'est ce que cela donne?
Papoum
14 Juillet 2009 18:59:30

Voilà ce que ça donne en jeu:

14 Juillet 2009 19:12:31

Les T° ca va bien mais un ventilateur a 5000/6000 RPM c'est franchement pas normal.
Ou alors il y a une mauvaise lecture parce que 6000RPM c'est une turbine,j'ai d'ailleurs jamais vu ca!!!

Je suppose que c'est le ventirad du CPU ????



14 Juillet 2009 20:13:54

Oui c'est le ventirad du CPU qui fait un bruit de l'enfer..
14 Juillet 2009 20:15:32

6k RPM c'est plus le ventilo de la carte graphique, mais pour une 4850 si c'est le rad stock ATi ça m'étonne aussi.
14 Juillet 2009 20:27:27

Il doit certainement etre mal monter et/ou problème de pate thermique.
14 Juillet 2009 20:44:10

Pour la pate thermique, c'est celle d'origine déjà appliquée :/ 
15 Juillet 2009 17:45:00

petit up ça s'enfouit
15 Juillet 2009 21:58:05

Bah franchement je trouve tes température correctes, au niveau de ton windows, quand tu joues ou que tu fais autre chose, ça cause des problème ou pas, genre plantage, perte subite de performance.

t'as regardé si tes ventilo, radiateur n'étaient pas plein de poussière, ça y fait énormément.

bien souvent, je tombe sur te PC qui ont le même blem que le tien, le ventilo du CPU qui tourne subitement a fond dès que l'on charge la moindre petite application.

A chaque foi, je démonta la machine, je vois que tout est blindé de poussière, je nettoies tout bien, les ventilo, les Rad, et ca repart nickel comme neuf ;) 
15 Juillet 2009 22:06:51

Ben à vrai dire, c'est le bruit qui est horrible, il suffit que je ferme le boîtier pour que ce diable crie!
Et comme je le disais, lorsque je joue à un jeu, avec boîtier fermé, à tous les coups j'ai une trentaine de minutes pour jouer avant que l'alimentation se coupe net!
15 Juillet 2009 23:09:36

tu veux dire que ta machines s'éteint comme si elle planté, d'un coup, ou l'ecran s'éteint, et le PC s'éteint après quelque secondes ?

Et tu as regardé si tu avais plein de poussière sur la rad du processeur ou pas ?

PS en pleine charge ta configue devrait normalement consommé maxi 270/280w a tout pété.

Sur ton alim Advance 460w, sur l'etiquette il est inscrit la puissance cumulé de l'alim sur ces différent niveau, tu as en faite marquer pour le +12v un nombre d'ampère précis, idem pour le +5v, +3.3v.....

peux tu nous dire combien d'ampère tu as sur le +12v ? cela nous permettrai de savoir exactement la puissance que ton alim délivre.

Et tu l'as depuis combien de temps, car avec le temps elle pert en fiabilité et certainement au puissance aussi.

c'est sur cette étiquette là :



A mon avis, tu as déjà un problème de poussière sur ton rad CPU, et aussi une alim trop faible pour ta machine ;) 
16 Juillet 2009 00:40:12

Ca fait en effet deux ans que j'ai l'alim, et vu que c'est une Advance, je pense bien que ça provient de ça, donc, il me suffira d'en racheter une bonne, vous me conseillez une marque en particulier :p ?
16 Juillet 2009 01:10:00

Ok ok merci, je vais m'empresser de passer une commande :) 

Merci pour votre aide!
16 Juillet 2009 01:19:21


Prend de la pate l'Artic Silver 5.

C'est ce que je prend depuis des années et elle est trés bien.

Compte 4/5€ la petite seringue de 3.5Grs.
16 Juillet 2009 01:24:26

Même une bonne Corsair CX400 sera parfaite pour ta configue ;) 

Après tout dépends de ton budget mais en effet, rapport perf/qualité/prix dans les alim de moin de 600W, Corsair, c'est bien le top.

CX400<VX450<HX450<VX550<HX520 des alim de 45 a 90€ modulaire ou pas, monorail ou multirail, pour tout les cgout, toute les configue, tout les budget ;) 
16 Juillet 2009 01:27:47

Merci pour ces précisions et pour vos connaissances en la matière ;P!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS