Résolu Pourquoi quand j'ouvre un fichier dans mon disque dur externe, le PC freeze?

Solutions (5)
Tags :
  • Disque dur externe
  • Seagate
  • Matériel
, Maître Yoda |
Bonjour,
J'ai un disque dur externe de marque Seagate.Sur un pc Packardbell,il marche trés mal.Quand je veux ouvrir un fichier dans le disque dur externe,le pc frezze.Et sur le bureau,les icones bloquent aussi.
Par-contre quand je connecte ce disque externe sur un autre pc que j'ai.Il n'y a pas de problème,tout fonctionne.
Donc je me dis que c'est les prises USB du pc packardbell (xp sur ce pc)qui sont en cause.Et non le disque dur externe vu qu'il fonctionne parfaitement sur l'autre pc(vista sur ce pc)
Avez -vous une piste à me proposer pour régler ce problème.Merci
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Zombie |
en effet c'est bizzare , eceque c'est un disc dur autoalimenté ( pas de transfo a mettre dans une prise ) si oui peut étre tes port usb qui ne fournissent pas assez de courant mais sinon j'ai pas beaucoup d'autre idée , regarde sur le site seagate si il n' y a pas un driver quelqu'on ou des problème simillaire connue
  • Commenter cette solution |
Score
0
òh
òi
, Maître Yoda |
C'est ok,problème résolu
Le pilote USB2 et ni le bios(car USB2 activé) était en cause.
La solution est bizarre car j'ai pas encore compris.Peut-etre l'électricité statique.Va savoir :) 
J'ai débranché tous les périphériques USB comme imprimante et webcam.J'ai redémarré le pc avec le disque dur uniquement.Et là ,par magie,le seagate fonctionne parfaitement :) 
Je me suis qu'il y a un conflit quelque part?? Et en rebranchant tous les périphériques USB + le seagate,miracle tous fonctionnent.
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Le disque dur est alimenté par un transfo et non par prise usb.
Comme toi,je trouve bizarre vu que j'ai essayé pas de mal de chose.Pour l'instant,je ne vois qu'un problème de pilote ou aller voir dans le bios.
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Merci de m'avoir répondu si rapidement
Le xp a été déjà réinstaller aprés un formatage.Et je l'ai mis à jour avec la version SP3.
J'ai essayé tous les ports USB du pc.Et devant et derrière la tour,toujours le meme problème.Tous mes périphériques USB passent sans problème(clé usb,imprimante,ect...).Il n'y a que le Seagate qui bloque ce pc.
Pour les pilotes, je penses qu'il n'y a pas de problème.Car dans le gestionnaire de périphériques pas de ? ou! jaunes apparaissent.Mais peut-etre que le pilote USB2 est mal installé??
Peut-etre faut-il aller dans le bios vérifier si l'USB2 est bien activé??
Tu en pense quoi??Si tu as d'autres pistes? :) 
  • Commenter cette réponse |
Score
0
òh
òi
, Zombie |
essaye de mettre a jour xp si ce n'est pas déja fait , met tous tes pilote a jour , essaye un autre port usb
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS