Votre question

[Résolu] Les jeux saccadent sous la RC, carte graphique ?

Tags :
  • Config PC
  • Windows 7
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
22 Décembre 2009 20:43:50

Bonjour,

En effet, lorsque je joue, les images sont saccadées (pas de suite mais 10 mins après avoir lancé les jeux) et pareil pour le Média Center, l'image de mon tunner TV est saccadée.

Je possède une carte graphique Nvidia Ge Force Go 7600 avec 128 Mo de mémoire.

Est-ce trop léger comme configuration ?

Quels services de Windows 7 "pompent" le plus sur le graphisme, afin d'améliorer les perf' d'affichage ?

Cordialement

Autres pages sur : resolu jeux saccadent carte graphique

22 Décembre 2009 21:43:09

Ben pour enlever ce qui pompe le plus il faut désactiver l'interface aéro et tous les effets de transparences tu trouve ça dans "apparence et personnalisation" dans le panneau de configuration.

Après ta carte graphique ne suffit pas pour faire tourner les tout nouveaux jeux qui demande beaucoup de ressources et les saccades peuvent aussi venir d'un manque de mémoire (RAM).

Et biensûr, pense à mettre tes pilotes de carte graphique à jour :) 
m
0
l
22 Décembre 2009 22:06:04

Salut,

les pilotes sont à jour et je possède 2Go de RAM

A+
m
0
l
Contenus similaires
22 Décembre 2009 23:21:24

Salut,

apparemment c'est un pc portable, est ce que le mode d'alimentation est bien réglé sur performances élevées ?
m
0
l
22 Décembre 2009 23:43:16

Salut,

Oui, il n'y a pas de problèmes là dessus, mais dans les propriétés du jeu (clic droit + propriétés) j'ai coché désactiver les thèmes visuels et désactiver la composition du bureau.

Et je passe de 16 FPS à 41 FPS ;) 

Après je n'ai pas testé pour les autres jeux ^^

A+
m
0
l
22 Décembre 2009 23:50:00

Ton problème semble lié au fait que les processeurs mobiles règlent leur fréquence selon l'utilisation et donc elle varie perpétuellement. Normalement réglé en performances élevées ça ne devrait pas le faire.

Vérifies également dans le Bios si tu n'as pas une option à désactiver.
m
0
l
23 Décembre 2009 00:10:02

MaxGix a dit :
Ton problème semble lié au fait que les processeurs mobiles règlent leur fréquence selon l'utilisation et donc elle varie perpétuellement. Normalement réglé en performances élevées ça ne devrait pas le faire.

Vérifies également dans le Bios si tu n'as pas une option à désactiver.

Salut,

J'ai fait mon propre mode d'alimentation, et ça n'a rien changé.

Pour le BIOS, je ne vois pas pourquoi il faudrait que je modifie un truc la dedans :??:  Ça marchait sous XP avant, et très bien.

Voici le secret de la réussite pour le moment:



Les deux cases cochées ci dessus, qui me font basculer vers l'affichage classique lorsque le jeu est initialisé.

Néanmoins, malgré que tout fonctionne bien maintenant, j'ai un doute. C'est soit ça vient de cela, soit parce que je ne suis plus en conversation avec Skype.

Car c'est peut être Skype (lorsque des appels sont en cours) que ça ralentit le système ;) 

Je considère comme résolu pour le moment :wahoo: 

A+
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS