Votre question

fonction lire tout ne fonctionne plus

Tags :
  • Musique
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
12 Novembre 2006 12:52:26

:hello: 

pourriez vous m'expliquer d'ou peut provenir se problème , lorsque je clique sur lire tout
j'ai bien le sablier qui tourne 5secondes mais le lecteur ne s'ouvre pas ?

Autres pages sur : fonction lire fonctionne

12 Novembre 2006 21:29:03

j'ai le meme soucie, ( alors qu'avant ca fonctionner tres bien ) mais ce que tu peut faire bing c'est de :
Sortir du dossier qui contient tes fichiers musicaux et de faire un click droit sur ton dossier: proprieté/personnaliser, et dans la premiere option selectionner Musique ensuite appliquer/ok de nouveau faire un clik droit sur le meme dossier mais là selectionner " lire avec le lecteur.... "
Certains de tes dossiers sont deja en " dossier contenant de la musique " mais j'ai preferé expliquer la demarche.
la fonction ajouter a la liste en cours est pas mal non plus mais je sais pas si il fonctionne avc d'autre lecteur que WMP...
12 Novembre 2006 22:24:00

DelauRentiS a dit :
j'ai le meme soucie, ( alors qu'avant ca fonctionner tres bien ) mais ce que tu peut faire bing c'est de :
Sortir du dossier qui contient tes fichiers musicaux et de faire un click droit sur ton dossier: proprieté/personnaliser, et dans la premiere option selectionner Musique ensuite appliquer/ok de nouveau faire un clik droit sur le meme dossier mais là selectionner " lire avec le lecteur.... "
Certains de tes dossiers sont deja en " dossier contenant de la musique " mais j'ai preferé expliquer la demarche.
la fonction ajouter a la liste en cours est pas mal non plus mais je sais pas si il fonctionne avc d'autre lecteur que WMP...


:hello: 
merci pour l'info , mais j'ai l'habitude de tjs nomer mes dossiers contenant du multimedia de cette facon.
sinon je vois que tu as le meme souci que moi , aurais tu une idée d'ou cela peut venir?
Contenus similaires
12 Novembre 2006 23:10:39

L'autre astuce consiste a tt selectionner ( ctrl a ) et clické sur "lire la selection" ( qui as eté remplacer par lire tout ). :/  ca resolue pas le probleme dsl
12 Novembre 2006 23:26:06

Ah... oO
bon ba enfaite ce que je viens de dire ne fonctionne pas avec moi :/  lol
13 Novembre 2006 00:01:14

pareille chez moi aussi , ca ne fonctionne pas
13 Novembre 2006 00:12:42

Bing a dit :
pareille chez moi aussi , ca ne fonctionne pas


j'ai trouvé ceci , ;)  je n'ai pas telecharger ShellExView , j'attend , peut etre une autre solution

Citation :

non, "lire tout" ou "Lire la sélection" et "Modifier cette image" sont 2 choses différentes .

Dans les 2 cas, c'est l'installation d'un ou de plusieurs programmes qui a généré le bug ( mais il faut bien installer des programmes dans la vie, sinon, où va t-on ? )

** Pour "Lire tout" ou "Lire la sélection", j'ai continué à chercher.
Il s'avère que ce serait dû à une interférence avec le menu contextuel ( bien que non utilisé dans ce cas précis) mis en place lors de l'installation d'autres programmes.

Là où ça se corse, c'est pour trouver ce programme conflictuel.

Des personnes ont réussi à le localiser en s'aidant de :

ShellExView
ici : http://www.nirsoft.net/utils/shexview.html

Ce programme est très pratique. Tu sélectionnes la colonne 'Type' de manière à trier . Tous les menus contextuels vont se retrouver groupés sous l'intitulé 'Context menu'. En sélectionnant un item ( ou un groupe d'items) , puis clic-droit, tu pourras désactiver leur menu contextuels et donc voir si ça résoud le probleme. Par sélections successives, il est ainsi possible de trouver le coupable.

** Pour le bouton "Modifier l'image" :
tu pourrais aussi essayer d'agir dans ' Outils - Option des dossiers - type de fichiers' , Extension 'JPEG' ou 'BMP' ou autre et voir ce que ça donne en agissant sur le bouton 'Restaurer' qu'on voit parfois


trouver ici
http://www.clubic.com/forum/raccourci-quot-lire-tout-qu...
1 Décembre 2007 17:24:41

OMG !!!!
GG solution !
J'ai trouvé le programme qui causait problème:
Systran6.SystranShellContextMenu

Trop bizar...

MERCI
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS