Votre question

[RESOLUT]lecteur cd sous mandriva

Tags :
  • Root
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
8 Février 2007 09:03:06

Bonjours je vien de me metre sous mandriva et deja des probleme je ne peu pas accede au contenu de mon lecteur cd quand je sui sur ma sesion mais je peus lire un cd audio et je peus y accede en root si vous pouviez m'aider se serrai super cool de votre par.


MERCI

Autres pages sur : resolut lecteur mandriva

8 Février 2007 17:24:12

lenul79 a dit :
Bonjours je vien de me metre sous mandriva et deja des probleme je ne peu pas accede au contenu de mon lecteur cd quand je sui sur ma sesion mais je peus lire un cd audio et je peus y accede en root si vous pouviez m'aider se serrai super cool de votre par.


MERCI

Apparemment, ton CD est monté pour être uniquement utilisé en root.
Pour changer ça :

Menu K / Configuration / configurer votre ordinateur /
Onglet "Matériel", puis "Vérifier et configurer le matériel"

Là tu cherches ton lecteur/graveur CD/DVD, tu cliques dessus.
En bas du cadre de droite, cliques sur "Lancer l'outil de configuration"

Bouton "Options", puis clic sur "Ok"
Vérifie que l'option "users" est bien cochée (d'après ton pb, elle ne devrait pas l'être).
Confirme autant de fois que nécessaire, et sauve les modifications de /etc/fstab/

Voilà pour la méthode graphique sous Mandriva 2006.
Note que tu peux directement éditer (avec les droits root) le fichier /etc/fstab, mais si tu n'es pas sûr de ton coup, c'est une excellente manière de saboter ton système.

Pour info, voici ma ligne dans le fstab qui concerne le lecteur CD :
/dev/hdc /mnt/cdrom auto umask=0,user,iocharset=iso8859-15,codepage=850,noauto,ro,exec,users 0 0
C'est le mot "users", presque à la fin, qui autorise les utilisateurs à monter le CD.

Bonne chance


8 Février 2007 18:43:47

ok merci je tente de suite
Contenus similaires
8 Février 2007 18:51:34

bon j'ai essayer mais il y a juste les option suivante disponible:
-noauto qui est cocher
-supermount qui ne les pas
c tu d'ou sa vien??? sinon je vait tenter en root.
8 Février 2007 21:19:17

voila j'ai essayer en console en superutilisateur (root) et il me dit permission non accorder
-----------HELP ME-----------
9 Février 2007 00:34:30

lenul79 a dit :
voila j'ai essayer en console en superutilisateur (root) et il me dit permission non accorder
-----------HELP ME-----------

Tu es sûr que tu es root pour ne pas avoir les droits ?
Mes explications en graphique sont sous mdv 2006.
Il se peut que ça change dans 2007 (pour être franc, j'ai testé, je préfère rester en Mdv2006).

Voyons une méthode plus radicale/
Commence (avant toute bidouille) par sauver ton /etc/fstab.

Pour ça lance la console, et tape :

su [Entrée]
Le mot de passe root [Entrée]
cp /etc/fstab /etc/fstab.sav [Entrée]

Si la suite se passe mal, tu récupèreras ton ancien fstab avec la commande inverse (toujours en root) :

cp /etc/fstab.sav /etc/fstab [Entrée]

Trouve ton /etc/fstab et fais nous-en un copier coller.
Il ne devrait pas y avoir grand chose à y changer.

Pour moi, la suite sera demain, mais d'autres seront largement aussi compétents pour te répondre d'ici là.

a +

9 Février 2007 18:14:11

ok mais je vais reinstaller car j'ai deja tout bidouille et je vais ressayer du debut et je te donne le resultat.
A+++
9 Février 2007 18:29:37

Pourquoi veux tu ré installer ?
Sous Linux, il vaut mieux oublier ses habitudes windows sinon tu va droit devant des désillusions !
9 Février 2007 19:13:39

bonjour mais j'ai bien de tout bien reinstaller j'ai rien eu a configurer sa a marcher du premier coup et merci tout le monde de votre aide
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS