Votre question

Kubuntu ne marche plus à cause de la résolution d'écran

Tags :
  • precision
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
19 Mai 2007 00:51:17

Salut :hello: 
Je ne sais plus ce que j'avais fait sur mon pc dans les options graphiques, mais j'avais bien changé quelque chose dans Kubuntu
Au prochain boot, Kubuntu ne marchait plus, y'a seulement à l'écran:
La résolution d'écran n'est pas supportée, choisissez une résolution d'écran de 1280*1024 avec 6Mhz" ou quelque chose comme ça
Comment faire pour changer la résolution d'écran alors que je n'ai plus accès sur Kubuntu?

Autres pages sur : kubuntu marche cause resolution ecran

19 Mai 2007 05:55:02

Tu tapes (les touches) : [ctrl]+[alt]+[F1]
(tu devrais être en mode console)
Tu tapes : sudo dpkg-reconfigure xserver-xorg
;) 
19 Mai 2007 10:09:23

Re,
Je fais ça en recovery mode?
Parce que je n'ai plus accès à Kubuntu en mode normal.
Contenus similaires
19 Mai 2007 11:26:58

Re,
ça a réussi merci beaucoup
Maintenant je suis sous Kubuntu.
Petite précision pour que si quelqu'un a le même problème, il faut être en root pour cette commande.
Mais je n'arrive pas à arriver à la résolution 1280*1024 comme avant, je suis fixé sur 1024*786 je crois.
Comment faire?
19 Mai 2007 13:41:32

cracker a dit :
Re,
ça a réussi merci beaucoup
Maintenant je suis sous Kubuntu.


;) 

cracker a dit :

Petite précision pour que si quelqu'un a le même problème, il faut être en root pour cette commande.


tu as tout à fait raison, j'ai donc rajouté "sudo" !

cracker a dit :

Mais je n'arrive pas à arriver à la résolution 1280*1024 comme avant, je suis fixé sur 1024*786 je crois.
Comment faire?


L'écran doit avoir une résolution max >= à la résolution attendue
Ecran = 1280x1024 60Hz
Résolution max = 1280x1024

Ex : dans mon /etc/X11/xorg.conf
Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
HorizSync 30-65
VertRefresh 50-75
EndSection

....

Section "Screen"
Identifier "Default Screen"
Device "Carte vidéo générique"
Monitor "Generic Monitor"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1280x1024" "1280x960" "1280x854" "1280x800" "1280x768" "1200x800" "1152x864" "1152x768" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x1024" "1280x960" "1280x854" "1280x800" "1280x768" "1200x800" "1152x864" "1152x768" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024" "1280x960" "1280x854" "1280x800" "1280x768" "1200x800" "1152x864" "1152x768" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x1024" "1280x960" "1280x854" "1280x800" "1280x768" "1200x800" "1152x864" "1152x768" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1280x960" "1280x854" "1280x800" "1280x768" "1200x800" "1152x864" "1152x768" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024" "1280x960" "1280x854" "1280x800" "1280x768" "1200x800" "1152x864" "1152x768" "1024x768" "800x600" "640x480"
EndSubSection
EndSection

19 Mai 2007 15:15:35

Désolé je n'ai pas bien compris:
C'est impossible de le faire?
Avant ça marchait bien.
Ou j'édite le fichier manuellement?
19 Mai 2007 22:57:40

cracker a dit :
Désolé je n'ai pas bien compris:
C'est impossible de le faire?
Avant ça marchait bien.
Ou j'édite le fichier manuellement?

Oui, tu dois éditer le fichier manuellement :
Citation :
kdesu kate /etc/X11/xorg.conf

Ensuite comme tu l'as indiqué lolotux,
Tu rajoute tout simplement pour chaque ligne la/les résolution(s).

A+
19 Mai 2007 23:34:14

Merci je vais faire ça à tout à l'heure :) 
19 Mai 2007 23:41:06

Petite précision, une fois le fichier Xorg.conf modifié.
(Je ne sais plus si il faut redémarrer l'interface graphique.)
Pour utiliser la résolution, il suffit de la choisir dans les options de KDE. Je ne sais pas où c'est, je suis sous Gnome. Enfin, tu dois bien avoir un utilitaire qui te permet de choisir ta résolution.)
Normalement, tu devrais désormais pouvoir sélectionner 1280*1024.
20 Mai 2007 00:07:50

Appuies sur les touche : [ctrl]+[alt]+[backspace]
20 Mai 2007 13:07:36

Re,
J'ai essayé avant de modifier manuellement de refaire la manip du début, et ça a marché
C'était une erreur de ma part au début.
Après, ça marche comme avant, merci beaucoup à tous :jap: 
20 Mai 2007 17:10:07

;) 

a+
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS