Votre question

probleme de son avec linux

Tags :
  • linux
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
28 Mai 2007 20:15:54

slt ,j'ai un gros probleme avec le son de mon ordi ,quand je suis sous windows ,tout va bien le son marche ,mais quand je me met sous linux ,plus de son :ouch:  y'aurai quelqu'un qui pourrai m'aider ,cela doit etre un truk simple mais ca fait meme pas une heure que je suis sous linux ;) 

Autres pages sur : probleme linux

28 Mai 2007 22:32:04

Problème de driver ! T'as pas les drivers appropriés sous Linux pr ta carte son. T'as quoi comme carte son ?
29 Mai 2007 06:58:56

bin euh ... je c pas si c ca mais je temé ceque je trouve :
Périphérique Identifiant Description du périphérique
midi-out.0 0001 0066 Synthé. SW table de sons GS Mic
mixer.0 0001 0068 Realtek HD Audio rear output
mixer.1 0001 0068 Realtek HD Audio rear input
wave-in.0 0001 0065 Realtek HD Audio rear input
wave-out.0 0001 0064 Realtek HD Audio rear output
Contenus similaires
29 Mai 2007 07:02:30

att je croi que j'ai mieu :

Description du périphérique Realtek HD Audio rear output
Module du pilote RtkHDAud.sys
29 Mai 2007 17:11:18

salut,

pour des questions sur linux, c'est souvent plus simple quand on précise la distribution et sa version :) 
29 Mai 2007 17:40:11

Aussi...

Vive UBUNTU ! :D 
29 Mai 2007 20:44:22

alorss si vous voulé savoir je suis sous xubuntu 6.10
30 Mai 2007 18:40:44

euh... et y'a un gros gros gros bug ,le son marche au demmarage mais pas après !!!
30 Mai 2007 19:25:39

Le son de quoi ? Lecteur audio ? lequel ?
31 Mai 2007 06:14:33

bin attent je t'explique ,quand je demmare ma session windows ,bin il y a tous les sons ,quand j'utilise le lecteur windows media sa marche aussi ,mais quand je demmmare linux (xubuntu 6.10 pour moi)bin ,quand ca me propose de choisir ma session ,j'entend un bruit de bongo ,3 coups rapides ,puis apr plus aucun son ,j'essay de démmarer le lecteur gxine ,avec les testes sons deja dans linux quand on l'a installer ,aucun sons ,voila toute l'histoire .
31 Mai 2007 08:03:21

t'aurais pas une webcam avec un micro de branchée mais non installée?
31 Mai 2007 12:03:39

Tu fais un truc simple sinon, si avec VLC tu as du son, c'est un problème de lib manquantes.

Et c'est souvent ça. (Quoi que sous Xubuntu je sais pas)
31 Mai 2007 15:26:16

euh ... je c qu ce que je vait dire est on ,mais c'est quoi la VLC ?
31 Mai 2007 15:29:28

y a pas que le son qui fonctionne pas, il te manque des touches à ton clavier :D 

vlc est une application audio/video que tu peux installer via synaptic (gestionnaire de paquets)
31 Mai 2007 15:59:02

ps : je uis nul sous linux et comme par hasard je sait pas installer un logiciel vu que j'ai que 12 ans et que pour l'instant moi + anglais = 2
31 Mai 2007 15:59:35

bin j'y arrive pas ,tu peux pas m'aider ?
31 Mai 2007 16:03:29

Tu sais ouvrir synaptic ? Sous Xubuntu ça doit être dans Menu -> Xfce -> Système -> Synaptic.

Le mieux, tu ouvres un terminal, puis en root: apt-get install vlc
31 Mai 2007 16:19:03

j'ai trouver un autre truque , je fait Application > autre >Add/Remove et hop le tour est joué
31 Mai 2007 17:07:43

bon bin je vient d'essayer et sa marche pas :cry:  !!!
1 Juin 2007 04:47:53

je vais me repeter; est-ce que tu as une webcam avec un micro integré qui est branché a ton pc?
1 Juin 2007 21:57:32

De toutes façons Linux a vraiment pour seul défaut le soucis des drivers, car pour le reste Linux est opé, mais je pense que ce soucis va se régler rapidement si la communauté (qui passe par là) se met à programmer rapidement les drivers de n'importe quel matériel qui sort. A l'heure actuelle il n'y a par exemple aucun driver pour mon Wireless G USB Network Adapter 802.11g que j'utilise actuellement sous Windows pour me connecter à ma AliceBox en WiFi !!! Il faut vraiment que la communauté se bouge le boule pour tous les soucis de drivers, car plus Linux sera opérationnel, plus y aura d'utilisateurs. C'est donnant-donnant !
1 Juin 2007 22:19:39

alors je repond a m3ra : non !!!! j'est juste un micro integré dans l'ordi
2 Juin 2007 00:13:15

sous mandriva, j'avais eu ce probleme a cause de ma cam avec un micro ingré, ca le confondait avec une carte son ^^
Essaye plutot de regarder du coté de ce micro integré, ca m'etonnerait pas que ca vienne de la.
Sinon ouvre le controle du volume et regarde si PCM n'est pas au minimum
2 Juin 2007 13:02:59

et si je change de distribution ,est-ce que j'ai une chanse d'avoir le bon driver ?
2 Juin 2007 13:16:29

je sais pa ce qui ce passe mais il y'a un gro bug et quand je dit gros ,c'est GROS :heink:  :heink:  :heink:  :heink:  ,tout a l'heur ,je charge un jeu (Kolf pour les curieux :sarcastic:  )et bin je met un trou en 1 coup et bin la j'entend des applaudissement et des siflet !!!!!!!! :lol:  :lol: 
2 Juin 2007 14:11:46

ben alors c'est simplement un reglage a faire au niveau de ton controleur de volume.
Ouvre le, et met tout au même niveau.
Ensuite si tu veux affiner les reglages pour avoir un son tip-top, c'est ici que ca se passe ;) 
2 Juin 2007 14:29:42

tiens nous au courant ;) 
7 Juin 2007 07:11:42

je vois vraiment pas ce qu'il se passe ,j'ai tout mit a 100 et sa marche toujour pas :cry: 
14 Juin 2007 15:13:20

oulalala je comprend pourquoi j'entendai les bravo ,la j'ecoute working class hero de green day sous linux mais ... avec les ecouteur XD ,c'est normal que ca marche avec les ecouteurs mais pas sans ?
15 Juin 2007 00:25:59

non.. en tout cas je n'ai pas ce probleme :-/
15 Juin 2007 14:07:08

bon bin tant pis je m'éterai des ecouteurs
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS