Votre question

Problème de droits Xubuntu -->RESOLU<--

Tags :
  • Login
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
27 Juin 2008 01:10:21

bonsoir, :hello: 
je suis Ultra-novice sur Linux, et je viens de réussir à installer Xubuntu en dual boot mac os X. Mais au lancement de Xubuntu,j'ai un problème de login... je rentre mon login et mon mdp et il le refuse... j'ai essayé toutes les combinaisons mais il ne veut rien savoir... j'ai vu qu'il y avait une commande "root" qui donne tous les droits sur la machine je crois mais je ne sais pas comment l'utiliser...
Pourriez vous m'aider à trouver une solution à ce petit problème? merci d'avance. ;) 

Autres pages sur : probleme droits xubuntu resolu

27 Juin 2008 05:15:09

CTRL+ALT+F1 : essayes de te logguer et donne l'erreur que tu as éventuellement ;) 
27 Juin 2008 12:25:55

bonjour
j'ai essayé cette commande mais rien ne se produit... en réalité je suis dans une fenêtre genre console avec le chargement de Xubuntu, le chargement se fait en mode console et le login se fait à la suite de ce chargement... je vais essayer de te faire une photo pour te montrer
Contenus similaires
27 Juin 2008 12:44:09

à mon avis tu devrais refaire l'installation car il semble qu'il te manque aussi toute l'interface graphique. Normalement tu devrais être sur un écran de connexion comme ça :

27 Juin 2008 12:44:45


A priori, lors de l'installation, Ubuntu te demande ton nom (Laurent) et le reprend sans majuscule comme login.
As-tu essayé de te logguer en tant que "laurent"

Pour te logguer root, tu tapes "root" (sans guillemets) comme login, puis comme mot de passe, le mot de passe que tu as défini comme mdp administrateur lors de l'installation.
27 Juin 2008 12:45:34

pas de root sous xubuntu ;) 

et le mot de passe si ça se trouve est refusé peut être à cause d'une configuration de clavier azerty/qwerty
27 Juin 2008 12:53:24

Citation :
le mot de passe si ça se trouve est refusé peut être à cause d'une configuration de clavier azerty/qwerty


salut susex^^ le mdp ne contient que des chiffres, j'ai vu que le pavé numérique n'était apparemment pas pris en comptes, alors je le tape avec shift + les chiffres juste au dessus des lettres. je ne sais pas si il y a une différence à ce niveau là entre qwerty et azerty...

Citation :
A priori, lors de l'installation, Ubuntu te demande ton nom (Laurent) et le reprend sans majuscule comme login.
As-tu essayé de te logguer en tant que "laurent"

Pour te logguer root, tu tapes "root" (sans guillemets) comme login, puis comme mot de passe, le mot de passe que tu as défini comme mdp administrateur lors de l'installation.


en login j'ai absolument tout essayé, avec et sans majuscules...


je vais manger je re après
a+ et merci de vos réponses déjà nombreuses ;) 
27 Juin 2008 12:55:11

si c'est un clavier en mode qwerty (ce qui arrive en mode texte), tu n'a pas à appuyer sur shift pour entrer les chiffres il me semble.
27 Juin 2008 13:07:32

lolodu13012 a dit :
j'ai vu que le pavé numérique n'était apparemment pas pris en comptes,

Ah oui, c'est vrai. Ça m'a toujours énervé sous Ubuntu, même le service numlock semble ne rien y changer
lolodu13012 a dit :

alors je le tape avec shift + les chiffres juste au dessus des lettres. je ne sais pas si il y a une différence à ce niveau là entre qwerty et azerty...

Pourquoi ne presses-tu pas simplement la touche [Ver Num] (en haut, à gauche du pavé numérique) avant de taper ton mdp ?

Sinon, comme te l'as écrit SuseX, ton installation est bizarre si l'interface graphique n'apparait pas, si le clavier reste en qwerty...
27 Juin 2008 13:56:21

Citation :
si c'est un clavier en mode qwerty (ce qui arrive en mode texte), tu n'a pas à appuyer sur shift pour entrer les chiffres il me semble.

J'ai essayé aussi, mais encore refus...

je crois que vous avez raison, je vais formater mes partitions linux, pour réinstaller après.
une autre capture d'écran pour vous montrer mon beau bordel de partitions xD : http://www.hiboox.fr/go/images/informatique/capture-2,b639022cb1f3fe0102374bb3ace1202e.jpg.html
la partition verte est ma partition newworld pour yaboot
la partition jaune est ma partition swap
la partition rouge est ma partition Xubuntu en ext3
la partition violette (Hard Drive 1,2) est ma partition mac os X en systeme de fichiers mac os X journalisé
La partition bleue est en attente pour l'instant, j'aimerais la fusionner à celle mac os X mais ça c'est pas urgent lol
la partition grise faut pas toucher, c'est strototosmaniachk :D , non lol c'est pour apple faut pas trop y toucher.


Ps : sous mac je ne suis pas encore arrivé à désactiver le ver num... il reste toujours activé chez moi...
27 Juin 2008 15:52:51

splendide! j'ai refait toute l'installation, et tout marche bien. j'ai juste un petit problème de login xD il faut obligatoirement que je fasse CTRL + ALT + F1 comme me l'avais indiqué maxcailla et tout est ok! xubuntu est beau comme un camion! (bien que je tatonne encore lol)
reste les derniers réglages comme configurer l'internet en wifi, la résolution d'écran, etc etc...
Merci à tous de votre aide
A+
Laurent
27 Juin 2008 22:10:51

lolodu13012 a dit :
configurer l'internet en wifi, la résolution d'écran, etc etc...


Quel matos pour le wifi ?
Pour la résolution d'écran faut installer les drivers de ta carte graph
27 Juin 2008 23:44:23

pour le wifi, s'il faut passer par ndiswrapper (méthode consistant à utiliser les pilotes windows sous linux), tu trouveras les drivers sur le dvd de tiger ou leopard. Mais d'aprés tes screens, tu as ni l'un ni l'autre. je peux te les filer au cas où, demande moi par mp.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS